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Copyright Notice

Rev. 020625

© Copyright Melco, 2024 

ALL RIGHTS RESERVED. No part of this publication may be reproduced, stored in a retrieval system, or

transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or otherwise)

without prior written approval from the author. The author reserves the right to revise this publication and to

make changes to it at any time, without obligation of the author to notify any person or organization of such

revisions or changes.

All precautions have been taken to avoid errors or misrepresentations of facts, equipment, or products.

However, the manufacturer does not assume any liability to any party for loss or damage caused by errors or

omissions.

The machine technology is protected by - but not limited to - the following patents:

· Patent US 6,445,970 B1

· Patent US 6,823,807

· Patent CH 693569 A5

· Patent US 6,736,077 B2

· Patent US 6,732,668 B2

· Patent US 6,871,605

· Patent US 6,983,192 B2

· Patent US 7,308,333 B2

· Patent US 7,513,202

· Patent US 8,851,001 B2

· Patent US 9,702,070

· Other patents pending
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About This Manual

This manual contains instructions on repairs and adjustments to the embroidery machine, in addition to

other technical information.

If you do not fully understand any information in this manual, you are advised to contact your local

authorized technical support provider for assistance.

Attention Styles

Occasionally in the manual, special attention is required. In these situations, certain images and text styles

are used to attract your attention to a particular message. The following styles are used to denote certain

types of messages.

WARNING!! - Situations which may result in personal injury if not performed correctly.

CAUTION!! - Situations that might result in damage to equipment or property, but is not likely to result in

personal injury.

IMPORTANT - Situations critical to correct machine operation that is not likely to result in damage to the

machine or personal injury.

NOTE - Important information that is significant, but not likely to result in interference to correct machine

operation.

TIP - Helpful information that might make a procedure easier or more efficient.
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Melco OS v11 Version Changes

v11.20.XXX

· Firmware auto-reflash - should an issue requiring a firmware reflash arise, the machine will

automatically reflash the firmware. A dialog will notify users when this occurs.

· Various firmware updates and improvements.

· Various bug fixes and improvements.

Note: The machine might sound different during operation after loading this software update.

v11.19.XXX

· Various firmware updates and improvements.

· Various bug fixes and improvements.

Note: The machine might sound different during operation after loading this software update.

v11.18.XXX

· Various firmware updates and improvements.

· Various bug fixes and improvements.

Note: The machine might sound different during operation after loading this software update.

v11.17.XXX

· Various firmware updates and improvements.

· Various bug fixes and improvements.

Note: The machine might sound different during operation after loading this software update.

v11.16.XXX

· Melco Internal Release - Improvements rolled into 11.17.XXX
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v11.15.XXX

· Check for Updates - The behavior of the “Check for Updates” button has been changed. It will now

launch an external browser and connect to different server. The installation of the software will now

be performed by the user in the same manner as the initial installation. Installation guides and

requirements are provided on the download page.

· Various bug fixes and improvements.

v11.14.XXX

· Various firmware updates and improvements.

· Various bug fixes and improvements.

Note: The machine might sound different during operation after loading this software update.

v11.13.XXX

· Hoop information saved in an OFM can once again by used by OS.

· Pressing the center key on the keypad of the machine will now display the machine name.

· Various incorrect, blank, or truncated labels and descriptions have been fixed in the UI.

· Added a “Custom 3” customizable variable pull compensation table to help mimic previous versions of

software and thread feed settings.

· Added speed regulation for admins via registry entry.

· Removed redundant and discontinued Thread Feed tab from Settings window.

· Acti-Feed Presets are now available in Auto mode and will affect the minimum.

· Improved translation in software for Spanish, French, German, and Portuguese.

· Altered to values in the TBS Calibration to work from a base value of 0. The values can now be -5 to

+10.
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· Exposed and altered the values for Feed Adjust to work from a base value of 0. The values can now be

-10 to +10.

· Exposed Fancy/Foam Adjust options

· Added buttons for bug reporting and importing machine properties from Melco engineering.

· Added a bug reporting button to generate a .bug file.

· Added a properties button to allow for the importation and implantation of new machine properties

from Melco technicians.

· Added a test to ensure proper reinstallation of needle plate during maintenance.

· Canceling out of the hook maintenance timer will now also stop any trimmer movements.

· Various firmware updates and improvements.

· Various bug fixes and improvements.

Note: The machine might sound different during operation after loading this software update.

v11.12.XXX

· Added compatibility for OFM files created with DesignShop versions newer than v10.

· Added hoops:

o Mighty Hoops:

§ 3.25” x 12” (8.25 x 30.5 cm)

o Allied Hoops:

§ 12” x 9” (30 x 24 cm)

§ 8” x 7.5” (20 x 19 cm)

§ 5” x 4.5” (12 x 11 cm)

§ 8.3” (21 cm) round
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§ 3.5” (9 cm) round

§ 2.75” (7 cm) round

§ 16” x 12” (40 x 30 cm)

§ 12” x 16” (30 x 40 cm)

§ 9” x 9” (24 x 24 cm)

§ 12” x 12” (30 x 30 cm)

§ 14” x 11” (37 x 28 cm)

§ 11” x 14” (28 x 37 cm)

v11.11.XXX

· Added EMT16X support

· Added Needle Plate Trimmer (NPT) support

· Removed the monthly maintenance from the recommended initial maintenance steps.

· Security Updates

· Bobbin tension changes

· The machine may automatically slow for longer stitch movements in X, Y, or now Z. Longer stitches, as

well as higher thread feed values, may affect speed.

· Stitches in complex fills will no longer be removed upon rotation in OS.

· Laser alignment no longer reassigns color sequence when auto-match is on.

· “Copy X/Y position to group” now works in advanced and simplified UI both.

· Corrected machine head up timeout issue.

· Corrected an issue that would allow the machine to move X/Y while the needle was in the fabric.
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· Resolved an issue that would occasionally cause a machine to fall offline from the software when a

maintenance procedure was ignored.

· As of this update, the user must check for updates. No automatic notification will be presented.

· Corrected an issue that would cause the orientation of the design or design elements on screen to be

different than the design being sewn.

· Moving the hoop in X after a trace will no longer cause the hoop to also move in Y.

· If closed early, the software will not prevent the user from launching the software again.

· Corrected issue where acti-feed setting would change after a larger number of color changes.

· Corrected handling of invalid characters in barcode names.

· Added video links in the manual.

· Machine names are now editable in French.

· “Load machine settings” now works with a single click.

· Title bar of software now correctly reflects software level.

· Added hoops:

o Allied Hoops:

§ 7.0” x 6.5” (17 x 16 cm)

§ 6.0” x 5.5” (15 x 14 cm)

§ 3.5” (12 cm) round

§ 5.9” (15 cm) round

§ 7.1” (18 cm) round

o Mighty Hoops:

§ 16.625” x 17.25” (41.3 x 43.8 cm)
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§ 10” x 5” (25.4 x 12.7 cm)

§ 6” x 9” (15.25 x 22.86 cm)

§ 12” x 15” (30.5 x 38.1 cm)

§ 4.25” x 16” (10.8 x 40.6 cm)

§ 19” x 10” (48.25 x 25.4 cm)

§ 16” x 14” (40.6 x 35.6 cm)

o Slim Line 2:

§ 6.5” x 6.5” (16.5 x 16.5 cm )

§ 8” x 5” (20.3 x 12.7 cm)

o Slim Line 1:

§ Hat Side Right Clamp

§ Hat Side Left Clamp

o Red Driver

§ Back of Cap Clamp XL

v11.10.XXX

· Melco Internal Release

v11.09.XXX

· “Optimized Locks” has been moved from design filters and is now located under

Tools>Settings>Machine Tab. It is now called “Enable Tie In / Tie Off”.

· Improvements for machines with serial numbers of 403291 (or newly replaced boards) and above

include:
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o Tie stitches added through “Enable Tie In / Tie Off” now occur in the firmware. This will not

show in OS, but will be present in the sew-out. For previous machines, these ties will occur as

they did in previous versions of software.

· “Optimized Locks” has been moved from design filters and is now located under

Tools>Settings>Machine Tab. It is now called “Enable Tie In / Tie Off”.

· Improvements for machines with serial numbers of 403291 (or newly replaced boards) and above

include:

· Tie stitches added through “Enable Tie In / Tie Off” now occur in the firmware. This will not show in

OS, but will be present in the sew-out. For previous machines, these ties will occur as they did in

previous versions of software.

· Hoop selection via barcode has been fixed.

· Portuguese translations have been repaired.

· Values for variable pull compensation (Custom 1) and minimum width have been altered.

· A one second delay has been added to the center key on the keypad when pressing it alone to focus

the software on the machine. This was added to prevent machines switching during design loading

with multiple operators.

· Security has been updated.

· Thread feed motor tuning has been altered to reduce operating temperature. This will change the

sound of the thread feed when the machine is running.

· Minor bug fixes and performance improvements.

· Trace, frame forward, and frame backward have all be restored to behaviour from 11.08.XXX.

· Resolved an issue that would occasionally cause an overcurrent error message to be unable to be

cleared.

· Parameters updated to accommodate new cutter blade hardware.
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v11.08.XXX

· Addition of the following hoops:

o Mighty Hoop 6”x 4” (15.2cm x 10.2cm)

o Mighty Hoop 3”x 9”  (7.6cm x 22.9cm)

o Melco Fast Clamp

· Adjusted Dream Frame hoop limits.

· Updated Gunold thread charts.

· Resolved multiple maintenance UI issues.

· Keypad commands entered while in load design screen will no longer lock keypad after exiting.

· Color sequence improvements - Color blocks starting with trims will not adversely affect the

sequence.

· Improvements for machines with serial numbers of 403291 and above include:

o Puff settings will remain after a trim

o Stitch limit increased to 600,000

o Start, tie, and trim improvements

o Registration is retained after a manual trim

o Needle centering at homing has been changed

· Minor bug fixes and performance improvements

v11.07.XXX

· Added support for the EMT16 PLUS.

· Added support for Virtual Security Keys.
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· Machine list bar is now locked. If closed, it will reappear when the software is closed and launched

again.

· Acti-feed will now accept a value of up to 80. Acti-feed is also now prevented from rising too high.

Auto Acti-feed will feed as much as 127 points if no maximum is specified.

· “Machine Restarting” text now shows a more informative “Syncing Files and Updating Machine” as well

as “This Process May Take Up To Five Minutes”.

· Maintenance Improvements:

o In the 30,000,000 stitch procedure, steps 4-13 through 4-19 have been altered to move the

machine to a better position for tightening screws.

o Thread Feed Roller count now resets when maintenance is performed.

o In the 2,000,000 stitch procedure, the machine will not move to needle 1 between steps 4 and

5.

· Moving forward, updates will no longer overwrite colors assigned to the thread tree.

· Trimming improvements for rotary trimmers in earlier serial numbers.

· Inching count has been corrected and is now always respected.

· Statistical reports now work for all machines. For installation instructions, please see

https://melco.zendesk.com/hc/en-us/articles/206315625-Enabling-Statistical-Reports-in-Melco-OS.

· Machines now display the last state if OS is restarted.

· Color change homing at start up has been improved. Needle case calibration may be required.

Instructions for calibration are located in the technical manual.

· Z-Axis issue of occasionally not finding home has been resolved.

· PF Adjust has been added.

· Improvements for machines with serial numbers of 403291 and above include:

o Smoother movement in X and Y
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o Increased strength in Z

o Improved initial start-up procedure

o Tuning improvements in stitch dynamics

o Tuning improvements in thread trimming

· Return to Origin addressed.

· Hoop limit detection verification upon launch.

v11.06.XXX

· Minor bug fixes and performance improvements.

· UI changes

v11.05.XXX

· Packaging changes for the machine.

· Mighty Hoops - The hoop limits have been adjusted to allow for sewing closer to the edges and

corners. Additional hoops have been added.

· Strap Clamps - Strap clamps have been added to the hoops.

· Acti-feed and trim improvements.

· Updated security support.

· Enhanced hardware support.

· Minor bug fixes and performance improvements.

v11.04.XXX

· Check For Updates - If updates are available, the software will automatically display an update

notification. Internet connection is required for this feature.

o Update process improvements.
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· Bypass for “Trim Required” - Should you encounter a “Trim Required” message, it may be bypassed

using the keypad command of adjustment key + hoop key.

· 3D Puff - Dual buttons for 3D puff application. There is now a button for thinner foam and another for

thicker foam.

· Adjustment of thread break sensor readings to reduce false upper and lower thread breaks.

· Bobbin case recommendation change - change in construction and pigtail location/angle.

· Single Stitch Filtering – A single stitch flanked by jumped stitches will now be filtered out to avoid

needle breaks.

· Help in Italian – This manual has been translated and made available in Italian.

· Addition of the following Mighty hoops:

o 7.25” x 7.25” (18.4 x 18.4cm)

· Windows 10 Compatible

v11.03.XXX

· Check For Updates - Now the update link provides the option to download and view “What’s New” in

the new version before choosing to update.

· Updates will also prompt user to restart machine(s).

· Manual Update - LED status has been added to the manual.

v11.02.XXX

· Optimization to thread break sensor calibrations (Advanced Interface)

· Ability to update Melco OS V11 via check for updates (need Internet connectivity)

· Addition of the following Mighty hoops:

o 8.25” x 6.25” (21 x 15.9 cm)

o 4.25” x 4.25” (10.8 x 10.8 cm)
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o 5.5” x 5.5” (13.5 x 13.5 cm)

o 10” x 10” (25 x 25 cm)

o 4.25” x 13” (10.8 x 33 cm)

o 13” x 8” (33 x 20 cm)

o 13” x 11” (33 x 28 cm)

o 15” x 12” (38 x 30 cm)

o 16” x 13” (40.6 x 33 cm)

· Addition of the following HoopTech Clamps/Frames:

o Small Shoe Clamp

o Large Shoe Clamp

o Red Cap Side Clamp

o Koozie Clamp

o Hat Back Clamp

o Dream Frame

· Ability to send a design from DesignShop to Melco OS

· Fixed issue with design displaying the previous design on main screen and simplified view

· Increase stitch limit to 205,000 stitches

· Melco OS tool bars will snap to one line if screen is maximized

· Added Melco XT and XTS to hoop machine type

· Added Russian language support to the simplified view

· Copyright date is now 1992-2015
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· During installation the communications drivers are signed by Melco

v11.01.XXX

· Simplified user view along with tradition Melco OS view. This is optimized for a touch screen Windows

device.

· Two click installation of Melco OS

· Hoop database is now located a shared location with DesignShop V10

· Ability to load .emb file format (up to 1.8)

· Ability to load .psf (Pulse) file format

· Ability to load .art file format (up to .art70)

· Additional .jef file support

· Updated stitch based maintenance (this is done while in the advanced interface in Melco OS V11)

· Time based maintenance (this is done while in the simplified user view in Melco OS V11)

· Operator’s manual has been updated and now is in .pdf format.

· Updated Madeira Poly Neon thread chart

· Updated Isacord 40 thread chart

· SE level supports one machine only

· Improved icon preview generation

· Fully compatible with Windows 7, Windows 8, and Windows 8.1 without compatibility mode enabled

· Simplified hoop selection by hoop type categories. For example: square hoops, round hoops, etc.

(Simplified user view in MOS V11)

· Simplified acti-feed selection by just selecting a product type. For example: if the user is sewing a polo

shirt they can just select the t-shirt in product type in the simplified user view in MOS V11.
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· Simplified position screen. User can easily do things like rotate a design 180 degrees by just a single

click (Simplified user view in MOS V11)

· Simplified load design window (Simplified user view in MOS V11)

· Simplified color sequence window. This includes a puff and fancy stitch function that can be just

dragged onto the color that you want it applied to. This also includes a color sequence repeat

function. This can be applied when doing applications like step and repeat (Simplified user view in

MOS V11)

· Thread break sensor calibration tool. This allows you to fine tune the thread break sensor so that

false thread breaks can be eliminated (Advanced Interface view in MOS V11)

· New colorized status bar. This allows the user to see from a distance what is going on with each

machine without walking over to the PC screen (Simplified user view in MOS V11)

· Presser foot adjustment button (Simplified user view in MOS V11)
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Hazards of Operation

There are risks in operating any mechanical equipment, the following is intended to elevate your awareness

of both the areas of risk and the meaning of the warning signs located on the machine. Always refrain from

interfering with mechanical or electromechanical parts while in operation, unless otherwise specified in this

manual.

 Laser Beam

Do not look directly into the laser beam.

 Take-up Lever Oscillation

Do not touch the take-up levers during operation.

 Needles During Operation

Do not place body parts or other foreign objects under the needles during operation.

 Needle Case Movements

Do not place hands or other objects on or around the needle case during operation.

 Rotary Hook Rotation

Do not attempt to change bobbin thread during operation. Do not place hands or other objects in the rotary

hook area during operation. Do not operate the machine without the hook guards in place.

 Cap Frame Pinch Points

Do not touch the cap frame, driver, or driver bar during operation.

 Pinch Points (x-carriage)

Do not rest hands or other objects on the tabletop during operation. Do not reach behind the x-carriage

during operation with or without tabletop in place.
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Safety Warnings

The list below specifies safety warnings that you should heed during normal operation and maintenance of

your machine:

· Do not attempt to lubricate the machine while it is in operation.

· Failure to engage the emergency stop button on the machine keypad while removing or replacing

needles can result in the machine starting through machine or operator error. This can result in

damage to the machine and/or serious personal injury.

· Never attempt to remove or insert the bobbin while the machine is operating.

· Do not operate the machine without the covers being installed. Moving parts can cause crushing and

pinching injuries. In addition, fabric and other materials can get caught in the moving belts and gears

and damage the machine.

· Do not adjust the presser foot height while the machine is sewing. Doing so can result in serious

injury.

· Do not attempt to pull on or trim threads near moving needles. This can result in painful injury.

· The lubricants specified in the Software and Technical manuals contain known carcinogens. Do not

allow lubricants to come into contact with your eyes, mouth, or nose. Always wash your hands

thoroughly after performing lubrication procedures.

· When using solvents to clean components in the machine, always ensure adequate ventilation. Allow

all solvents to completely evaporate before turning the machine back on to prevent shorting out

electrical components. Vapors from most solvents are both toxic and flammable. Dispose of rags

soaked with solvent properly.

· You must unplug the machine before replacing the power switch fuse.

The following lists specific safety warnings that you should heed when you perform procedures (such as

repairs and technical adjustments) that extend beyond normal operation and maintenance:
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Entire Machine

Personal injury may result if proper precautions are not observed. Remove rings, watches, and any other

metallic objects from hands and wrists before servicing the machine. Remove metallic articles from shirt

pockets to prevent them from falling into the machine. Do not allow loose clothing to come into contact with

moving parts of the machine. Under certain conditions of machine failure, the moving parts of the machine

may not be controllable by normal means. At these times, the machine may operate without notice.

Failure to practice good maintenance and repair technique may result in injury to personnel performing the

work and/or damage to the equipment. The warranty is exclusive of, and may be VOID if poor maintenance

practices have caused damage to the equipment.

Failure to use a grounding strap, or failure to practice other good maintenance/repair techniques, may cause

damage to the machine and possible personal injury. DO NOT attempt to use any grounding strap that is not

specifically designed for static use. A “straight-wire” grounding device (one without built-in resistance) will

place the operator in danger of exposure to dangerous voltages. It is recommended that the static strap be

checked during daily use for proper resistance protection.

DO NOT operate the machine with the lower rear cover removed, except when indicated by the instructions

in the Technical Manual. Operating the machine without the covers creates a risk of severe electrical related

injury.

Harnesses

Always turn the power off before disconnecting or connecting any harness. At the minimum, engage the

emergency stop button.

36 V Power Harness

Do not attempt to repair a damaged 36V power harness if the wiring insulation is damaged through chafing,

nicks or cuts, or if the wires were overheated due to an over-current machine error. Never handle the 36V

power harness unless power to the machine is completely disconnected. Do not rely on the power switch to

break the power supply to the machine.
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Power Supply

Lethal voltages exist inside the power supply unit, at the back side of the electrical supply input connector,

and in the wires between the two. If you plan to do any work with any of these components, turn the power

switch off and disconnect the electrical input supply cord from the machine.

It is very important that the power cord is plugged into a properly wired electrical outlet. Failure to have a

properly wired outlet may result in damage to the equipment and personal injury. It is recommended that a

licensed electrician be consulted to ensure that the electrical outlet is properly wired and grounded. If a

properly wired electrical outlet is not used for the source supply voltage to the system, electrical failures may

result.

Do not attempt to disassemble the power supply unit for any reason. There are no user serviceable

components inside. Internal components in the power supply unit might still have residual voltage (even if

power is disconnected) that can cause painful electrical shock.

Do not attempt to replace or service any component in the rear of the lower bed without disconnecting the

A/C power input cord. Failure to do so will leave the power supply and power switch energized with

dangerous levels of voltage even when turned off, and can result in severe injury from electrical shock.

Laser Assembly

The laser assembly replacement procedure is intended to be performed only by specially trained Melco

service technicians and personnel. Disassembly by untrained individuals will void any warranty protection

and can result in personal injury or damage to the machine.

DO NOT install laser assembly until the machine is turned OFF!!! Failure to turn the machine off may result in

personal injury or damage to the machine.

The laser light adjustment procedure is intended to be performed only by specially trained and authorized

Melco service technicians and personnel. Disassembly by untrained individuals will void any warranty

protection and can result in personal injury or damage to the machine.
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DO NOT allow the laser beam to be aimed at yours or anyone else’s eyes. The laser emits a very concentrated

light beam that can cause permanent blindness. Use extreme care in handling the laser assembly to make

sure it is not going to be inadvertently aimed at someone’s eyes or face. DO NOT LOOK DIRECTLY AT THE

LASER LENS WHILE IT IS ENERGIZED!

LED Cluster Assembly

The LEDs may be hot to the touch when illuminated. They must be turned off for a few minutes before

handling, or they can cause minor burns.

Movable Knife

Keep clear of the moving parts that are exposed during the movable knife adjustment procedure.

Needle Case

During needle case removal, once you have completed the first two steps of the procedure. Do not proceed

without engaging the emergency stop button or by turning the machine off. The machine may begin

operating if you do not do so. This can result in severe damage to the machine and/or personal injury. You do

not need to disconnect the power input cord from the machine.

Trimmer Drive Assembly

The Trimmer Drive Assembly replacement procedure requires removal the lower arm rear cover from the

back of the machine. DO NOT place your hands into the back of the lower bed while the A/C input cord is

connected to the machine. Failure to disconnect the A/C power input cord can result in potential electrical

shock if you inadvertently touch the back of the power switch or the wiring to the power supply.

X/Y Home PCB

A small risk exists of unpredictable movement of internal parts when the optical sensors are disconnected.

This creates a risk of personal injury if parts suddenly move. Always turn off the machine before

disconnecting optical sensors.
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Y-Motor Assembly

Risk of serious personal injury exists when handling internal motors, belts, and cabling due to electrical shock

and moving parts hazards. Always turn off the embroidery machine when working on or adjusting motors,

belts or gears.

Z-Home Sensor PCB

The Z-Home Sensor PCB replacement procedure requires the removal of the left and right transparent arm

covers and the upper arm back cover. Do not remove the covers off the machine without either turning the

machine off or engaging the emergency button. The motors might move when the sensor is removed or the

harnesses are disconnected.
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Safe Operating Principles

The following list contains some safe operating principles you should follow when operating the machine:

· No untrained persons should be permitted within the designated working area around the machine.

· No untrained persons should operate the machine.

· This machine will embroider stitches in a safe and controlled manner when used as outlined

throughout this documentation.

· Thread break sensors stop the machine automatically when a fault changing thread feed dynamics is

detected, this stoppage is normal and recovery from such a stop is explained in this manual.

· The machine will stop operation at the end of each design automatically, do not attempt to manually

stop an operating machine in anyway other than what is described in this manual.

· DO NOT interfere with moving machine parts during operation.

· Only after the machine has stopped should you interact with it.

· DO NOT wear loose or baggy clothing or jewelry while operating the machine.

· ALWAYS wear eye protection when operating your machine.

· Keep the working area clean and free from any objects that may interfere with the normal

movements of the machine.

· Keep up on the required maintenance. This not only ensures safe operating conditions, but will also

maintain a quality sew out and extend the life of the machine.

· Read the entire manual prior to operation.
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Dangers de fonctionnement et

Avertissements de sécurité

Risques de fonctionnement

L’utilisation de tout équipement mécanique comporte des risques. Ce qui suit est destiné à vous sensibiliser

aux zones de risque et à la signification des panneaux d'avertissement situés sur la machine. Évitez toujours

d'interférer avec les pièces mécaniques ou électromécaniques pendant le fonctionnement, sauf indication

contraire dans ce manuel.

Rayon laser

Ne regardez pas directement au rayon laser.

Oscillation releveur de fil

Ne touchez pas les releveurs de fil lors du service.

Aiguilles lors du service

Ne mettez pas de parties corporelles ou d'autres objets étrangers au-dessous des aiguilles lors

du service.

Mouvements du boîtier à aiguilles

Ne mettez pas vos mains ou d’autres objets sur ou autour du boîtier d’aiguilles lors du service.

Rotation de la navette rotative

N’essayez pas de changer le fil de canette pendant le service.  Ne mettez pas vos mains ou

d’autres objets dans la zone de la navette rotative lors du service.  Ne manoeuvrez pas la

machine, si les gardes-crochet ne sont pas bien en place.

Points de pincement au cadre casquette

Ne touchez pas le cadre casquette, l’entraînement ou la barre d’entraînement lors du service.

Points de pincement (support X)

Ne mettez pas vos mains ou d’autres objets sur la table lors du service.  Ne touchez pas l’arrière

du support X lors du service avec ou sans table en place.
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Avertissements de sécurité

Le liste ci-après comprend avertissements de sécurité spécifiques que vous devriez rappeler lors du service

normal et lors de l’entretien de la machine.

 

N’essayez pas de lubrifier la machine lorsqu’elle est en marche.

 

N’oubliez pas d’actionner le bouton d’arrêt d’urgence de la machine si vous voulez enlever ou

remplacer des aiguilles sinon vous risquez que la machine commence à marcher à cause d’une

erreur de machine ou par l’opérateur. Vous risquez des dommages de la machine et/ou de graves

blessures corporelles.

 

N’essayez jamais d’enlever ou installer la bobine lorsque la machine est en service.

 

Ne manoeuvrez pas la machine sans recouvrements installés. Des pièces mobiles peuvent causer

de blessures de pincement et d’écrasement. De plus, le tissue et d’autres matériaux peuvent être

attrapés dans des ceintures et entraînements mobiles et endommager la machine.

 

Ne réglez pas la hauteur du pied presseur lorsque la machine est en train de broder. Sinon vous

risquez de graves blessures.

 

N’essayez pas de tirer ou couper des fils à côté des aiguilles mouvantes. Vous risquez de graves

blessures.

 

Les lubrifiants spécifiés dans les manuels logiciels et techniques contiennent des substances

cancérigènes connues. Les lubrifiants indiqués dans les Instructions de service et techniques

contiennent de carcinogènes connues. Evitez que les lubrifiant entrent en contact avec vos yeux,

votre bouche ou nez. Lavez toujours bien vos mains après avoir réalisé des procédures de

lubrification.

 

Si vous utilisez des détergents pour nettoyer des composants de la machine, veuillez toujours

vous assurer qu’il y a assez de ventilation. Il faut que les détergents soient complètement

évaporés avant de remettre la machine en marche pour éviter des courts-circuits des composants

électriques. Les vapeurs de la plupart des détergents sont toxiques et inflammables. 
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Le tableau suivant comprend des avertissements de sécurités spécifiques que vous devriez respecter lors des

travaux de réparation, des réglages techniques ou d’autres procédures qui sont hors le service normal ou

d’entretien.

 

Eliminez les torchons imbibés de détergent soigneusement.

 

Vous devez débrancher la machine avant de remplacer le fusible de sécurité.

Zone de la machine AVERTISSEMENT!

Machine entière

Des blessures corporelles peuvent être causées en cas de non-respect des

précautions soigneuses. Enlever des anneaux, montres et d’autres objets

métalliques de vos mains et bras avant de faire marcher la machine. Enlevez des

articles métalliques des poches de chemise pour empêcher qu’ils tombent dans la

machine. Faites attention que des vêtements lâches entrent en contact avec des

pièces mobiles de la machine. Au cas où la machine est en panne, il est possible que

les pièces mobiles ne puissent plus être commandées proprement. À ces moments-

là, la machine peut fonctionner sans préavis.

Défaut d’appliquer une bonne technique d’entretien et de réparation peut causer

des blessures au personnel travaillant à la machine et/ou endommager

l’équipement. La garantie ne comprend pas de pratiques d’entretien mauvaises et

sera NUL, si celles-ci ont endommagé l’équipement.

Défaut d’utiliser une bande de mise à la terre ou défaut d’appliquer d’autres

techniques d’entretien /de réparation peut endommager la machine et

éventuellement causer de blessures corporelles. N’essayer PAS d’utiliser n’importe

quelle bande de mise à la terre qui n’est pas construite spécifiquement pour

l’utilisation statique. Un dispositif de mise à la terre “par fil métallique direct” (un

sans résistance intégrée) posera l’opérateur en danger d’exposition à des voltages

dangereux. Il est recommandable de vérifier la bande statique pendant l’utilisation

journalière pour protéger la bonne résistance.

Il NE faut PAS manoeuvrer la machine si le recouvrement arrière en bas a été enlevé,

sauf si indiqué par les instructions du manuel technique. Faire marcher la machine

sans recouvrement provoque un risque de blessures graves dues au système

électrique.
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Zone de la machine AVERTISSEMENT!

Le câblage Veuillez toujours couper le circuit avant de débrancher ou brancher des câbles. Au

moins appuyez sur le bouton d’arrêt d’urgence.

Câbles électriques à

36V

N’essayez pas de réparer un câble 36V endommagé si l’isolation de fil a été

endommagée par friction, des entailles ou coupures ou si les fils ont été surchauffés

à cause d’une erreur de machine de courant de surcharge. Ne jamais touchez le

câblage 36V si le courant de la machine a été complètement coupé. Ne comptez pas

sur l’interrupteur de courant pour couper le circuit à la machine.

Alimentation électrique

A l’intérieur du système d’alimentation électrique, à l’arrière du connecteur d’entrée

de l’alimentation électrique et aux fils entre les deux, il y des tensions mortelles. Si

vous avez l’intention de travailler sur un de ces composants, coupez le circuit et

déconnectez le câble d’alimentation électrique de la machine.

Il est très important que le câble électrique soit bien branché sur une prise

électrique correctement installée. Défaut d’avoir une prise bien installée peut

endommager l’équipement et causer des blessures corporelles. Il est recommandé

de consulter un électricien autorisé pour vous assurer que la prise électrique a été

installée correctement et mise à la terre. Si l’on n’utilise pas de prise électrique bien

installée pour l’alimentation électrique du système, on aura de défauts électriques.

N’essayez pas de démonter le système d’alimentation électrique pour n’importe

quelle raison. Il n’y a pas de composants utiles à l’intérieur pour l’utilisateur. Les

composants intérieurs du système d’alimentation électrique peuvent toujours avoir

de tension résiduelle (même si le circuit a été coupé) qui pourrait causer des chocs

électriques douloureux.

N’essayez pas de remplacer ou entretenir des composants à l’arrière du fond bas

sans déconnecter le câble d’alimentation électrique C/A. Défaut de le faire

provoquera que l’alimentation électrique ainsi que l’interrupteur soient toujours

alimentés ayant des niveaux de tension dangereux, même si débranché, et pourra

résulter en des blessures graves dues au choc électrique.

Système Laser

La procédure de remplacement du système Laser ne doit être fait que par des

techniciens d’entretien et du personnel Melco spécialement entraînés. Le

démontage par des personnes non entraînées annulera toute protection de garantie

et peut causer des blessures corporelles et endommager la machine.

Installez le système Laser seulement si la machine a été mise HORS SERVICE!!! Défaut

de mettre la machine hors service peut causer des blessures corporelles ou

endommager la machine.

La procédure d’ajustage de la lumière Laser ne doit être faite que par des

techniciens et du personnel Melco spécialement entraînés et autorisés. L Le

démontage par des personnes non entraînées annulera toute protection de garantie

et peut causer des blessures corporelles et endommager la machine.
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Zone de la machine AVERTISSEMENT!

Le Laser émettra un rayon lumineux bien concentré qui peut causer d’aveuglement

permanent. Le Laser émettra un rayon lumineux bien concentré qui peut causer

d’aveuglement permanent. Soyez extrêmement prudent en manœuvrant le système

Laser pour vous assurer qu’il ne soit pas dirigé par inadvertance aux yeux ou à la

figure de quelqu’un. NE JAMAIS REGARDEZ DIRECTEMENT DANS LA LENTILLE DU

LASER LORSQU’ELLE SE TROUVE EN SERVICE!

Système Groupe DEL

Il faut les débrancher pendant quelques minutes pour pouvoir les toucher et pour

éviter de petites brûlures. Il faut les débrancher pendant quelques minutes pour

pouvoir les toucher et pour éviter de petites brûlures.

Couteau mobile
Éloignez-vous des composants mobiles qui sont exposés pendant l’ajustage du

couteau mobile.

Boîtier d’aiguilles

Lors de l’enlèvement du boîtier d’aiguilles, après avoir terminé les deux premiers pas

de la procédure. Ne procédez pas sans avoir appuyé sur l’arrêt d’urgence ou mis la

machine hors service. La machine pourrait se mettre en marche si vous ne le faites

pas. Ainsi, la machine ou des personnes pourraient être endommagées gravement. Il

ne faut pas déconnecter le câble d’alimentation électrique de la machine.

Système

d’entraînement du

coupe-fil

Pour remplacer le système d’entraînement du coupe-fil il sera nécessaire d’enlever le

recouvrement du bras arrière en bas de l’arrière de la machine. NE mettez PAS vos

mains dans l’arrière du fond bas pendant que le câble d’alimentation C/A est

connecté à la machine. Défaut de déconnecter le câble d’alimentation électrique C/A

peut causer des chocs électriques graves si vous touchez l’arrière de l’interrupteur

ou le câblage vers le dispositif d’alimentation électrique par inadvertance.

Position originale X/Y

Carte à circuits

imprimés

Il y a un petit risque de mouvements imprévus des composants intérieurs si les

détecteurs optiques sont déconnectés. Cela causera un risque de blessures

corporelles si des composants bougent soudain. Mettez toujours la machine hors

service avant de déconnecter les détecteurs optiques.

Système Moteur Y

Il y a un risque de blessures corporelles lorsqu’on touche des moteurs intérieurs, des

ceintures et du câblage qui est dû au choc électrique et danger des pièces mobiles.

Mettez toujours la machine à broder hors service si vous travaillez ou ajustez des

moteurs, ceintures ou engrenages.

Position originale Z

détecteur Carte à

circuits imprimés

Pour remplacer le détecteur Cartes à circuits imprimés de la position originale Z, il

faut enlever les recouvrements des bras transparents à gauche et à droite et le

recouvrement du bras arrière en haut. Il ne faut pas enlever les recouvrements sans

avoir mis la machine hors service ou appuyé sur le bouton d’arrêt d’urgence. Les

moteurs pourraient bouger si les détecteurs ont été enlevés ou le câblage a été

déconnecté.
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Principes de fonctionnement sûrs

La liste suivante contient certains principes de fonctionnement sûrs que vous devez suivre lors de l'utilisation

de la machine.

· Aucune personne non formée ne doit être autorisée dans la zone de travail désignée autour de

la machine.

· Aucune personne non formée ne doit utiliser la machine.

· Cette machine brodera des points de manière sûre et contrôlée lorsqu'elle est utilisée comme

indiqué dans cette documentation.

· Les capteurs de casse-fil arrêtent automatiquement la machine lorsqu'un défaut modifiant la

dynamique d'alimentation du fil est détecté. Cet arrêt est normal et la récupération après un tel

arrêt est expliquée dans ce manuel.

· La machine cessera automatiquement de fonctionner à la fin de chaque conception. N'essayez

pas d'arrêter manuellement une machine en fonctionnement d'une manière autre que celle

décrite dans ce manuel.

· NE PAS interférer avec les pièces mobiles de la machine pendant le fonctionnement.

· Ce n'est qu'une fois la machine arrêtée que vous pourrez interagir avec elle.

· NE PAS porter de vêtements amples ou amples ni de bijoux lorsque vous utilisez la machine.

· Portez TOUJOURS des lunettes de protection lorsque vous utilisez votre machine.

· Maintenir la zone de travail propre et exempte de tout objet susceptible de gêner les

mouvements normaux de la machine.

· Suivez l’entretien requis.   Cela garantit non seulement des conditions de fonctionnement

sûres, mais permettra également de maintenir une couture de qualité et de prolonger la durée

de vie de la machine.

· Lisez l’intégralité du manuel avant l’utilisation.
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Machine Overview

1. Thread Tree

2. Thread Feed Rollers

3. Keypad

4. Needle Case

5. Left Side Cover

6. Right Side Cover
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7. Hoop Arms

8. Lower Arm

9. Ethernet Inlet (On Back)

10. Power Inlet (On Back)

11. Power Switch
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Specifications

Machine Specifications

Operating Environment For indoor use only.

Type/# of Heads Upper Arm-Lower Arm/1-30 Modular

Number of Needles 16

Maximum Tubular Frame Size (XxY) 500mm x 430mm (19.7"x16.9")

Maximum Tubular Frame Size (XxY) 410mm x 393mm (16.1"x15.5")

Wide Angle Cap Frame 360mm x 82mm (14.1"x3.25")

Conventional Cap Frame 152mm x 70mm (5.9"x 2.75")

Min/Max Sew Speed Flats 300-1500 s.p.m.

Min/Max Sew Speed (Wide Angle Driver) 300-1200 s.p.m.

Stitch Length Range Only limited by hoop sew field.

User Interface Melco OS

Machine Configuration Up to 30 individual machines, connected by

Ethernet

Self-Diagnostics Capability Retrieves relevant machine data for

troubleshooting.

Simplified User Interface Step-by-Step Guide Software

Design Memory Limited only by hard drive, Max file size 500k

Pre-Sew Trace Laser



38

Machine Specifications

Garment and Hoop Position Laser Positioning System

Thread Feed Technology Patented Acti-Feed

Thread Break Detection Upper & Lower Electronic Force Gauge Sensor

Automatic Stitch Backup Yes

Automatic Trimmer Yes

Lighting Type Cold Bright Cold bright LED

Power Supply (Volts) 90-260 V AC (Single Phase, 50/60 HZ, 4A), Class I

(Grounded)

Power Consumption (Watts) 115-170 (250 Max)

Temperature Range 15-40° C

Humidity Max 85% Relative Humidity

Installation Category (overvoltage) II

Pollution Degree 2

Motor Type(s) Servo, Stepping

Motor Capacity (Watts) X and Z: 100, Y: 250

Machine Construction Material Aluminum

Max Noise Emission  (EMT16X running at

1,500spm on a small satin stitch)

83 dBC or 81 dBA

Physical Specifications with Cart

Width 724mm (28.5")
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Machine Specifications

Height 1643mm -3mm damper compression (64.7")

Depth 779mm (front caster w/ brake extended)(30.7")

Weight 99.1kg (218.5 lbs)

Physical Specifications without Cart

Width 724mm (28.5")

Height 909mm (-3mm damper compression, thread tubes

60mm extended) (35.8")

Depth 744mm (29.6")

Weight 74.6kg (164.5 lbs)
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Setting up the Machine

If your machine was delivered, this may have been completed by the delivery service.

It is still recommended that you reconcile your shipment with your packing list. It is

important to check the packing list instead of the invoice. The invoice will show all items that were ordered,

but the packing list will indicate if any items are on back order.

If the machine was not delivered, the following instructions will walk you through unpacking your machine.

Please read these instructions completely before proceeding.

1. Remove the outer packing/holding straps by cutting them.

2. Remove the options box and set aside.

3. Remove the main lid and carefully lift the exterior box up and away from the machine.

https://go.melcocloud.com/Fwd/npt_unpacking
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4. Cut the packing/holding straps securing the machine to the box/pallet. Remove any additional loose

packaging, boxes, and foam spacers.

5. You will need to assemble the cart before moving the machine.
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Cart Assembly

The cart consists of the items assembled as shown.

Tool Required

· 4mm hex wrench (like the one included in the machine operator's kit)

Prior to assembly of the cart, place cardboard or a blanket on the floor to prevent damaging cart parts.

Assembly

Assembly of the cart is easiest on the floor. If you are concerned with marking up the

cart or floor, begin by placing down a large piece of cardboard or a blanket.

The assembly of the larger pieces may be easier with two people. One person can hold while the other

attaches. It isn't necessary, but it can make assembly smoother.

Item Quantity Description Image

A 1 Left Cart Leg Assembly

B 1 Right Cart Leg Assembly

C 1 Cart Base Support

D 1 Cart Rear Support

E 14
M6 x 1.0 x 12mm Button Head

Screw

F 18 M6 Flat Washer

G 1 Cart Shelf

H 4 Locator

I 4 M6 Split Lock Washer

J 4
M6 x 1.0 x 16mm Button Head

Screw

https://go.melcocloud.com/Fwd/cart_assembly
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Stage 1 - Attaching the Base Support

1. Place items A and B (Cart Leg

Assemblies) on the floor with the

Casters facing up. The Casters with

the brake face the front of the Cart.

2. Assemble Item C (Base Support) into

the cutouts (see red highlights)

located on each side of both Cart

Legs, Items A and B, as shown.

3. Install (6 each) items E and F (M6 x

12mm Screw and M6 Washer) at the

locations shown. Assemble loosely,

do not tighten.

4. Fully tighten all (6) item E Screws.

Stage 2 - Installing the Rear Support

1. Rotate the Cart to its upright

position.

2. Assemble Item D (Rear Support) to

the rear side of the Cart resting on

Item C (Base Support), with the

obround opening facing towards the

bottom of the Cart.

3. Install (4 each) items E and F (M6 x

12mm Screw and M6 Washer) at the

locations shown. Assemble loosely,

do not tighten.

4. Fully tighten all (4) item E Screws.
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Stage 3 - Installing the Cart Shelf - OPTIONAL

Installation of item G (Cart Shelf) is optional.

It can be installed in the upper or the middle

positions, as shown.

1. Position item G (Cart Shelf) in the

desired upper or middle location, as

shown.

o For a shelf

configuration, orient

the smooth face of

item G (Cart Shelf)

facing the top of the

Cart.

o For a tray configuration, orient the smooth face of item G (Cart Shelf) facing the bottom

of the Cart.

2. Install (4 each) items E and F (M6 x 12mm Screw and M6 Washer) at the locations shown. Assemble

loosely, do not tighten.

3. Fully tighten all (4) item E Screws.

Assembly of the Cart is now complete.

Using the Handles to Place Machine on Cart

1. Locate the box containing the lift handles and unpack them. The box is labeled with the following:
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2. Position two handles into the machine base slots on each side of the machine, as shown below. They

will secure as the handles are tilted up. On each leg, one handle should be close to the front and the

other close to the back of the machine.

3. To place the handle, align the angled edge to the T-channel in the leg of the machine base.

4. Rock forward and lift slightly up on the handle to rotate it into place.

5. With two people, lift the machine using the handles on both sides of the machine.

· Place the machine on the assembled cart so that the rubber feet of the machine fall into the

holes on the tops of the Machine Cart.

· Make sure the back support of the cart is to the back and the locking casters are in front.
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Warning!!

 
Do not attempt to lift the machine by yourself. Always move the machine with two people. Do not lift

the machine at any points other than the Lift Handles indicated by the “LIFT HERE” stickers in the

machine packaging. Otherwise, damage to sensitive parts might result.



47

Moving the Machine

Once the cart is assembled, and you are ready to move the machine on top:

1. Locate the four handles in the packaging. They will be contained in their own

box.

2. Place two handles on each side of the machine. On each leg, the handles should be close to the front

and one close to the back. There are cuts in the base box to make this easier to accomplish.

a. To place the handle, align the angled edge to the t-channel in the leg of the machine base.

b. Rock forward and lift slightly up on the handle to rotate it into place.

1. With two people, lift the machine using the handles on both sides of the machine.

2. Each person should attach and use the handles for each side of the machine. When moving the

machine, take care not to apply pressure against the needle case.

3. Place the machine on the assembled cart so that the padded feet of the machine fall into the holes on

the tops of the machine cart.

 

Warning!!

  Do not attempt to lift the machine alone. Always move the machine with two people. 

https://go.melcocloud.com/Fwd/npt_oncart
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o Make sure the back support of the cart is to the back and the locking casters are in front.
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Install the Keypad and End Caps

1. Locate the box containing the user interface and end caps. The box is labeled

with the image to the right.

2. Attach the user interface assembly.

3. Using the two screws and two lock washers that came with the user interface assembly, attach the

interface as shown in the image using a 4mm hex wrench.

4. Route the network cable (shown in yellow) from under the right side machine cover, under the user

interface mounting bolt, and plug into the back of the user interface assembly.

5. Insert the X-beam end caps on either side of the x-beam, as shown in the image below.

https://go.melcocloud.com/Fwd/npt_cap_ui
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Software Activation & Deactivation

Melco OS can use a virtual security key as opposed to a physical one. This means that if no physical security

key is present when you initially launch your software, you will be prompted to activate the product using the

product serial number.

If a physical security key is present and attached to a USB port, this screen will be bypassed and the

appropriate level of software will be launched.

Melco OS may be installed on multiple computers, but only one activated software is allowed at one time.

One activation is allowed per product serial number at any given time.

Lite

If the product is not activated, it can run in Lite.

Lite is a version of the software that allows for the running of the machine, but limits are applied to sew field,

sew speed, and various other settings. It will also force the software into the advanced interface.

To run in Lite, click on the Lite button on the first Product Activation page.

Product Activation

To activate the product:

1. In the initial activation page that comes up when you launch the software, enter the following

information:

o Product Serial Number - This

number is most likely found

on the software package. Do

not lose this number.

o Device Identification Number

- This number will be generated by the software and entered for you.
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o Activation Code - If you are connected to the Internet, you may attempt to automatically

obtain this number by clicking the Activate button. This is the fastest and easiest way to

activate your software.

§ If you are not connected to the Internet, follow the on-screen instructions to obtain an

activation code through an alternative Internet-enabled device.

Product Deactivation

To deactivate the software and free the license for use on another device, follow the steps below:

1. Access the product deactivation page using one of the following methods:

o Go to Tools>Deactivate Product.

o Go to Tools>Security, and click on the Deactivate button in the General tab.

o Go to Settings>Advanced Settings>Deactivate Product

2. Follow the on-screen instructions and retain the deactivation code.
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Machine Connections

This section will describe how to correctly connect the power and communications cables to the machine and

the computer.

An Ethernet network connection is required for communication between the computer and the machine. This

connection must be established in order to control and send designs to the machine.

The method for connecting the machine to the computer will vary depending on the number of machines.

Materials Required

To connect a machine, you will need the following items:

· 1 power cable

· 1 Ethernet cable

· 1 crossover cable OR 1 Ethernet switch and 2 Ethernet cables (EMT16s with SN 403290 and lower) 

Do Not Share Networks

The machines cannot share network communications with the internet. The computer may have access to the

internet, but it must be accomplished through a separate network connection. A separate network card,

either wireless or Ethernet, will need to be used for the internet connection.

Note:

 
A crossover cable is a network cable in which the wires are crossed over. This switches the
receiving and transmit signal pins on either side. For some older machines, if connecting directly
from the machine to the computer, a crossover cable must be used.

Information

  Many users choose to purchase an Ethernet to USB Adapter to serve as a separate network device

and keep the machine and internet connections separate.
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Connecting the Power Cables

1. Locate the power cable you will be using with your machine.

2. Locate the power cable plug in the rear of the machine.

3. Make sure the machine power switch is in the OFF position. Plug the power cable into the inlet in the

back of the machine.

o If you are using a line conditioner, as recommended, plug the other end of the cable into the

dedicated line conditioner.

4. Connect the line conditioner into a power source.
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Connecting the Network Cable (Single Machine)

For a single machine to computer connection, a crossover cable is required. (You can

also use 2 Ethernet cables and an Ethernet switch).

1. Connect one end of the crossover cable into the Ethernet jack on the machine.

2. Connect the other end of the crossover cable into the Ethernet jack on the computer. The location of

this network connection will vary from computer to computer. If using multiple network cards, it may

be helpful to label them on the back of the computer.

3. Move on to Selecting the Connection.

https://go.melcocloud.com/Fwd/npt_ai_single
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Connecting the Network Cables (Multiple

Machines)

For connecting multiple machines to the computer, an Ethernet switch device and

cables are required. The switch is a small electronic device that allows multiple devices

to be connected through a network. You can connect as many machines as the switch will allow.

1. Connect the Ethernet switch power cable to the switch and a power source.

2. At least two Ethernet cables are required with the switch. Connect one end of the Ethernet cable into

any port on the switch.

3. Connect the other end of this cable directly into the Ethernet port on the computer.

4. Now, using another cable, connect one end into a different port on the switch.

5. Connect the other end into the cable port on the first machine you want to connect.

6. If there are other machines, continue to connect the next cable(s) from the Ethernet switch to the

machine(s).

7. If all the machines are connected, you may now move on to Selecting the Connection.

https://go.melcocloud.com/Fwd/npt_ai_multiple
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Selecting the Connection

Before a connection can be established, the appropriate connection port must be

selected in the software.

1. Launch the software by double tapping the software icon.

2. Select Tools>Options>Ethernet Tab from the menu bar at the top of the screen. This step is usually

only required for the initial power up.

a. Ensure that the Ethernet adapter/card that is connected to your machine(s) is selected (left-

click to select)

b. For XT, XTS, and EMT16 (403290 and below), turn on Force Download by checking the box

beside it.

c. Click OK.

https://go.melcocloud.com/Fwd/ai_connection
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Turning Machine On/Off

Power Up Sequence

1. Make sure that the machine is turned off.

2. Launch the OS software such that the Main Screen is being displayed. The screen will appear blank.

3. Make sure the E-Stop is disengaged by turning it in the direction of the arrows.

4. Power up the machine with the power switch.

5. The software will load CSA and RSA files to the machine, and the machine will initialize and display on

screen.

https://go.melcocloud.com/Fwd/npt_ai_power_up
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Power Down Sequence

1. Close the OS software.

2. Power down the machine with the power switch.

Note:

 

If your machine is switched on but will not initialize fully, check the E-stop. If the E-stop is
engaged, the motors cannot function to move the machine to a home position and will not allow it
to initialize. The machine will give a series of short beeps to indicate that the e-stop is engaged
when powering up. If you notice this, simply disengage the e-stop by turning it in the direction of
the arrows and releasing the button. The machine will now be allowed to move to the home
position and fully initialize.

https://go.melcocloud.com/Fwd/ai_powerdown
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Upper Threading

The proper thread path from the cone of thread to the eye of the needle is critical in

the operation of the machine. Ensuring that the thread moves along the appropriate

route will help prevent thread breaks as well as increase efficiency and sew quality. Understanding the upper

threading will also help in troubleshooting.

The following image displays the main components of the needle case and the upper threading system.

Threading the Machine for the First Time

When you first receive your machine, there will be thread in the system. The tops of the thread will most likely

be taped to the side of the thread tree. Remove the tape and untwist the threads. New cones of thread may

now be placed on the thread tree using the quick thread change method below. The image below describes

the order thread should be fed through the machine.

https://go.melcocloud.com/Fwd/npt_thread
https://go.melcocloud.com/Fwd/npt_no_thread
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Upper Thread Path (Quick Change)

Changing a cone of thread does not require rethreading the entire thread path. If thread is already in the

system, the fastest and easiest way to change a cone of thread is to remove the old cone but leave a good

length of the old thread on the machine.

1. Place the new cone of thread on the thread tree with the old thread end sticking out of the thread

tube and over the new cone.

2. Extend the thread tube ½ to 1 inch above the cone. Neglecting to extend the thread tube ½ to 1 inch

above the cone could result in frequent thread breaks.

3. After placing the cone of thread on the machine, the old thread will be trapped on the inside and

underneath the cone. From near the tube, pull the thread free and over the top of the new cone.

4. Tie the end of the old thread to the end of the new thread using a square knot.
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5. Lift the pinch roller and carefully pull the thread from the back of the needle. This will pull the new

thread completely through the system. If the knot is tight and small enough, it will even slip through

the needle.

6. When finished, line up the thread under the pinch roller and press the pinch roller back down.

7. If desired, the thread can then be held by the retaining spring in front of the lower thread guide or

held in place using the grabber.To utilize the grabber, with your hands out of the way, press the

adjustment and center keys       + on the keypad simultaneously to close the grabber and

move the thread into the holder behind the needles.

8. Trim the end to about an inch in length.
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9. Press the keys again to open the grabber.

Upper Thread Path (Full Change)

If the thread comes out of the system, you may need to thread the machine without a starter thread.

1. To start a new cone of thread, push the plastic thread tubes up from behind the thread tree. Place the

cone of thread on the thread seat. The thread tube should extend ½ to 1 inch above the cone.

Neglecting to extend the tube ½ to 1 inch above the cone could result in frequent thread breaks.

2. Using either the mono-filament provided in the operator’s kit or a can of compressed air, feed the

thread through the thread tube from the cone to the small hole behind the thread feeder assembly.
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o To use the monofilament, locate the small hole behind the thread feed assembly. Push the

monofilament into this hole and up through the supply tube until the end extends above the

cone of thread. Then, secure the end of the thread in the notch of the monofilament and

slowly pull the thread through the tube.

o If using compressed air, place the end of the thread in the top of the thread supply tube. Feed

enough that the thread will stay without holding it. Now blow the compressed air into the

tube. The air will carry the thread and shoot out the front of the machine.

3. Using the black tab just in front, lift the pinch roller.

4. Pull the thread from the hole and place it under the pinch roller. Bring the thread down through the

upper thread guide.

5. Pull the thread down to the middle thread guide. Of the three holes, push the thread from the top

through the back right hole. Make sure the thread is on the right side of the take-up lever.

6. Bring the thread around the thread sensor from back to front and up through the front hole of the

middle thread guide.



65

7. Pull the thread up and through the eye of the take-up lever from right to left.

8. Route the thread straight down through the back left hole in the middle thread guide.

9. Press the thread into the felt restraint and feed it down through the lower thread guide.

10. Thread the needle from front to back. Cutting the end of the thread may allow it to more easily pass

through the eye.

11. Be sure to align the thread with the small v-notch in the thread feed cover.
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12. Press the black tab to lower the pinch roller.

13. If desired, the thread can then be held by the retaining spring in front of the lower thread guide or

held in place using the grabber.To utilize the grabber, with your hands out of the way, press the

adjustment and center keys       + on the keypad simultaneously to close the grabber and

move the thread into the holder behind the needles.

14. Trim the end to about an inch in length.

15. Hold the same keys to open the grabber again.
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Bobbin Threading and Tensioning

The proper bobbin tension and installation also play an integral role in the quality and

efficiency of an embroidery sew-out.

What Type of Bobbin?

For the best results with your machine, use Style L continuous polyester filament bobbins.

Removing the Bobbin Case

The bobbin case can be removed from the lower arm of the machine by locating the release lever on the

bobbin case.

1. Pull forward on this lever until the case is free from the machine.

2. Remove the old bobbin from the case.

Cleaning the Bobbin Case

You should clean under the tension spring of your machine bobbin case every time you change the bobbin.

Warning!!

  Never attempt to remove or insert the bobbin while the machine is in operation.

https://go.melcocloud.com/Fwd/npt_bobbin
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Lint and bobbin wax can build up under the spring, and this can affect bobbin tension. This, in turn, will

impact sew quality (loose bobbin, bobbin showing on front side of sew out, thread breaks, false thread

breaks). To clean under the spring, slide a corner of a small piece of paper under the tension spring in the

same direction the thread travels. While cleaning under the tension spring, be careful not to bend the spring.

After cleaning the bobbin case, blow the case out with compressed air. It is also recommended that you check

the bobbin tension.

Inserting a New Bobbin in the Bobbin Case & Checking the

Tension

1. Hold the bobbin case with the front facing down and the open end facing up.

2. Hold the new bobbin with the thread coming over the top and to the right in a clockwise fashion. It

should look like a number nine (9).
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3. Without flipping the bobbin, drop it into the bobbin case.

4. Route the thread through the thin slot opening and under the tension spring. Stop before threading

through the pigtail. The bobbin thread should now be releasing from the side of the case.

5. To check the bobbin tension, hold the bobbin thread with one hand. As you gently bounce the thread,

the bobbin case should drop:

a. 1–2" (2.5-5 cm) for EMT16X, XTS, and XT machines.

b. No more than half an inch (13 mm) for EMT16 and EMT16 PLUS.

6. If the tension is incorrect, use a flat-blade screwdriver to turn the larger adjustment screw clockwise

to tighten or counterclockwise to loosen the tension.

7. Once the tension is set, wind the thread through the pigtail.

Information

  This test must be completed BEFORE winding the thread through the pigtail.
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Bobbin Case Tension Gauge

Overview

1. Indicator

2. Second Pulley

3. First Pulley

Information

  For a more accurate test of the bobbin tension, use a bobbin tension gauge.
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4. Bobbin Case Set Position

5. Thread Cutter

6. Thread Take-up

Using the Gauge

1. Clean and thread the bobbin case as you normally would.

2. Pull the thread through the tension spring, but do not pull the thread through the pigtail.

3. Insert the threaded bobbin case into the tension gauge with the extended portion of the latch falling

into the guide as shown in red.

4. Route the thread through the two pulleys and the take-up as shown in red.

5. Pull the thread gently and smoothly in the direction of the arrow at a rate of approximately an inch

per second. Doing this will cause the second pulley to move down and with it, the gauge indicator.

Watch as you pull for where the indicator is when the bobbin is starting to turn.

o For EMT16X, XTS, and XT - The ideal setting for bobbin tension for embroidery is between 150

and 190.

o For EMT16 and EMT16 PLUS - The ideal setting for bobbin tension for embroidery is between

180 and 220. 
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Adjusting Bobbin Tension

1. To adjust the tension, access the adjustment screw (the larger of the two) on the tension spring from

the recessed corner of the gauge.

2. Using a small flat-blade screwdriver, turn the adjustment screw in small increments between testing.

Small rotations can make large adjustments to the tension.

o Clockwise: This increases the tension on the bobbin thread.

o Counterclockwise: This decreases the tension on the bobbin thread.

Additional Instructions

Information

 

Extra thread may be trimmed away using the thread cutter located below the indicator.
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Inserting the Bobbin Case

1. Insert the bobbin and case in the machine with the pigtail facing up. Push on the bobbin case until it

snaps into place.

2. Test the bobbin orientation by pulling on the thread. The bobbin should rotate counterclockwise.

3. Trim the thread to 2–3 inches.

Warning!!

 

This device is a precise measuring apparatus that has been carefully tested and adjusted. Do not

drop, hit against another body, or disassemble it.

Avoid gauge contact with thinner oil, benzine oil, alcohol, and/or petroleum.

Warning!!

  Never attempt to remove or insert the bobbin while the machine is in operation.

Note:

  If the thread is cut too short, it will not pick up on the stitch. If the thread is left too long, it may
wrap into the machine.
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Initial Maintenance

The first time the machine is powered on, it is highly recommended that an initial

maintenance be performed.

To step through this maintenance:

1. Go to Tools>Settings>Timers Tab.

2. Step through the first two maintenances when you first set up your machine:

o 200,000 Stitch (Hook) Maintenance

o 2,000,000 Stitch Maintenance

3. Each section will walk you through the maintenance procedures and move the machine to the

appropriate positions for each step.

Note:

  Maintenance prompts will appear automatically when first starting your machine. It is
recommended that you perform any procedure that the software prompts you to perform.

https://go.melcocloud.com/Fwd/npt_initial_ai
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Maintenance Schedule

Any tools or supplies needed for these procedures are provided in your operator’s kit.

Using the correct lubricants properly and when specified by scheduled maintenance is critical to the

operation of the machine. Failure to use the proper lubricants as specified can shorten the usable life span of

internal components and can void the warranty. Using the wrong lubricants can adversely affect your

machine. The recommended and authorized lubricants to be used on the machine are specified below:

Maintenance Schedule

Please note that these schedules are meant to be used as guidelines. Depending on many circumstances

(such as environment, garment types sewn on, etc.), you may need to lubricate your machines more or less

frequently. Follow a lubrication schedule that best fits your needs to take care of your machine(s).

The machine will prompt you when a maintenance procedure is due. Each maintenance will be due after a

number of stitches have been sewn.

The following maintenance procedures are available:

· 200,000 stitches - Rotary Hook Maintenance

· 2,000,000 stitches - Needlecase and Needle Plate Maintenance

· 10,000,000 stitches - X/Y Movement Maintenance

· 30,000,000 stitches - Cam Maintenance

· 30,000,000 stitches - Quarterly - Thread Feed Roller maintenance

It is recommended that you perform maintenance when the machine prompts you. However, you can return

to the maintenance menu and perform maintenance at any time.

Part Number Part Name Comments

34275 Oiler, 3/4 oz. bottle Sewing machine oil

32078 Grease, EMB-Polymer, 8 oz bottle Polymer light grease

34463 Grease, HP, 8 oz bottle HP grease

Warning!!

  Do not attempt to lubricate the machine while it is in operation. 

https://www.youtube.com/watch?v=WCEYOx-xI1Q
https://www.youtube.com/watch?v=WCEYOx-xI1Q
https://www.youtube.com/watch?v=WCEYOx-xI1Q
https://www.youtube.com/watch?v=FM7W0CGAZAA
https://www.youtube.com/watch?v=FM7W0CGAZAA
https://www.youtube.com/watch?v=FM7W0CGAZAA
https://www.youtube.com/watch?v=cmUknzhEekI
https://www.youtube.com/watch?v=cmUknzhEekI
https://www.youtube.com/watch?v=cmUknzhEekI
https://www.youtube.com/watch?v=S0HtxdSjzTw
https://www.youtube.com/watch?v=S0HtxdSjzTw
https://www.youtube.com/watch?v=S0HtxdSjzTw
https://www.youtube.com/watch?v=OUFwTDQPWT8
https://www.youtube.com/watch?v=OUFwTDQPWT8
https://www.youtube.com/watch?v=OUFwTDQPWT8
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To perform maintenance on the machine:

1. Go to Tools>Settings then navigate to the Timers tab.

o The timers tab contains the stitch timers for each maintenance procedure.

o The maintenance screen will display four buttons - one for each maintenance.

2. Click the Step button by any of the timers for the maintenance you wish to complete.

3. The software will move the machine through all the appropriate positions for the maintenances, as

well as give instructions.

4. As you step through each maintenance, you will see the detailed steps and images. Read each step

carefully and consult the videos linked above for reference.  

Information

  The color change lead screw is greased for life and should NEVER be lubricated by the user or a

technician.
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Melco OS Screen Overview

To view the Melco OS screen, the software must be open, and the machine must on

and communicating with it. If you have not done so, launch the software and power

up the machine.

When Melco OS is open and communicating with the machine, you will see a window similar to the one

below. Some icons, windows, and tabs may not be visible depending on the level of software you are running.

https://go.melcocloud.com/Fwd/ai_screen
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Menu Bar

The menu bar lists drop-downs from which you can select any number of commands for the machine. Many

of these commands will also be accessible from a keyboard shortcut or an icon on the toolbars. You can find

more information about these menus in the sections that follow.
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Toolbars

Many of the machine commands are found on these bars. These bars can be moved by clicking and dragging

on the small vertical line to the left of each set of icons. Each icon will display a tool tip when hovered over

with a mouse. This will allow you to quickly see what each icon does. The toolbars can be hidden or shown by

navigating to View > Toolbars and ensuring that any toolbar you wish to see has a check beside it. You can

find more information about these tools in the sections that follow. 
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Machine List

The machine list appears by default on the left side of the screen. It displays all machines that are currently

connected to the software. Depending on the level of your software, this list may or may not appear. The

machine list displays the machines' current status.  For example, Idle indicates the machine is connected but

not in use. 

Click on a machine name to select it.  A machine name in bold is currently selected, and you may load a

design or set settings to it.

Click on Configure to change machine name, serial number, and order on the machine list. Find more

information in the Set Machine Name & S/N section.
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View Window

This area displays the design that is currently loaded to the machine, as well as the currently selected hoop.

This area is helpful in determining proper hoop size as well as embroidery location. The area may be blank if

this is the first time the machine has been connected to the computer or if the machine has been switched off

for a long time. Use the view menu and toolbar to change how you view the design. Find more details in the

View Menu and Toolbar section.
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Status Tab

The machine view appears by default on the right side of the

screen. The status tab is meant to give you quick access to the

majority of settings needed to run a job, as well as the most

needed machine information.

For more information on loading a design and using the settings

described, please see the “Loading a Design” section of this

document.

The status tab contains the following information and functions:

· Machine Name and Job Name

· Color Sequence - From here, you can see the current color

as well as set the color sequence for the currently loaded

design.

· Load Machine Settings - If machine settings have been

saved in the loaded OFM design, clicking or tapping the

load machine settings button will load the saved settings to

the machine.

· Design Orientation (Rotation) - Clicking or tapping on this

icon will begin to rotate the currently loaded design in 90°

increments.

· Hoop Selection - From this menu, a properly sized hoop

should be select.

· Sew Speed - The maximum sew speed can be set here. The actual sew speed will be displayed to the

side. Remember that if the machine needs to slow down for longer stitch movements, it will do so

automatically.

· Acti-Feed Settings - From here, the acti-feed settings can be set. Choose between auto or standard

and set the material thickness if needed

· Acti-Feed Presets - These are guidelines for using Standard Acti-feed or Auto Acti-feed

· Act-Feed Minimum and Maximum - The Minimum and Maximum are used as guidelines for auto acti-

feed. They can be helpful in controlling thread dynamics or sewing specialty applications.
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· Run Time - The run time displays how long a job has been running on a machine.

· Status - The machine status is read back as a calculated time remaining as well as a stitch count out of

the whole.

· X/Y Position - This displays the X and Y position of the hoop on the machine in relation to the needle.

· Design Size - The design size has also been added to the advanced status tab.
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Machine Bar

This bar, typically found at the bottom of the screen, displays the status of the machine that is currently

selected.

The Machine Bar display the following information from left to right:

· The machine name

· Any status messages concerning the machine, including errors

· The currently loaded design file name

· The maximum and actual machine speed (you may adjust the maximum speed from this bar)

· How far the current design has sewn in the form of a progress bar and percentage of completion

· The current color, needle number, and X/Y position
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File Menu and Toolbar

This section will describe the items listed under the File menu and present in the standard toolbar in Melco

OS.

New

Selecting File>New creates a new project file in whatever level of DesignShop you have loaded. You can find

this function in two locations. It is found on the toolbar button or under the File Menu.

Note: This function is a link to DesignShop and not internal to Melco OS.

Open

Selecting File>Open will provide you with the Open dialog box to open a design in whatever level of

DesignShop is loaded. In this dialog box, you have the ability to browse for the desired file or project. You also

have the ability to view a thumbnail image of each design as it is selected. The thumbnail image is displayed

on the right side of the Open dialogue box. You can find this function in two locations. It is found on the

toolbar button or under the File Menu. The keyboard shortcut key for this is CTRL+O.

Note: This function is a link to DesignShop and not internal to Melco OS.

At the bottom of the open dialog box is a drop-down menu listing the file types that can be opened.

Load Design

Selecting File>Load Design opens a dialog box for selecting a design to load to your machine. You can find

this function in two locations. It is found on the toolbar button or under the File Menu.

Loading a design is covered in the Loading a Design section.
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Load Design Wizard

Selecting File>Load Design Wizard opens a dialog box for selecting a design to load to your machine. After

the design is loaded, the wizard will move to setting the color sequence, selecting the hoop, setting the sew

speed, and selecting the Acti-feed settings. You can find this function in two locations. It is found on the

toolbar button or under the File Menu.

Loading a design using the wizard is covered in the Loading a Design section.

Load Job From Machine

Selecting File>Load Job From Machine allows you to load a design from one machine memory to another in a

multiple machine setup. Using this feature will bring up a dialogue box that will list all available machines and

provide the option for loading any design that remain in any of those machine memories.

Queue Design

Selecting File>Queue Design allows you to add jobs to the jobs list in the Design Queue tab. This function

brings up a dialog box like the load or open design functions. This is discussed further in the Design Queue

Section.

Save As

Selecting File>Save As allows you to save the currently loaded design as an OFM file. Saving a design out of

Melco OS saves not only the design information, but it also saves the machine settings. The Universal OFM file

is the only file type that can contain these machine settings.

Print

Selecting File>Print allows you to print a preview of the loaded design to paper. This function brings up a

standard dialog box in which the printer may be selected as well as the desired number of copies. Click or tap

the OK button to print.
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Print Preview

Selecting File>Print Preview allows you to preview the printed page on screw before sending the design

preview to the printer.

Print Setup

Selecting File>Print Setup allows you to set the desired printer and number of copies. It brings up the same

dialog box as “Print” does, but clicking the OK button doesn’t print a design preview. It merely saves the

printer settings.

DesignShop

Cliking on this tool allows you to open the currently loaded design in DesignShop.

View Design Notes

Selecting File>View Design Notes allows you to review and edit a text document that is saved with an OFM

file. These notes can be used to store information about the job, the customer, run or application settings, as

well as what types of thread, backing, and needles were used to make the job successful.

You can find this function in two locations. It is found on the toolbar button or under the File Menu.

Exit

Selecting File>Exit will close the Melco OS software.
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Commands Menu and Toolbar

This section will describe the items listed under the Commands menu and Machine Operations Toolbar in

Melco OS.

Note: Many of these machine commands move in relation to the selected hoop. It is critical that the

selected hoop in the software be the same as the physical hoop that is loaded on the machine.

Trace Design

Selecting Commands>Trace Design will command the machine to initialize the laser and move the hoop

arms through the outermost dimensions of the loaded design. This will ensure that the design will fit within

the hoop and show where it will be sewn. You can find this function in two locations. It is found on the toolbar

button or under the Commands Menu.

Should the design exceed the selected hoop limits, the trace will not be initiated and a prompt will appear

stating that the hoop limits have been detected.

Appliqué

Selecting Commands>Appliqué will move the hoop arms as far forward as possible with the needle still

within the hoop limits. In order to use this command, the machine must be stopped and at head up position.

Once the frame has been moved out, a prompt will appear to move it back to the original position.
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This command can be useful in accessing the hoop to place appliqué material.

You can find this function in two locations. It is found on the toolbar button or under the Commands Menu.

Center Hoop

Selecting Commands>Center Hoop will initiate a rack movement on the machine to move the hoop arms to

hoop center. You can find this function in two locations. It is found on the toolbar button or under the

Commands Menu.

Return to Origin

Selecting Commands>Return to Origin will reset the currently loaded design back to stitch zero. It will

reposition the hoop so that the needle is at design origin. You can find this function in two locations. It is

found on the toolbar button or under the Commands Menu.

Reset Design

Selecting Commands>Reset Design will reset the currently loaded design back to stitch zero. It will

reposition the design around wherever the needle is currently positioned in the hoop. You can find this

function in two locations. It is found on the toolbar button or under the Commands Menu.

Trim Immediate

Selecting Commands>Trim Immediate will trim the thread immediately. This command is useful if you are

doing repair work on a design or if you need to move the hoop and the thread is still in the cloth. You may

want to stop in the middle of sewing a design to step back to a stitch in a design. Before you frame back, you

can select this command to trim the thread.
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When you select this command, a message window will appear, displaying that the machine is about to move.

Click on OK to allow the machine to perform the trim command.

You can find this function in two locations. It is found on the toolbar button or under the Commands Menu.

Sew Test Mode

Selecting Commands>Sew Test Mode changes how the machine activity is logged. When this is activated,

machine activity is logged as test data instead of production data. You can find this function in two locations.

It is found on the toolbar button or under the Commands Menu.
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View Menu and Toolbar

This section will describe the items listed under the View menu and View toolbar in Melco OS.

Zoom Tools

The first set of functions in the View menu and toolbar are the zoom tools. These tools allow for more

flexibility in how you view the design.

Note that the zoom tools do not change the size of the design. They only change how you are viewing it.

Zoom In

Selecting View>Zoom In will zoom into the center of the view window in Melco OS. The Zoom In function

allows you to zoom into the design every time you use the command. You can find this function in two

locations. It is found on the toolbar button or under the View Menu.

Zoom Out

Selecting View>Zoom Out will zoom out from the center of the view window in Melco OS. The Zoom Out

function allows you to zoom away from the design every time you use the command. You can find this

function in two locations. It is found on the toolbar button or under the View Menu.

Actual Size

Selecting View>Actual Size will zoom in or out to display the design on screen as close to the actual physical

size of the design as possible. This may change slightly depending on your screen resolution settings. If the

physical size of the design is larger than the view window in the software, not all the design will be displayed.

You can find this function in two locations. It is found on the toolbar button or under the View Menu.

Fit Window

Selecting View>Fit Window will zoom in or out to display the design on screen as largely as possible while

still displaying the entire design within the view window. You can find this function in two locations. It is found

on the toolbar button or under the View Menu.
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Previous View

Selecting View>Previous View will return to the previous zoom level. You can find this function in two

locations. It is found on the toolbar button or under the View Menu.

3D Settings

Selecting View>Show in 3D will display the design rendered with the illusion of depth. Each thread is given

thickness and a bit of texture, as well as the illusion of light across the surface. You can find this function in

two locations. It is found on the toolbar button or under the View Menu.

The following settings for this feature can be altered by right-clicking on the icon in the toolbar:

· Enable Hardware Acceleration: This setting allows 3D acceleration with the video card in the

computer.

· Enable Textures: This features gives the stitches a mottled effect simulating the play of light on a

textured thread.

· Enable Twists: At higher zoom levels as specified by the “High Quality Zoom Level” field, the threads

will appear with twists. This is meant to simulate the twists in the actual thread.

· High Quality Zoom Level: This setting determines when the twists of thread a shown if that feature is

enabled.

· Thread Width: This setting changes the thickness of thread when displayed in 3D.

· Reset Button: Use this button to reset the 3D Settings back to the software defaults.
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Note: This feature is for rendering stitches on screen in a more realistic way. It is not meant to set up a

design for use with 3D foam embroidery.

Other View Settings

Stitches Sewn Only

Selecting View>Stitches Sewn Only will display the design on screen as the design is being sewn. The entire

design will begin displayed in grey. The stitches will color in as they are sewn. You can find this function in two

locations. It is found on the toolbar button or under the View Menu.

Design Origin

Selecting View>Design Origin will display the origin. By default, it will show the center of the machine. It

show the x-home axis and the y-home axis. You can find this function in two locations. It is found on the

toolbar button or under the View Menu.
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Note: If the selected hoop has a y-offset, this will not represent the center of the hoop even when the

hoop center command is used.

Settings for this feature can be altered by right-clicking on the icon in the toolbar. Settings include whether

the origin is displayed as a solid or dotted line, and in what color is it displayed. You can also change where

the origin is display. It can be displayed at either machine center (default) or the first stitch of the design.

Show Grid

Selecting View>Show Grid will display a grid of horizontal and vertical lines behind the design in the view

window. You can find this function in two locations. It is found on the toolbar button or under the View Menu.

Settings for this feature can be altered by right-clicking on the icon in the toolbar.

The settings follow:
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· Method: Settings include whether the grid contains horizontal lines, vertical lines, or both.

· Grid Spacing: This setting controls the distance between the main grid lines. Subdivisions can be

specified below.

· Grid Color: Select the grid color for the main grid lines.

· Grid Type: Specify a solid or dotted grid line.

· Grid Subdivisions: Specify the number of subdivision between the main grid lines.

· Display Above Embroidery Elements: Check to have the grid appear over the top of the displayed

design.

Toolbars 

Selecting View>Toolbars will open a fly-out in which a list of available toolbars is shown. Selecting on of these

toolbars will show or hide the toolbar. Visible toolbars are display with a check beside them. Hidden toolbars

have no check. The toolbars follow.

· Standard: Consists of mostly file options and the help documentation.

· Machine: Contains machine commands and software settings.

· View: Contains zoom tools and view settings.

· Status Bar: Shows information about tools if the tools are hovered

over.

· Machine Views: Shows or hides the machine views. This contains the Status, Advanced Status, and

Design Queue Tabs.

· Machine List: Shows or hides the machine list that contains all connected and powered machines.

· Machine Bar: Displays information about the machine at the bottom of the screen.

More information can be found in the Toolbars section of this document.

Status Bar

Selecting View>Status Bar toggles the status bar just below the view window. This bar shows information

about tools if the tools are hovered over.
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Tools Menu

This section will describe the items listed under the Tools menu in Melco OS. This menu contains many sub

windows.

Many of these are described in separate sections of the document.

Options...

The Options window contains tabs on preferences, measurement units, barcode options, notifications, and

Ethernet settings. Each of these tabs are explained in the Options section.

Settings...

The Settings window contains tabs on machine settings, software settings, moving through a design, color

sequence, settings by color, thread feed, and maintenance timers. Each of these tabs are explained in their

respective topics under the Settings section.

Maintenance...

The Maintenance window contains tabs on machine information, head timing, steppers, calibration, sensors,

and the keypad. Each of these tabs are explained in their respective topics under the Maintenance section.

Design Filter...

The Design Filter window allows you to make minor adjustments to files as they are loaded to the machine.

This window is explained in its own section of this document.

Hoop Setup...

The Hoop Setup window allows you to customize your hoop list to show only the hoops that you own. It also

allows you to create a custom hoop. This window is explained in its own section of this document.

Set Machine Name and S/N...

This window walks you through changing the name of the machine or setting the machine serial number. This

window is used mostly by technicians in the event of a circuit board being replaced. This window is explained

in its own section of this document.
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System Information

Selecting Tools>System Information generates a .TXT document on the local drive of your computer listing

all the information about your computer and Melco OS settings that a technician may need to diagnose

issues with your machine or software. This is usually only used when prompted by a technician. The file

created is labeled “McSysInfo.txt”.

Move to Last Origin

Selecting Tools>Move to Last Origin gives you the ability to recover to the exact same starting point of a

design origin if for any reason (e.g., power failure) the machine was restarted while sewing a design. The

following procedure must be followed for the tool to work correctly.

1. After loading a design, the hoop MUST be centered before sewing.

2. The hoop can then be jogged or moved for alignment purposes.

3. Start sewing the design.

4. If for any reason the machine or the computer must be restarted, e.g., loss of power, restart Melco OS

and the machine(s).

5. Load the design and center the hoop.

6. Click on the Tools menu and then click on Move To Last Origin. The machine(s) will move to the last

starting position.

7. Frame forward or use the Move to Stitch functions to move forward in the design to the desired

starting stitch.

Accelerator Editor...

Selecting Tools>Accelerator Editor brings up a window that allows you to create your own keyboard

shortcuts for a number of operations and tools. This window is explained in the Accelerator Editor section of

this document.

Check for RSA/CSA Updates...

Selecting Tools>Check for RSA/CSA Updates will look to the internet for any new RSA or CSA files for your

machine. Should it find them, the files will be loaded to your machine. An internet connection must be

available for this function to work.
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Security...

The Security Window has information on the dongles, software levels and serial numbers for your software.

This window is explained in the Security section of this document.

Restart in Melco UI

Selecting Tools>Restart in Melco UI will close the Melco OS Advanced Interface and open the Melco OS User

Interface. This provides a faster, cleaner, and simplified work environment for users who do not need all the

extra settings and information provided by the Advanced Interface.

Icon Update

Selecting Tools>Icon Update will open a dialog window for selecting a folder in which to have the icons of the

files updated. This will provide icons or thumbnails for files in the file browser.



100

Options

Selecting Tools > Options will open a window with several tabs. A description of these tabs follows.

Preferences Tab

Melco OS Preferences 

The following OS Preferences can be modified in this

section:

· Large Toolbar Buttons - If this box is checked, the

software will display large toolbar buttons. This may

make them easier to see on large resolution

monitors. 

· Large Icon Machine List - If this box is checked, the machine list will display large icons. This may make

them easier to see on large resolution monitors.

· Log Statistical Information Enable - This box must be checked for machine statistics to be gathered

and reported. See more information on generating a report in the Statistical Reports section of this

manual.

Measurement Units Tab

Use this tab to specify the measurement units you would prefer to use for the design size, cursor position,

ruler, stitch length, connectors length, the grid and grid ruler, as well as the hoops.

https://docs.melcocloud.com/smart/project-touch/statisticspage
https://docs.melcocloud.com/smart/project-touch/statisticspage
https://docs.melcocloud.com/smart/project-touch/statisticspage
https://docs.melcocloud.com/smart/project-touch/statisticspage
https://docs.melcocloud.com/smart/project-touch/statisticspage
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The options for measurement units are embroidery points (1/10 of a millimeter), millimeters, centimeters,

and inches.

Barcode Tab

Use this tab to enable and set up the barcode reader.

Barcode Reader

Check the box to enable the barcode reader. 

Note: Do not use serialized barcode readers. USB

barcode readers will not require any additional

setup

Print Options

This section allows you to print barcodes for use with

your barcode reader.

1. Select the barcode font you wish to use when

printing the barcode for this design.

o A CODE 39 barcode font is

recommended and can be obtained

online free of charge. 

2. Choose what elements you wish to print:

o Hoops - Prints barcodes for all hoops you have currently selected under Hoop Setup.

o Designs - Designs can no longer be printed through MOS. We recommend you use

DesignShop's print function to print design barcodes.

o System Operators

o System Machines

3. Click Print to print your selections.
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Barcode Designs

Specify the path for use with the barcode reader. Enter the address of the folder containing the designs to be

loaded using the barcode reader. For more information on using a barcode reader to load designs, see the

Using Barcodes with Melco OS section of this manual.

Notifications Tab

Use this tab to select what notifications you want to receive.

The user can choose from multiple popup notifications. These notifications appear as popup windows on the

screen.

Ethernet Tab

Use this tab to select where the machine is connected. For additional information about connecting a

machine, see the Selecting the Connection section of this document.
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Server Name

Type the name of your server here. The server name can be any name you choose; it must be 14 characters

or fewer.

Adapter

This lists all known Ethernet adapters on your computer. If more than one adapter is listed here, you will have

to select the adapter that is connected to your machine(s).

Force Download

Only for machines with S/N 403290 and earlier.  When this box is checked, the RSA and CSA files on the

connected PC are downloaded to the machine when the machine is turned on (the PC must also be turned on

for the forced download to occur). 

When you turn on the machine without turning on the connected PC, the machine will run the RSA/CSA files

that have been previously downloaded from the PC.

Note: Power fail recovery will not work if Force Download is enabled. The design will always be reset

whenever the machine turns back on.

When this box is not checked, the download of these files will not be forced unless certain conditions exist

when the machine and connected PC are turned on. These conditions are:

· The machine has been without power long enough for the backup capacitor to drain. (This typically

takes 3 days).

· The RSA/CSA files have been updated on the PC the machine is connected to.
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Settings

Selecting Tools > Settings will open a window with several tabs. A description of these tabs follows.

The machine tab contains several machine settings. These settings are described below.

Enable All Thread Detection 

When this parameter is turned on, Melco OS will detect

thread breaks. If bobbin detection is enabled, Melco OS will

also detect when the machine is out of bobbin thread or if

there is a bobbin thread break. The default for this

parameter is On.

Enable Bobbin Thread Detection

When bobbin detection is enabled, Melco OS will detect

when the machine is out of bobbin thread or if there is a

bobbin thread break. The default for this parameter is On.

Enable Hoop Limits

This option will prevent the machine from sewing through

the selected hoop by checking the frame limits. The default

for this parameter is On.

CAUTION!! If you do not enable hoop limits, you may cause damage to your machine(s) and/or any hoops

(including cap frames) that are installed.

Enable Tie In / Tie Off

When this option is selected, the tie stitches in the design are replaced by tie stitches optimized for the

machine. If no ties stitches are present on either side of a trim, they will be added. If not enabled, tie stitches

will appear as digitized in the original design.

Enable Sequin Device
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When this option is selected, the machine operates as if a sequin device is present.

Hoop Forward at End of Design

When this parameter is turned on, the machine will push the hoop forward after completing every design.

The default for this parameter is Off.

Auto Bobbin Enable/Disable

When this parameter is turned on, and you change from a hoop that is not for caps to a cap hoop, the bobbin

detection is turned off. When you change from a cap hoop to a hoop that is not for caps, bobbin detection is

turned on.

Grabber in at Trim

If this field is checked, the grabber will stay at the “in” position after the trim cycle.

Inching Stitch Count

The quantity of “slow stitches” the machine will make at the beginning of sewing before it goes to full speed.

Tail Length

This parameter (choices are short, medium, and long) refers to the length of thread tail left after a trim. The

default is medium tail.

Trim Type

Some machines can be set to trim differently for metallic thread than other threads. When sewing with some

metallic thread, this parameter should be set to metallic; otherwise it should be set to normal. If you are

sewing a design with both metallic and other thread types, you can use Needle Settings on the Settings by

Color tab to set the trim type to metallic for specific needles. This is not necessary for all models.

Metallic trim type can be used for extremely springy threads. This creates longer tails and changes the trim

speed to better accommodate the spring back of the thread.
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Bobbin Timer

When Enable is checked under the Bobbin Timer feature, the machine will automatically tell you to replace

your bobbin when you have reached the number of stitches you specified. Generally, 25,000 is a good

number to set for the Bobbin Timer stitch count.

TBS Calibration

The TBS calibration fields allow for the adjustment of the sensitivity of the thread break sensor and thread

feed.

Sensitivity

This allows you to adjust the sensitivity of the thread break sensor.

· Zero is the default setting.

· The range of adjustment is -10 to 10.

· It is recommended to make adjustments in single-unit increments.

Adjusting the number up will reduce the number of (false) thread breaks detected. Adjusting the number

down will increase the number of (false) thread breaks detected. If you are experiencing false detections,

adjust the number up. If the machine is missing real thread breaks or taking too long to detect them, adjust

the number down.

Feed Adjust

This will affect how the thread is fed and how tight or loose your stitches are.

· Zero is the default setting.

· The range of values is -5 to 10.

· It is recommended to make adjustments in single-unit increments.

Adjusting the number up will create a looser stitch. Adjusting the number down will create a tighter stitch.

Going too far negative can create puckering and/or bobbin pull. Going too far positive can create loops in the

stitching.
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Feeder Home Adjust

In the small percentage of machines that exhibit clicking when color changing, this feature can be used to

alleviate that issue. Read the Thread Feeder Home Adjust section for the full procedure.

Backup On Thread Break

When a break is detected, the machine will back up the specified number of stitches. As bobbin breaks

typically take a few more stitches to detect, that number is usually larger. This numbers can be set differently

for upper and bobbin thread breaks.

The settings tab contains software

settings in three categories: Settings,

Design Queue, and Column Width

Adjustment.

Settings

Force Design Return to Origin

When this setting is enabled, the

machine will always return to design

origin after designs are sewn.

Use Colors from Design

When this parameter is turned on,

Melco OS will display loaded designs

with the colors stored in the design.

This parameter does not affect the

color sequence. It merely affects how

the design is displayed on screen.

Auto Define Color Sequence
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When this parameter is turned on, Melco OS will automatically create a color sequence based on the color

information stored in the design and the color information associated with the needles in the thread cone

display (displayed in the Color Sequence tab).

For every color number in the design, Melco OS will look for a match to the color in the thread cone display

and insert that needle number (cone number) into the color sequence. If there is not a match, then you will

be prompted to choose a color from the color palette. You will not be prompted to choose a color if you have

turned on Select Closest Matched Color.

Select Closest Matched Color

This feature is used with Auto Define Color Sequence. If Auto Define is unable to fine an exact match, Melco

OS will choose the closest color in the thread cone display using the RGB value of that color. When it is unable

to find an exact match when automatically defining a color sequence.

You can only turn on this parameter when Auto Define Color Sequence is turned on.

Show Prompt for Design Save

When this is checked, the user is prompted to save their current design when loading a new design.

Jump Count For Trim

Many stitch files utilize jump stitches instead of trim commands. This feature counts the jumps and converts

them to trims. If you adjust this setting, you can adjust when a design utilizing jump stitches will trim.

· The default value for this is 3.

· Entering 0 in this parameter disables this feature.

If more than the specified number or consecutive jump stitches occur in a design, an automatic trim will be

executed by the machine. The machine performs the trim before the jump stitches are made.

Note: You must reload a design for any changes to jump count to take place. That is, if you load a design,

then change the jump count, the change will not take place until you reload the design.

Design Queue

For additional information on using the Design Queue, read the Design Queue section.
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Auto Load Next Pending Design

When this box is checked, the next design in the design queue is automatically loaded into the machine once

the desired number of runs have been completed for the current design.

When this box is unchecked, the user must click on the Load button to load the next design into the machine.

Prompt Before Auto Load

When this box is checked, the software prompts the user with the dialog shown below before automatically

loading the next design in the queue. This feature is only available when Auto Load Next Pending Design is

turned on. This feature can save you from needing to reload a design at a later time for a repair. The default

setting for this feature is Off.

Show Operator Note Dialog on Design Load

When this box is checked, the Operator Notes dialog is automatically displayed when a new design is loaded.

The Operator Notes dialog is only displayed if the design contains operator or design notes. The default for

this feature is Off.

Remove Designs From Queue on Design Load

When this box is checked, designs are automatically deleted from the design queue when they are loaded

into a machine. When this feature is turned off, the designs remain in the design queue until they are loaded.

The default for this feature is Off.

When Master Queue is enabled, this feature removes the job from the queue after all the number of runs for

the job reaches zero.

Enable Master Queue

This check box affects every machine in the machine list. Turning this feature on or off for one machine will

do the same for every machine in the machine list. When this box is checked, the Master Queue is enabled for

all machines.

Column Width Adjustment Settings

This setting allows you to adjust the width of all columns when they are being sewn.
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If you have Auto-Compensate selected, the column width values are selected automatically depending on if

you are sewing on a cap hoop or a flat hoop.

· Width can be adjusted manually by percentages (up to 25%) or by points (up to 20; entering points will

add or take away points in the column).

· You can increase or decrease (enter negative values to decrease) column width along the X axis

(horizontal stitch direction) and along the Y axis (vertical stitch direction).

· If Lock is checked, X and Y will both be changed according to the value entered for either X or Y.

· The default values for all of the settings is zero, which means the column width is not adjusted.

· The user can specify a minimum width in points for column width so that the columns never sew less

than this width.

Click the Reset button to restore all of these settings to the default value.

Advanced 

Un-check Auto-Compensate and click on the Advanced

button to get the Variable Pull Compensation window.

This allows the user to vary what the pull

compensation is for various column widths.

The pulldown menu choices are:

· Disabled - Disables this feature

· Custom 1 - Customizable table

· Custom 2 - Customizable table

· Custom 3 - Customizable table preset to mimic

the thread dynamics of software previous to

11.11.XX. 

· 2004 Cap Driver - Used for this specific cap

driver.

Customizable tables are populated with zero compensation and are meant to be edited by the user.

For the best results:
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1. Sew a design with multiple satin stitch lengths in multiple directions.

2. Sew the design on the machine you are trying to match.

3. Sew the same design on the machine that needs compensating.

4. Compare the sew-outs and adjust the numbers at the satin stitch ranges to compensate for the

difference in widths.

This is fiddly work and is often best accomplished with a magnifying glass, loupe, and/or calipers. Remember

that these are minute adjustments but can greatly alter the way the machine sews.

If you click OK to close this window, when you return to this tab, your previous settings will be saved.

The move tab is used to move the machine to a different hoop position or to a different part of a design. You

can move to a specific stitch number, the beginning of a

color, or to an X/Y location.  

 If you click OK to close this window, when you return to this

tab, your previous settings will be saved.

X Distance and Y Distance

These parameters allow you to move the machine to certain

X and Y coordinates.

1. Enter the desired X and/or Y coordinates.

2. Click Move Position.

3. A message window will display stating: Machine is

about to move. Click on OK.

Stitch Number

Allows you to move the machine to a particular stitch

number in the design.

1. Enter the stitch

2. Click Move to Stitch.
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3. A message window will display stating: Machine is about to move. Click on OK.

Color Number

Allows you to move the machine to a particular color in the design.

1. Enter the number of the color in the color sequence.

2. Click Move to Color.

3. A message window will display stating: Machine is about to move. Click on OK.

Next Color

Click this button to move the machine to the next color in the design.

Previous Color

Click this button to move the machine to the previous color in the design.

Note: This will move the machine to the first stitch at the beginning of that color in the design.

You can access the color sequence through the menu bar by clicking on Tools > Settings, and then clicking on

the Color Sequence tab. This tab is also available by clicking on the Color Sequence button in the Status or

Adv Status tab of the Machine Views toolbar.

Note: When you click the Color Sequence button in the Machine Views toolbar, the Settings By Color tab

will also be available in the dialog that opens.
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Color - Needle 

This area lists the needles in the

order in which they are going to

sew. The number on the left is the

number of the color in the design.

The number on the right is the

number of the needle on which

that color block is going to sew. In

the image, the first color to sew

will be sewing on needle six. The

second color to sew will sew with

needle ten.

Step Forward & Step

Back

These buttons will allow you to

walk through the color blocks in a

design. To see this, you may need

to move the color sequence tab

window so that it is not blocking

your view of the design on screen

by clicking and dragging on the title bar of the color sequence window.

Pressing Step Forward once will cause the design will grey out and the color number beside it will go to “0”.

This represents the beginning of the design. Every time the Step Forward button is pressed, another color will

appear in the design in the order that it will sew.

Pressing Step Back will cause the colors to grey out again in reverse order. The number beside the step

Forward Button represents the latest color in the sequence to appear in color.

Color Groups...
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The Color Groups button will open another window. In this new window, needles can be assigned to color

groups. This means that multiple needles can have the same color of thread and can be configured to sew if

another needle in the color group breaks the thread. In this way you can create back-up colors. For more

information, see the Color Groups section.

Thread Cone Display

The thread cone display is a graphic representation of the thread tree on your machine. This is used in setting

your color sequence. The first time OS is opened, the thread cone display will show as all grey.

This can be changed to reflect the actual thread colors on your machine.

This can be accomplished a couple of ways:

· You can click on any of the design color swatches and drag them up to the thread cone display. This

will change the color of the circle, and give that needle the properties of that specific thread.

· Another option would be to right-click on a needle in the thread cone to bring up the Color Properties

window. Within this window, you can modify the properties of that color. (See Color Properties).

Reset Thread Tree

The Reset Thread Tree Button will clear any thread colors that have been assigned to the needles in the

Thread Cone Display and reset them back to a standard grey.

https://docs.melcocloud.com/smart/project-melco-os/color-groups
https://docs.melcocloud.com/smart/project-melco-os/color-groups
https://docs.melcocloud.com/smart/project-melco-os/color-groups
https://docs.melcocloud.com/smart/project-melco-os/color-groups
https://docs.melcocloud.com/smart/project-melco-os/color-groups
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Design Colors

Design colors displays the color blocks from the design in the order in which they will sew. In the example

below, the stitches displayed in light green will sew first. The number displayed on the color block represents

its position in the sew order. Hovering your mouse over one of the color blocks will pop up the suggested

thread color for that block. Notice that the same color may be used multiple times in a design. If that is the

case, the color will display each time it is to be sewn.

Representative design colors are only saved by a few file formats. OFMs keep design colors. Most other file

formats do not.

If a file format does not contain design color information when loaded into Melco OS, it will be given a color

for each color block in the file. These colors do not represent the colors in which the design was intended to

sew. This is usually very noticeable from looking at the design on screen. For example, a design of a beach

scene without any color information might show up with red water, green sand, and a yellow sky. These are

not the colors in which you need to sew. You can choose to sew them in any color you wish.

Setting the Color Sequence with Design Colors

To set the color sequence for a design with Design Colors selected, read the Setting Color Sequence section.

Active Colors

Choosing Active Colors from the drop-down will display each color from the design once. It may be helpful to

think of these colors like the cones of thread used in sewing your design. Red may be used several times in a

design, but you only require that one cone of that red to be on the machine. Hovering your mouse over one

of the color blocks will pop up the suggested thread color for that block.

With Active Colors, needles are assigned to each color block. If that color is used more than once in the a

design, Melco OS will use the needle assign to that color block. Color blocks will appear without numbers until

a needle is assigned.
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Assigning Needles and Setting the Color Sequence with Active Colors

To set the color sequence or assign needles for a design with Active Colors selected, read the Setting Color

Sequence Using Active Colors section.

Other Color Sequence Commands

Appliqué

This button inserts an appliqué pause into the color sequence. When the machine encounters an appliqué

pause, it pauses and moves the rack out (towards the operator). Press the Start button on the machine to

move the rack back in and resume sewing.

See Sewing an Appliqué for instructions on this procedure.

Pause

This button inserts a pause after a color change and commands the machine to wait for an operator restart.

The machine will also pause after every following color change and will wait for the operator to restart. To

restart sewing after a pause, hit the Start button on the machine. Use this when you want to stop after every

color in the color sequence.

Hold

This button inserts a pause after a color change. To resume sewing press the start button. A hold is used

most often when a thread color must be changed during a design.

Stop

This button replaces a color change. Inserting a stop does not insert a color change. This command is used

most often when an operator wants to insert a manual color change. To resume sewing, press the Start

button.

Skip

This button inserts a skip, which cause the machine to skip the next color change and continue sewing on the

same needle.

Erase
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This button erases the selected color change from the color change sequence.

Clear All

When Design Colors are selected, clicking this button will remove all color sequence information from the

Color - Needle field.

When Active Colors are selected, clicking this button once will remove all color sequence information from

the Color - Needle field. Clicking it a second time will remove any needle assignments from the active colors.

Note: Remember that when Auto Define Color Sequence is turned on, Melco OS will automatically match

the colors in the design to colors in the color palette. If there is not a match, then you will be prompted to

choose a color. You will not be prompted to choose a color if you have turned on Select Closest Match

Color.

Stitch Type

After a color sequence has been set in the Color-Needle window, the color block may be assigned a stitch

type. This is useful for sewing foam or fancy stitch effects.

To use this feature:

1. Select the color to be assigned a stitch type in the Color-

Needle window.

2. Check the desired stitch type in the Stitch Type section.

3. An asterisk will appear after the number to indicate that a stitch type has been assigned.

Note: No other adjustment to the material thickness needs to be made for that color.

Advanced - This button gives you access to

the adjustments for the adjustments for the

different stitch types. Here you can adjust the

following: 

· Lower Feed Limit Offset - This number

will be added to the Acti-feed

Minimum when this effect is applied

to a color block/color change.
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· Feed Adjust - This number will further adjust the tightness or looseness of the stitches. This will be in

addition to the existing adjustment for the stitch type. This will only affect the color blocks to which

this stitch type has been applied.

The Settings by Color tab allows

you to change machine settings by

design color. Please note that you

should set the color sequence for

a design before using the Settings

by Color feature.

Many of the settings on this tab

will be greyed out and unavailable

until the feature is enabled by

checking the box beside Settings

by Color. Please note that if

Settings by Color is not enabled,

when [OK] or [Apply] is in this tab,

any settings by color information

will be removed from the current

design.

Using Settings By Color

To use the Settings by Color

feature, perform the following

steps:

1. Enable the feature by

checking the Settings by Color check box.
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2. In the box where the color sequence colors are shown, click on the box of the color number you want

to use to change machine settings. Once selected, that color number will display in the Current Color

field.

3. Adjust the following machine settings as needed. The following settings are available.

o Maximum Speed

o Column Feed

o Fill/Run Feed

o Material Thickness - Choose your Acti-Feed settings

o Tail Length

o Trim Type

4. The Auto-feed Limits are other settings you can change:

o Auto-feed Lower Limit: When in Auto Acti-feed Mode, the material thickness will never go

lower than the number specified in this field.

o Enable Auto-feed Upper Limit Adjust: When this is checked, the Auto-feed Upper limits

become active.

o Auto-feed Upper Limit: Upper limits prevent the Acti-feed from feeding out more thread than

the specified amount.

5. Enable or disable the thread detection.

o Enable All Thread Detection: When this is checked, both bobbin and upper thread are

monitored for thread breaks.

o Enable Bobbin Thread Detection: When unchecked, bobbin thread detection can be disabled

independently of the upper thread detection. If unchecked, the bobbin thread will not be

monitored for breaks.

6. Steps 2 though 5 can be repeated for each color that require different settings.

7. When finished, click OK to close the window and apply your changes.

Thread Types

Different thread types may require different settings. For example, metallic thread may require a slower sew

speed and a longer tail length to sew well.
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When working with Settings By Color, a list of Thread Types appears at the bottom of the window. Each

thread type contains predefined settings for the many parameters available on the Settings By Color tab.

To use these predefined thread types, click the box of the color number you want to change, then click the

thread type you wish to use, then click the Apply Thread button. The machine settings for the color number

you selected will be changed to the predefined settings for the thread type you selected.

IMPORTANT: Please note that these thread type settings are only meant to be used as guidelines. You may

need to adjust these settings, depending on the fabric type, design being sewn, etc. After you apply the

thread settings to a color number, you can adjust them in the settings area of this tab (this will not change the

stored predefined settings). Material Feed will almost always need to be defined either using auto or standard

Acti-feed as this is not dependent on the thread, but on the material itself.

Creating User-Defined Threads 

You can also create up to eight user-defined thread

types.

To do this:

1. Under the thread name list, right-click on

UserDefined. The dialog to the right will

appear.

2. Type a thread name.

3. Choose your desired settings for this thread

type.

4. Click OK to apply the settings and close the

window.

5. The new thread type will appear in the

Thread Type list.

Needle Settings
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If a design requires the use of a specialty thread such as metallic, and that thread/needle is used multiple

times in the design, the settings for that thread can be applied to the needle. When applied to a needle, the

settings will be used for every color that uses that needle.

To set Needle Settings, follow the instructions for Settings By Color, but before moving to the next color, click

the Set Needle # button (the # will be the number of the needle assigned to that particular color block). For

any other color blocks that use that needle, those settings will now be applied.

Selecting the Timers Tab provides access to the software and machines maintenance timers. These timers are

based on the stitch count of the

machine and will count down.

As the timers expire, a

maintenance timer prompt will

appear to remind you to perform

the routine maintenance on your

machine. This prompt should only

appear at the end of a design and

never in the middle of sewing.

Maintenance Timers Enabled 

If this box is checked, the

maintenance timers for your

machine will be enabled. This means that you will be prompted by a dialog box at every scheduled interval.

IMPORTANT: It is highly recommended that you do not disable maintenance timers. These timers are

designed to prompt you to perform important maintenance procedures. Neglecting this maintenance could

result in damage to your machine.

Timers
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Each timer will have a checkbox for enabling or disabling individual maintenance timers. This is intended for

larger shops that have calendar-based maintenance routine and do not what machine operators interrupted

by the more frequent maintenance prompts.

Maintenance Prompts

When timers are enabled and expire, a prompt will appear. The prompt will give the options of Reset, Step,

View All..., and Ignore.

· Reset - Select this if you would prefer to

do the maintenance manually.

· Step - Select this if you would prefer the

software to walk you through the

maintenance steps and move the machine to the correct lubrication positions.

· View All - Select this to bring up the times tab to see if any other timers and near expiring. This will

allow you to group your maintenance down-time more effectively.

· Ignore - Select this to ignore the prompt for one run.

IMPORTANT: Do not reset a maintenance timer without performing the required maintenance.



123

Maintenance

Information Tab

The information tab displays information on the machine(s) that the software is connected to. Information

displayed will vary depending on the control board that is installed in the machine.

Report Bug...

This button pops up a window to generate a bug report for the Melco engineers. It will ask for a few

comments and then generate a .BUG file that you can save and then e-mail to a Melco technician that asks for

it.



124

Properties

This button allows you to import and load to your machine properties that have been sent to you by Melco

technicians or preloaded with the machines. These properties will allow you and the Melco technician to tune

your machine properties to support any hardware differences your machine may have. This can be used to

support different rotary trimmers as well as other machine differences. It is highly recommended that this

feature only be used with the assistance of a Melco technician.

Head Timing Tab

The Head Timing Tab allows

you or a technician to

interact with the machine for

troubleshooting and

maintenance purposes. It is

mainly used to move the z-

position (in essence, the

needle shaft position) of the

machine. 

Head Up

Head Up position is the

position that is sometimes

referred to as the z-home

position. This will be

approximately at 27°.

The machine will return to

Head Up when this window

is closed.

Top Center
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Clicking on Top Center will move the z-position to the top most position. This will display at approximately 0°.

Bottom Center

Clicking on Bottom Center will move the z-position to the bottom most rotation. This will display at

approximately 180°.

Hook Timing

Used in setting or examining hook timing, this will most likely only be used when prompted by technical

support or the technical manual.

Oil Hook

Clicking on Oil Hook will rotate the hook to the optimal oiling position.

Spin Hook

Clicking on Spin Hook will spin the hook quickly. This is often done after oiling the hook to spread the oil.

Release Z

Clicking on Release Z will cut the power to the Z-motor. This will also release the electric lock on the z-

position.

Lock Z

Clicking on Lock Z will reinitialize the power to the Z-motor and reengage the electric lock on the z-position.

Head Timing Keypad Functions

When the Head Timing tab is open in the software, several special keypad functions are available. These

keypad functions are only available when the Head Timing tab is open.

The following functions are available:

 +   - Adjustment Key + Up Arrow

Go To Head Up Position
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 +   - Adjustment Key + Down Arrow

Go To Bottom Center Position

 +   - Adjustment Key + Right Arrow

Rotate Hook Forward (Approximately 20° increments)

 +   - Adjustment Key + Left Arrow

Rotate Z-Axis to 120° (Move needle to just above the needle plate)

 +   - Hoop Key + Up Arrow

Rotate Hook Forward (Approximately 1° increments)

 +   - Hoop Key + Down Arrow

Rotate Hook Backward (Approximately 1° increments)

 +   - Trace Key + Up Arrow

Micro-step Rotate Hook Forward (Approximately 0.1° increments)

 +   - Trace Key + Down Arrow

Micro-step Rotate Hook Backward (Approximately 0.1° increments)

 +   - Trace Key + Right Arrow

Shift Needle Case Right (Used for Color Calibration)

 +   - Trace Key + Left Arrow

Shift Needle Case Left (Used for Color Calibration)
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 - Frame Back Key 

Cycle through Needles (Used for Color Calibration)

Always starts at needle one. When this key is pressed once, machine goes to Head Up position twice, then

goes to Bottom Center. When the Frame Back key is pressed again, the machine color changes to the next

needle, then goes to Bottom Center on that needle.

 +   - Center + Right Arrow

Feeder Home Adjust (+)

 +   - Center + Left Arrow

Feeder Home Adjust (-)

Steppers Tab

The Steppers Tab is used mostly by technicians. The availability of functions will depend on the machine that

is connected to the software. Certain functions only affect legacy equipment or legacy hardware.
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If functions are unavailable for the machine or trimmer type, they will grey out.

Color Change

Needle -  Moves the Needle Case to the left one needle

Needle +  Moves the Needle Case to the right one needle

Home:  Returns the Needle Case to a home position (moves to the mechanical limit past needle 1)
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Step >  Moves Needle Case to the right one motor step

Step <  Moves Needle Case to the lest one motor step

Start Test  Begins a color change test

End Test  Ends the color change test

Cutter (XT and ACAT Trimmers)

The cutter functions change depending on machine and trimmer type. Not all functions are available on all

machines. If the function is unavailable, it is not applicable to the connected machine hardware.

In  Moves the Cutter to the Home position

Out  Moves the Cutter to the full out position

Home  Moves the Cutter to the Home position

Step >  Moves the Cutter one step out

Step <  Moves the Cutter in step out

Start Test  Begins a functional Cutter test

End Test  Ends the functional Cutter test

Selector

The selector functions change depending on machine and trimmer type. Not all functions are available on all

machines. If the function is unavailable, it is not applicable to the connected machine hardware.

In  Moves the selector to the home position

Out  Moves the selector to the full out position
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Home  Moves the selector to the home position

Step >  Moves the selector one step out

Step <  Moves the selector in step out

Start Test  Begins a functional selector test

End Test  Ends the functional selector test

Grabber

In  Moves the grabber in (home).

Out  Moves the grabber out

Home  Moves the grabber to the home position

Step >  Moves the grabber one motor step

Step <  Moves the grabber one motor step

Start Test  Begins a functional grabber test

End Test  Ends the functional grabber test

Thread Feed

Bkwd 200  Moves the drive thread feed drive motor backward 200 steps

Fwd 200  Moves the drive thread feed drive motor forward 200 steps (used commonly for the thread feed

200 test)

Home  Moves the thread feed motor to the home position

Step >  Steps the thread feed motor one step forward
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Step <  Steps the thread feed motor one step back

Start Test  Starts a thread feed test

End Test  Ends the thread feed test

Trimmer Type

This will display the current software setting for the trimmer type.

· 0 = Non ACA standard XT Trimmer

· 1 = Not Used

· 2 = ACA Trimmer

· 3 = Rotary Trimmer

CAUTION!! Changing the trimmer type to a number that does not match the hardware on your machine can

result machine damage.

Detect Trimmer

Use the Detect Trimmer button to automatically detect the trimmer type.

Feeder Profile

Use the Feeder Profile button to rotate the thread feed motor one full revolution to analyze the tooth profile

of the drive gear and populate the fields below the button.
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Calibration Tab

The calibration tab is used for calibrating the color change table. Essentially this is the information that keeps

all of the machine needles in the center of the hole in the needle plate. If this calibration is off, it can cause

thread breaks and needle breaks.

Get Table - The Get Table button pulls the calibration table from the machine and saves it in the computer.

This is useful if you want to keep the table when a circuit board is replaced.

Set Table - The Set Table button pushes the table from the computer to the machine.

Default Table - The Default Table button sets the calibration table back to the factory defaults. This is a

general table and is not meant to be sewn with. It is merely a starting point for the calibration process.

CAUTION!! Do not sew with a default table. The default setting is a default table that is an approximation and

is intended as a starting point for manually setting the color change table.
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Color Change Calibration Procedure

There is a table in the machine that tells the machine the position of each needle. Each needle on your

machine must be in the center on the hole in the needle plate. Perform the following steps to calibrate your

color change table, please read through the whole procedure before taking any actions.

1. Color Change to needle 1.

2. Select Tools>Maintenance>Calibration Tab - from here you can GET or SET the color change table.

3. Go into the Head Timing Tab.

4. Press the Adjustment and Arrow Down keys on your machine keypad. This is also Bottom Center on

your Head Timing Tab.

5. Check to see where your needle is. It must be in the exact center of the hole on your needle plate.

6. If the needle is not correctly lined up, you must raise the needle up and use the Trace and Arrow Left

or Arrow Right keys on your machine keypad to align the needle.

7. Drop the needle down again to see if it is centered. Repeat the above steps until it is.

8. Color change to the next needle and repeat the steps for all 16 needles.

9. Go back into the Calibration Tab and select Get Table to save the color change calibration to the

software.

Sensors Tab

The Sensors Tab contains information on the state of the sensors in the machine.
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X-Axis Count

The X-Axis Count Sensor provides information on the current rotational position of the X servo motor. This

motor is responsible for the left/right (X Axis) motion of the machine carriage.

X-Axis Home

The X-Axis Home Sensor provides information on the current STATE or STATUS of the motor relational to an

optical sensor that reports either BLOCKED or OPEN. In addition this status is used by the machine during

initialization and hoop center commands.

· Blocked = The carriage is left of center

· Open = The carriage is right of center
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Y-Axis Count

The Y-Axis Count Sensor provides information on the current rotational position of the Y servo motor. This

motor is responsible for the forward/back (Y Axis) motion of the machine carriage.

Y-Axis Home

The Y-Axis Home Sensor provides information on the current STATE or STATUS of the motor relational to an

optical sensor that reports either BLOCKED or OPEN. In addition this status is used by the machine during

initialization and hoop center commands

· Blocked = The carriage is positioned rear of center

· Open = The carriage is positioned forward of center

Z-Axis Count

The Z-Axis Count Sensor provides information on the current rotational position of the Z servo motor. This

motor is responsible for the up/down (Z-Axis) motion of the needle.

Z-Axis Index

Z-Axis Index Sensor provides the index pulse needed for machine initialization and is used during sewing

operation to coordinate carriage motion with needle motion.

· Blocked = 0 - 180 degrees of current Z position

· Open = 181 - 359 degress of current Z postiion

Z-Axis Safe

The Z-Axis Safe Sensor provides information to the machine related to color change operations.

· Blocked = Not at HEADUP

· Open = Normal idle state at HEADUP

Color Change Index (Some models only)

· Blocked = Not on needle center

· Open = Machine recognizes that a needle is currently positioned at center (Note: This assume

propper needle calibration and should not be used to determine if a needle is correctly centered)
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Cutter (Some Models Only)

The Cutter Sensor provides information on the current STATE or STATUS of the motor relational to an optical

sensor that reports either BLOCKED or OPEN.

· Blocked = XT - not at home / XTS - Home

· Open = XT - Home / XTS - not at Home

Selector (Some Models Only)

The Selector Sensor provides information on the current STATE or STATUS of the motor relational to an

optical sensor that reports either BLOCKED or OPEN.

· Blocked = XT - not at home / XTS - Home

· Open = XT - Home / XTS - not at Home

Grabber

The Grabber Sensor provides information on the current STATE or STATUS of the motor relational to an

optical sensor that reports either BLOCKED or OPEN.

· Blocked = Not at Home

· Open = Home

Thread Feed

The Thread Feed Sensor provides information on the current S TATE or STATUS of the motor relational to an

optical sensor that reports either BLOCKED or OPEN. For additional information see the Technical Manual.

Keypad Tab

If you are experiencing problems with your keypad, you may want to perform a keypad test. A keypad test will

tell you if the keypad is communicating with your machine.
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Use the Keypad Tab in the Maintenance window to perform a keypad test.

Keypad Buttons

When a key on the keypad is pressed, the corresponding button turns bright pink if the keypad is functioning

properly.

When the corresponding key on the keypad is released, the button turns back to grey, but the font color of

the button changes to yellow if the keypad is functioning properly.

If none of these buttons change color, that indicates a problem with either the user interface harness, a loose

connection, or a problem in the Main PCB.

The first button pressed while this screen is visible puts the keypad in test mode.
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Reset Latch

Press to reset keypad latch on the Main PCB (this basically resets Test Mode).
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Design Filter

Selecting Tools>Design Filter accesses the design filter settings. These settings will filter a design upon

design load. To utilize these filters, check to box to the left of the desired filter.

Accumulate Jump Stitches

When you digitize a jump stitch between two points, the computer makes the move in increments of the

stitch length you are using. For example, if the total distance you are moving is 360 points, and your stitch

length is 40 points, then the computer will generate 9 stitches (in the jump stitch mode) to cover that

distance.

By turning this function ON, you will force the computer to cover the 360-point distance in increments of the

maximum stitch length for the format you are using.

Assuming we are using a format with a 127-point maximum stitch length, then the computer would generate

only 3 stitches to cover the 360 point movement. This would decrease the design’s stitch count, and save a

little sewing time.

Accumulate Short Stitches

This function will delete all short stitches that are equal to, or less than, the length that you set in Short Stitch

Length. This function will filter out a series of short stitches; therefore, if you desire to protect your lock

stitches, you must enter the number of consecutive short stitches that you want to protect in the After Short

stitch count box.

The box below Accumulate Short Stitches, labeled After Short, is the short stitch count. This function is used

in conjunction with Accumulate Short Stitches and allows you to determine the number of consecutive short

stitches that will not be deleted when you use the Accumulate Short Stitches function. You may enter any

number up to and including 20 stitches.

Delete Single Short Stitches

This does not refer to your column stitches, but rather those zero-motion or tiny walk stitches that are

sometimes in designs. There are also some very tiny stitches in the fills that are digitized when the needle

begins sewing a new line of stitch.
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This function will only delete a single short stitch, that is, a short stitch that is preceded by, and followed by, a

stitch that exceeds the length defined in Short Stitch Length. Two or more consecutive short stitches will not

be affected by this function. This function allows you to filter out any random short stitches without filtering

out your lock stitches.

Maximum Stitch Length

Any stitches greater than this value will be broken down with intervening jump stitches by the computer.

Short Stitch Length

This function allows you to enter a length, from 0 to 10 points, that defines what a short stitch is. For

example, if you enter a length of 3 points; then any stitch that has a length of 3 points or less will be

considered a short stitch, and will be acted upon by the other short stitch functions.

Filter and Adjust Now

Click this to apply your changes.
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Hoop Manager

Selecting Tools>Hoop Setup will access the Hoop Manager. The Hoop Manager allows you to view

information on the predefined hoops commonly used with your machine and other embroidery machines.

The Hoop Manager also allows you to create user-defined, custom hoops.

NOTE: With your machine type set to Amaya, some hoops are turned off. To see all hoops, go to the

Customize Hoop List button and turn the hoops on.

Tip: You have the option of changing the measurement units displayed by the Hoop Manager. To do this,

select Tools->Options, then click the Measurements Units tab. Here you can select inches or cm for

Hoops.



142

Predefined Hoops

The Hoop Manager stores and displays the following information about predefined hoops. This information

cannot be changed.

· Machine Manufacturer - The Machine Manufacturer list displays several embroidery machine

manufacturers. (Click the pull-down arrow to display the list, then left-click a manufacturer to select).

The selected manufacturer will determine which machines are shown in the Machine Name list.

· Machine Name List - The Machine Name list displays the machines produced by the selected

manufacturer. For example, your machine name will only appear in the Machine Name list when ARC

- Melco is selected as the manufacturer. (Click the pull-down arrow to display the list, then left-click a

machine name to select). The selected machine will determine which hoops are available in the Hoop

Name list.

· Hoop Name - The Hoop Name list displays which hoops are associated with the selected machine.

· Part Number - This shows you the part number of the hoop you have selected.

To change which hoops are displayed in this list, click the Customize Hoop List button (located directly under

the Hoop Name pull-down menu). This will display the following dialog:
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When the check box next to a hoop name is checked, the hoop will be displayed in the list. To hide a hoop

name in the list, uncheck the hoop’s corresponding check box. When you click OK to close the dialog and

display your changes, the hoop will not be visible in the list. To display a hoop that has been hidden, simply

check its corresponding check box in this dialog.

NOTE: The 15cm / 5.9 inch hoop will not be available in this dialog because it is the default displayed

hoop.

Hoop Attributes

When a hoop is selected (click the pull-down arrow to display the list, then left-click a hoop name to select),

that hoop’s attributes will be displayed. These programmed dimensions will be grayed out; this information

cannot be changed.

· Hoop Type: The type of the selected hoop (rectangular, circular, square, etc)

· X Dimension: The width of the hoop from left to right (measured from the outside edge of one side

of the inner hoop to the outside edge of the other side of the inner hoop)

· Y Dimension: The height of the hoop from top to bottom (measured from the outside edge of one

side of the inner hoop to the outside edge of the other side of the inner hoop)

· X and Y Offset: The distance from the machine origin to the hoop center

· Hoop Thickness: The width of the outside edge of the hoop wall to the inside edge of the hoop wall

After selecting a hoop, you can click the Trace button and Melco OS will trace your design and give you a

message that tells you whether or not your design fits in the selected hoop

Note: The hoop that is selected in the Hoop Manager does not change the hoop selected in the Melco OS

Hoop Selection menu. (Unless you click the Save As Default button to save the selected hoop as the

default hoop in Melco OS. The next time you open Melco OS, this hoop will be the selected hoop in the

Hoop Selection menu (and will be displayed in the View Window).

Click OK to close the Hoop Manager dialog.

User-Defined Hoops

Complete the following steps to create a custom hoop in the software:

1. Make sure your machine is selected in the Machine Name pull-down menu (Arc - Melco must be

selected as the Machine Manufacturer).
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2. Click the Add Hoop button in the Hoop Manager window. Type in a name for the new hoop and click

OK.

3. Select a hoop shape from the Hoop Type pull-down menu.

4. Enter the attributes of the new hoop in the Hoop Attributes area.

o Hoop Type: The type of the selected hoop (rectangular, circular, square, etc.)

o X Dimension: The width of the hoop from left to right. This measurement should be from the

outside edge of one side of the inner hoop to the outside edge of the other side of the inner

hoop (see image below).

o Y Dimension: The height of the hoop from top to bottom. This measurement should be from

the outside edge of one side of the inner hoop to the outside edge of the other side of the

inner hoop (see image below).

o Hoop Thickness: The width from the outside edge of the inner hoop to the inside edge of the

inner hoop (see image below). If you do not enter a hoop thickness, the Hoop Manager will

use a default thickness of 65 points.
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NOTE: Some hoops (such as Fast Frames) consist of a single frame rather than an inner and outer hoop.

To measure the hoop thickness of this type of hoop, measure the thickness of the frame as shown in the

example hoop below. To obtain the X dimension, measure the outer edge of the frame horizontally (left to

right). To obtain the Y dimension, measure vertically (top to bottom) as shown in the following image.

Notice that the Y dimension is not measured to the edge of the bracket.

· X and Y Offset: the distance from the machine origin to the hoop center. It is necessary to

enter offsets when the hoop center is not aligned with the machine origin (the needle plate

hole). Offsets will align the hoop center to the machine origin. Please note that you will not

always need an X and Y offset; for example, in many cases, only a Y offset is needed.

o To measure for offsets, you must first select a predefined hoop (e.g., 15cm) from the

Hoop Selection menu, then click the Hoop Center button. Then attach the hoop you are

defining to your machine.

o To measure for the X offset, measure the horizontal distance (in inches) from the hoop

center to the needle plate hole. If you need to move the hoop center to the left (your

left as you face the machine), enter a negative number for this value.
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o To measure for the Y offset, measure the vertical distance (in inches) from the hoop

center to the needle plate hole. If you need to move the hoop center toward the

machine, enter a negative number for this value.

5. After you enter the hoop attributes, the Hoop Manager will have the information needed to create the

new hoop. Click OK to save your changes and close the Hoop Manager dialog. The new hoop will now

be available from the Hoop Selection menu.

· When the hoop is displayed in the View Window (the hoop will be displayed when selected in

the Hoop Selection menu), you will see two solid lines and a dashed line.

o The outer solid line represents the outer edge of the inner hoop (drawn based on

entered X and Y dimensions).

o The inner solid line represents the inner edge of the inner hoop (the Hoop Manager

determines this by doubling the hoop thickness, then subtracting this from the X and Y

dimensions).

o The dotted line represents the sew field for the defined hoop. The Hoop Manager

determines the sew field from the value in the Default Sew Field Margin box. If you

have not changed this value, the sew field will be 126 embroidery points (approximately

0.50 inches) from the inner edge of the inner hoop (the inner solid line). You can change

this to any desired value, and this value will be saved with the hoop.
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Additional Settings

Associated Machines

To change the machine(s) associated with the new hoop:

1. Click the Change Associated Machines button in the Hoop Manager Properties dialog.

2. To select a machine, left-click the machine name, then click (>).

o To select all machines click (>>).

3. Click OK when you are finished selecting machines.
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Hoop Image

You can add an image for a new hoop by entering its file name in the Bitmap File box.

1. Copy the image file into the following directory: [Melco OS Install Directory]\System\Bitmaps.

o The ideal size for this image is 1.3 inches wide x 0w.82 inches tall.

o The image will be displayed in the main Hoop Manager window.

2. Click OK or Apply when you have completed your changes.

Custom Hoop Shape

When creating a custom hoop, the shape of your hoop may not be available from the Hoop Type menu. If it is

not, you will need to create a custom hoop shape. In our example, we will create a rectangular hoop with

round edges that is 11 x 8.5 inches (28 x 22 cm). Creating a custom hoop shape involves entering a list of

points that will define the shape in the Hoop Manager. 

To create a custom hoop shape:
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I. Trace your Hoop Shape

1. Trace around the other edge of your inner hoop on a piece of paper.

2. Draw a vertical line to split the hoop exactly in half vertically (this will be the Y axis).

3. Draw a horizontal line to split the hoop exactly in half horizontally (this will be the X axis).

o The point where the two lines cross will be the hoop center (0,0).

o See the following image, which displays the traced outline of our example hoop.

II. Determining the Points to be Entered in the Hoop Manager

1. On the traced hoop, place a point at any location where the X/Y axes intersect with the hoop outline

(see the following image).

2. Draw up points all the way around the hoop (up to 32 points).

o The more points you choose to enter, the smoother the drawing of the hoop will be onscreen.
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o Place as many points as you can on any curved areas of your hoop.

o The following image displays 28 points selected to enter for our example hoop. Notice how

most of the points are clustered at the curves of the hoop.

III. Determine the (X,Y) Coordinates of Each Point

1. Measure the distance from each point to the hoop center in inches or centimeters.

a. For each point you will need to take two measurements:

a. The horizontal distance from the hoop center (X coordinate).

b. The vertical distance from the hoop center (Y coordinate).

c. >Note: The closer the points are together, the more exact your measurements

should be.

2. Convert your measurements into embroidery points. 

a. Multiply the distances by 254 if measured in inches or by 100 if measured in centimeters.
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b. If the point is to the left or below the hoop center, the coordinate will be a negative number.

3. Round the points to whole numbers.

a. You now have the coordinates needed to enter in Hoop Manager.

b. See the following image for examples of these measurements (note that distances were

measured in inches).

IV. Adding the Hoop to the Hoop Manager

1. Click the Add Hoop button in the Hoop Manager Properties dialog.

2. Enter a name for the new hoop and click OK.

3. Click the Edit Hoop Shape button.

4. In the Hoop Shape Definition dialog, select Custom Shape from the Hoop Type pull-down menu.

5. In the Number of Points text box, type the number of points you will be entering.

o Once you type this number, the coordinate text boxes will no longer be grayed out.
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6. Type in the coordinates of your first point in the X1 and Y1 boxes.

o The first point should be the lowest point.

o If you have more than one lowest point, enter the lowest point that is farthest to the left.

o The first point of our example hoop is indicated in the above image.

7. After entering the first point, proceed in a counter-clockwise direction around the hoop and enter the

remaining points.

o The following image displays all of the points of our example hoop typed in the Hoop Shape

Definition dialog.

8. After you enter all points, click the Apply button.

Note: The Hoop Manager may notify you if the shape is invalid. For example, you will receive an error

message if your shape does not form a convex polygon (the hoop must be a convex polygon, that is,

none of the sides can be dented inward). If you received an error message, check your points to make

sure you entered them correctly.

9. Click OK to close the Hoop Shape Definition dialog.

o Your custom hoop with custom hoop shape will now be available in the Hoop Manager (and

from the Melco OS Hoop Selection menu).
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Custom Sew Field Shape

The Hoop Manager will determine the sew field by using the chosen hoop shape and adjusting it based on

the value in the Default Sew Field Margin box.

If you wish to change the sew field:

1. Click the Sew Field Shape button in the Hoop Manager Properties dialog.

2. Either select a predefined sew field shape or create a custom sew field shape from the Hoop Type

menu (e.g., circular in the above image).

3. To specify the sew field size, enter the X Dimension (sew field width), Y Dimension (sew field height)

and X and Y Offsets (the vertical and horizontal distances from the sew field center to the hoop

center).

o You can also enter points to create a custom sew field shape. To do this, use the same

procedure used to create a custom hoop shape. (See Custom Hoop Shape for the procedure).

o Clicking the Reset to Default Sew Field Value will reset the sew field to the value on the Hoop

Manager Properties dialog.

4. When finished, click Apply. You will receive a message if your sew field is not valid.
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Set Machine Name & S/N

Selecting Tools>Set Machine Name and S/N will bring up the Machine Identification Configuration screen.

This screen can also be accessed from the Configure Button at the top of the Machine List.

This screen will allow you to rename and change the order of the machines you currently have connected to

the software. The on-screen instructions will walk you through the process.

To change the name or the order of machines listed in the Machine List View:

1. Click the Configure Button from the Machine List View or go to Tools>Set Machine Name and S/N.

2. In the Machine List, click on the first machine you wish to modify.

3. After clicking on the machine you wish to modify, you can:

a. Rename the machine by typing in the field next to “Machine Name”. Click on Set to make your

changes permanent

b. Change the serial number by typing in the field next to “Serial Number”. Click on Set to make

your changes permanent

4. Click Next to continue to proceed to Machine Display Order Configuration.
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5. From the Machine Display Order Configuration window you can:

a. Change the order of machines by clicking on the machine you wish to add to your list and

then click add.

b. Select a machine in the Machine Display Order Configuration window andclick on Move Up or

Move Down to move the machine up or down in the list order.

c. Selecting a machine and clicking on Delete will remove the machine from the list.

6. Click on the Finish button to save all of your changes and return you to the main screen, OR

 Click on Cancel to cancel any changes you have made and return you to the main screen. 
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Accelerator Editor

Selecting Tools>Accelerator Editor brings up a window that allows you to create your own keyboard

shortcuts for a number of operations

and tools.

To set up a shortcut:

1. Select the function that you want

to accelerate from the

Commands window.

2. Click in the field under Select

New Shortcut Key.

3. Press the keystroke combination you wish to use to activate your selected command.

4. Click the Assign button.

5. Click the OK button.

To remove a shortcut:

1. Select the function from the Commands window.

2. Click the Remove button.

To restore system defaults:

Click the Reset All button.
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Security

Selecting Tools > Security will bring up the security tools.

General Tab

The General Tab will contain information on the security keys attached to the computer and the serial

numbers of those keys.

This may look different depending on whether you are using a USB dongle security key or Virtual License.

USB dongle security keys are an older technology, predominantly used before internet access was

commonplace. These licenses travel with the USB dongle and will be active on whatever computer the USB

key is plugged into.

Virtual Licenses consist of a serial number which is activated on only one computer at a time through an

internet connection. You may choose to deactivate the virtual license at any time by clicking Deactivate

Product on this window. This will close the program. The serial number can then be used to activate the

virtual license on another computer.
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Misc Tab

The Miscellaneous Tab may be visible when using a USB security key.  This contains information on the

vendor, the map rev, and the driver.
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Timed Tab

The Timed Tab may be visible when using a license which is set to expire after a period of time. This contains

information on when the license was last used, how many days are remaining till expiration, and the re-

enable period.
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Sewing a Design

In the following sections, you will become more familiar with the operating software for your machine.

The following is a general checklist for sewing a design. Visit each topic for an in-depth explanation:

· Load a Design

· Set the Color Sequence

· Select the Hoop

· Set the Speed

· Adjust Acti-Feed Settings for Fabric

· Hoop a Product

· Load Hooped Product onto the Machine

· Adjust Placement and Orientation in Hoop

· Adjust Presser Foot Height

· Trace the Design

If you have done all of the above, you are ready to press the start button and watch your design sew.

  Start

Press to start sewing. Machine will not start if hoop limits have been exceeded.

When sewing, press and hold to sew slowly. Release to resume normal sew speed.

  Stop

Press to stop sewing.

After the Design is Sewn

After the design is complete, remove the hoop from the machine by gently lifting the spring clips and pulling

the hoop free of the hoop arms.

Before giving the garment to the customer, remove the stabilizer, hoop rings, and any toppings used.



161

Loading a Design

This section will walk you through loading a design to your machine. There are multiple ways to accomplish

this, but for now, we will stick to the main two commands:

· Load Design

· Load Design Wizard

The Load Design command will simply load a design to the selected machine or machines. The Load Design

Wizard will load the design to the selected machine, but it will also prompt you to set the color sequence,

select the hoop, and set the Acti-feed.

NOTE: When you are ready to load the next design, you do not need to delete the current design. You

simply load a new design. It will replace the current one in the machine.

Load Design

To load a design using the Load Design command, you can use either the menu drop-down command or the

icon on the toolbar.

1. Click on either the Load Design icon or choose File from the menu bar and select Load Design.

2. In the dialog box that opens, navigate to and select the design you want to load, then click Open.

Double-clicking on the design from this window will also load it to the machine.

3. 1day.ofm is a good file to start with. It is most commonly located in the “Designs” folder on your local

drive.

4. After a loading progress bar displays, the design will appear on-screen and be loaded into your

machine.

https://go.melcocloud.com/Fwd/ai_load
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5. The design is loaded and you can progress to setting the color sequence.

Load Design Wizard

To load a design using the Load Design Wizard, you can use either the menu drop-down command or the

icon on the toolbar.

1. Click on either the Load Design Wizard icon or choose File from the menu bar and select Load Design

Wizard....

2. In the dialog box that opens, navigate to and select the design you want to load, then click Open.

Double-clicking on the design from this window will also load it to the machine.

3. 1day.ofm is a good file to start with. It is most commonly located in the “Designs” folder on your local

drive.
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4. After a loading progress bar displays, the design will appear on-screen and be loaded into your

machine. The next window of the wizard will appear, and you can set the color sequence.

5. After setting the color sequence and choosing the hoop, click or tap the Next button to move on to

selecting the sew speed and Acti-feed settings. Each of these settings are explained in subsequent

sections.

6. When finished, click or tap the Finish button to complete the process and close the Load Design

Wizard.
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Design Queue

The Design Queue Tab allows users to add designs to a pending

designs list. While placing designs in the queue does not load

them to the machine, it does provide faster access to them when

they are ready to be loaded to the machine and sewn.

The Design Queue Tab contains three sections:

Machine Name

This is the serial number or name of the currently selected

machine.

Current Design

This displays the current job and the number of runs completed

out of the number of runs needed.

· Save As - Allows the user to save the design that is

currently loaded in the machine.

· Edit - Allows the user to edit the design that is currently

loaded in the machine.

· Notes - Displays a dialog containing the design notes and

operator notes.

· Number of Runs - Allows the user to set the number of

runs needed for that design. Click on the up or down arrows to the right of the field to change the

number.

Pending Designs

· Load - Loads the currently selected design into the machine. If no design is selected, it will load the

first design in the list.

· Edit - Allows the user to edit the selected design.

· Delete - Deletes all the selected designs from the queue.
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· Add - Adds new designs to the queue. The user can select more than one design at a time to add.

· Settings - Takes the user directly to the Settings Tab property page which contains all the options for

the design queue.

· Notes - Displays a dialog containing the design notes and the operator notes.

· Number of Runs - Allows the user to set the number of runs needed to complete the job for the

selected design.

Adding Designs to the Design Queue

Designs can be added to the Design Queue in three ways:

Add Button

Clicking on the [Add] in the lower half of the Design Queue tab will bring up an open dialog box. From here,

select the design or designs you wish to add to the queue. Multiple designs can be selected by holding the

CTRL key on your keyboard will clicking on the desired files. Click on [Open] to add the selected design(s) to

the queue. If multiple machines are in the Machine List, a machine selection window will come up. From here,

you can select which machine queue you would like to add the design to.

File Menu

Menu commands can also be used to add designs to the queue. By going to File>Queue Design, an Open

dialog box will come up. From here, select the design or designs you wish to add to the queue. Multiple

designs can be selected by holding the CTRL key on your keyboard will clicking on the desired files. Click on

[Open] to add the selected design(s) to the queue. If multiple machines are in the Machine List, a machine

selection window will come up. From here, you can select which machine queue you would like to add the

design to.

Pending Folder

Designs placed in the pending folders through Windows Explorer will appear inside the Design Queue. To use

the pending folders, you will need to navigate to them through Windows Explorer. If this method is going to

be used often, it may benefit you to place a shortcut to these folders in a more convenient location such as

your desktop. Each machine has its own pending folder in the Melco OS install directory. (An example path

for these pending folders would be C:\Program Files\Melco\Melco OS v#\Jobs\”Machine Serial

Number”\Pending.) Designs can be copied from any folder and pasted into this Pending folder.
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Changing the Order of Pending Designs

The order of designs in the Pending Designs list can be altered by selecting a design and then clicking and

dragging it to a new position in the list.

Loading Designs From the Queue to a Machine or Machines

To load a design to a machine from the queue, select the machine(s) in the machine list. If multiple machines

are needed, hold the CTRL key on your keyboard while clicking on the desired machines. Each machine that is

selected will show in the list with a highlighted color.

Next, click on the [Load] button located beneath the Pending Designs list. The selected (highlighted) design in

the Pending Designs list will be loaded to the selected

machine(s). If no design is selected, the top-most design in the

list will be loaded.

Removing Designs From the Queue

Designs can be removed from the queue by either selecting the

design in the Pending Designs list and clicking the [Delete]

button, or they can be removed from the pending folder

mentioned above.

Designs can also be set to automatically be removed from the

queue when they are loaded. To access these settings, click on

the [Settings] button in the lower portion of the Design Queue

tab. For more information, read the Design Queue section under

the Settings Tab in this Help document.

Master Queue (Flex+ ONLY)

When enabled through the Settings Tab, the Master Queue tab

replaces the Design Queue tab in the Machine Views.
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In most ways, the Master Queue functions like the Design Queue. Jobs are added, loaded, and removed

through the software in the same way. The biggest difference is that with the Master Queue, all of the

machines in the Machine List pull from the same queue. This means that they can share jobs, and that when

designs are added to the queue, no machine selection window pops up.

Share Jobs

Using multiple machines to complete large orders is an effective way to complete your Pending Designs. If a

job is loaded to multiple machines, the Number of Runs tracks the number of times a design has been

completed on any of the machines. As designs are completed, the Number of Runs goes down. When it

reaches zero, the job is complete.

Automate It

Combining the Master Queue with “Auto Load Next Pending Design” and “Remove Designs From Queue On

Design Load” in the Settings Tab begins to automate your workflow. When all of the runs for a job have been

loaded to machines, the job will removed from the queue. The next machine to finish sewing will

automatically load the next pending job in the Master Queue. It can begin sewing on the next job while the

other machines in the Machine List finish up the designs that they’re running.

Using “Auto Define Color Sequence” in the Settings Tab will further speed up the process. With this setting

enable, the software can automatically define the color sequence of the newly loaded design based on the

color information in the thread cone display.

With all of the automatic settings, you may want a visual cue that a job has changed and you may need to

switch the product you are sewing on. By enabling “Show Operator Note Dialog On Design Load” in the

settings tab, the Operator and Design Notes will pop up on screen when a new design is loaded to a machine.

Keeping a Machine Separate



168

Although enabling the Master Queue through the Settings Tab enables it for all machines in the Machine list,

the settings to “Auto Load Next Pending Design” can be set per machine. If a machine in the list does not have

this setting enabled, designs can be loaded to the machine manually through File>Load Design.

Master Queue Folder Location

Designs can be placed in the pending folder for the Master Queue through Windows Explorer just like they

can for the Design Queue. The process is the same, but the location of the folder is different. An example

path for the Master Queue pending folder would be C:\Program Files\Melco\Melco OS v#\Pending.) Designs

can be copied from any folder and pasted into this Pending folder.
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Hoop Selection

Selecting the same hoop in the software that is installed on the machine is critical for

accurate placement and safety.

To select a hoop in Melco OS:

1. Click on the Hoop Selection drop-down to show the available hoops.

2. Click on the hoop you want to select. The new hoop will appear in the View Window.

3. If using the load design wizard, you will need to click Next > to continue to the next screen with

Machine Speed and Acti-feed.

Warning!!

  Selecting a different hoop than what is currently installed on the machine can potentially cause

damage to the machine or yourself.

Information

  Hoop dimensions listed may vary between manufacturers. In this list, dimensions are listed as width

x height.

https://go.melcocloud.com/Fwd/ai_hoop
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Hoop List Setup

Customize the Hoop List

The hoop list drop-down can be customized to show only the hoops you want. 

To customize this list:

1. Click on the Tools menu.

2. Select Hoop Setup.

3. Click on the Customize Hoop List button. This will bring up a window from which you can choose

which hoops will be in the hoop selection drop-down in the machine views.

4. Place check marks by any hoops you own or wish to be in the list, and uncheck any hoops that you do

not.

5. When finished, click OK.

Inches or Centimeters

The measurement units for hoops and many

other aspects of Melco OS can be changed.

To change which units are used when

displaying hoops:

1. Click on the Tools menu.

2. Select Options.

3. Click on the Measurement Units tab.

4. Select your desired measurement

units next to Hoops.

5. Click OK.

Choosing the Appropriate Hoop for the Job

https://go.melcocloud.com/Fwd/app_select_hoop_ai
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Hooping a garment properly and selecting the right hoop for the job is essential to quality embroidery

production.

The hoop provides the means to move the product at high speeds and accurately place the stitch. If the hoop

is too loose, the wrong size, or if the product is hooped poorly, it can adversely affect the embroidery quality.

Choosing a Hoop Shape

Each hoop shape has benefits and drawbacks.

Choosing the Appropriate Hoop Size

The ideal hoop for an embroidery design is one that just fits. The design should fall just within the hoop

limits. This removes the influence of excess material from around the design and can help with registration

(lining up), puckering, and overall stitch quality. Occasionally there will be obstacles to using the smallest

hoop possible for a design. It could be that a button is in the way or a seam would fall right into the hoop.

Adjusting your hoop size to better accommodate the material may be necessary.

If the load design wizard is used, the hoop selection can be changed after exiting the wizard in order to see

the change in hoop size on screen.

NOTE: For your first sew out, the 12cm (4.68 in.) hoop or the 15cm (5.85 in.) round hoop should work well

for the 1day.ofm design. 

Hoop Shape Benefit Drawback

Traditional Round
Even tension across the fabric. Great

hoop for most left-chest designs.

Limited number of sizes. Larger

hoops must be used for square-

shaped designs.

Traditional Square Larger sew fields.
Tension is often tighter in the

corners and looser on the edges.

Specialty (Clamp & Frames)

Tend to be easier to hoop quickly.

Better for difficult-to-hoop materials

and/or placements.

Does not hold the material as

securely as a traditional style hoop.
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Hoop Limits

The dotted line represents the maximum sewing field, the outer solid line represents the outer edge of the

inner hoop, and the inner solid line represents the inner edge of the inner hoop. Software hoop limits are

drawn as a black dotted line drawn within the hoop. Software hoop limits for the sequin device are drawn as

a black dash-dot-dot line within the hoop when a sequin design is loaded to the machine. Machine hoop

limits are drawn as a light gray dash-dot line in hoops where machine hoop limits differ from the software

hoop limits.

If the hoop you have selected is too small for your design, you will be able to see this in the Melco OS window.

If the design crosses the dotted line, the dotted line will become a thicker solid black line, indicating that the

design falls outside the recommended sewing area. This could mean that the design is too large for the hoop,

or simply needs to be moved to an area in the hoop that can accommodate it. If the hoop limit is exceeded

and a message will indicate that hoop limits have been exceeded.
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Note: If the design is being viewed in 3D, the hoop limits will not change to solid black when they have

been exceeded. They will still prevent the machine from sewing or tracing if they have been exceeded.

If the sequin hoop limit is exceeded when a sequin design is loaded, a banner will display informing the user

of the potential for collision.

Centering the Hoop

If the hoop is not centered on the machine, it may be centered using either:

·  The Center Hoop button on the Melco OS toolbar. 

·    + The Hoop and Center keys on the machine keypad.

Hoop Construction

Some of the larger hoops come in either wood or plastic. The wooden hoops are double-walled and have

more grip than the plastic. However, the inner and outer wooden hoop must remain aligned. The outer hoop

cannot be rotated for easier hooping or tightening. Each set of hoops will have a registration number printed

on both hoops to help keep them aligned.

Specialty Hoops

Specialty hoops such as clamps and frames that use adhesives are useful when dealing with difficult

placements on garments or materials that are hard to hoop.

As they rarely provide the same hold on the materials as a traditional hoop, these hoops tend to be reserved

for more specialized applications.
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Machine Sew Speed

This reflects the maximum speed the machine will run. The machine may

automatically slow for longer stitch movements in X, Y, and also Z. Longer stitches, as

well as higher thread feed values, may affect speed.

Changing Machine Sew Speed

The machine speed may be altered by tapping the up or down arrows just to the right of the speed setting on

Melco OS.

To change the sew speed from the keypad of the machine:

Press the Hoop and Up or Down Arrows simultaneously:

·  +  will increase speed by 50 s.p.m.

·  +  will decrease speed by 50 s.p.m.

Actual Speed

The actual speed is displayed to the right of the set maximum speed.

Machine Sew Speed Suggestions

While the embroidery machine has an extremely fast sew speed, this sew speed may need to be changed

depending on the products or designs you are planning to embroider.

https://go.melcocloud.com/Fwd/ai_speed
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When the machine starts to sew, it will begin slowly and then rapidly speed up after the thread has had a

couple of stitches to catch.

The machine will sew at the set sew speed if it is possible. However, design factors may cause the machine to

slow down. Longer machine movements and stitches will cause this. If you hear the machine changing speeds

constantly, you may want to lower the set sew speed to even out sew quality.

These sew speeds are meant as guidelines and should be adjusted as needed.

Symptoms From Sewing Too Fast

Sewing at too high of a speed can result in a few undesirable outcomes. These would include:

· Thread breaks

· Bobbin pulling to the top

· Poor registration of designs (design details or outlines don’t line up)

These symptoms can also be caused by other settings or issues. However, if you experience one or more of

these symptoms, adjusting your sew speed could be a possible solution.

Machine Speed Application

850-1000 s.p.m.
Sewing using the Wide Angle Driver for caps and micro (pocket) clamps.

Designs using metallic or specialty threads.

1000-1200 s.p.m. Finer detailed designs, smaller lettering.

1200-1500 s.p.m. Faster production.
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Setting the Color Sequence

The color sequence can be accessed from a few places:

Through the Status or Advanced Status Tab:

· Click on the Color Sequence button.

Through the Load Design Wizard:

· From the first window after the design has loaded, click on the Color Sequence button.

From the Tools menu:

· Click on the Tools menu and select Settings....

· Click on the Color Sequence tab.

Once accessed, the color sequence is set in mostly the same way.

Entering a New Color Sequence

This section will walk you through setting the color sequence

for the design.

1. Click the Clear All button. This removes the color

sequence from the previous design to sew. In the

case of a new machine, this will remove the color

sequence used for the test sew pattern.

2. Determine the needle order in which you would like

to sew. This can be accomplished by using the design

colors as a suggestion, or by using the Step Forward

and Step Back buttons to determine the sew order of

the elements in the design. Some designs, like many

stock designs, may also come with a recommended

color sequence. Step Forward and Step Back work

https://go.melcocloud.com/Fwd/ai_colorsequence
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only if the design is visible. Windows may need to be moved to see the design behind the settings

window.

3. In the example above, the first recommended color is a light green. The second color is medium

green. If you wanted to sew in those colors, find the light and medium green threads on the thread

tree of your machine. The position of the cones of thread on the machine correlates to the positions

of thread cones displayed in the software.

4. Click on the cone number (needle number) in the thread cone display in the order you wish to sew. If

the light green was on needle 4 in the example above, you would click on the circled 4 first. This would

place a “1-16” in the Color-Needle field on the left. This indicates that color 1 will sew on needle 4.

5. Continue in the same fashion for the rest of the color blocks in the design.

Changing a Color in the Existing Color Sequence

1. Determine which color number in the color sequence you want to change.

2. Double-click that color, and it will begin to flash. Now you may choose a new needle for that color. In

the thread cone display, click on the needle number (cone number) that holds (or will be holding) the

thread you want to sew for that color number. This will replace the current needle with the new

needle.

Adding a Color to the Existing Color Sequence

If you missed a color and need to go back an add it, you can do so in the Color - Needle box:

1. Click on the color you want to add. If you were missing color 2, that is the color on which you would

click.
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2. Once the color is highlighted, click on the desired thread cone number (needle number) in the thread

cone display. This will insert the new needle number for that color and shift down all the following

colors in the sequence.

Removing a Color from the Existing Color Sequence

If you need to remove a color from the color sequence:

1. Select the color you wish to remove from the Color - Needle box.

2. Once the color is highlighted in that box, click on the Erase button.

3. The remaining colors in the sequence will be shifted up.

Additional Settings

Additional commands and settings are available under the Color Sequence Tab. Find more information in the

Color Sequence Tab section.

https://docs.melcocloud.com/smart/project-melco-os/color-sequence-tab
https://docs.melcocloud.com/smart/project-melco-os/color-sequence-tab
https://docs.melcocloud.com/smart/project-melco-os/color-sequence-tab
https://docs.melcocloud.com/smart/project-melco-os/color-sequence-tab
https://docs.melcocloud.com/smart/project-melco-os/color-sequence-tab
https://docs.melcocloud.com/smart/project-melco-os/color-sequence-tab
https://docs.melcocloud.com/smart/project-melco-os/color-sequence-tab
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Setting the Acti-Feed

Acti-feed is a feature that replaces the tensioning system on a conventional

embroidery machine. It uses thread feed gears and rollers to feed the desired amount

of thread for each stitch. The amount of thread needed per stitch is dependent on material thickness. 

Acti-feed has two modes that can be changed by clicking on the radio button to the left of the desired mode:

· Standard - Acti-feed feeds a user specified amount of thread per stitch.

· Auto - Acti-feed calculates and feeds the correct amount of thread fed per stitch. 

Most of the Acti-feed system is automated based on sensor feedback. However, giving Acti-feed guidelines

such as a minimum can help create higher-quality sew-outs. 

Note: For your initial designs, and most designs, Auto mode will work best.

Standard Acti-feed

Standard Acti-feed is used to feed thread at a user specified amount. It will not feed more or less thread than

the amount specified.

The amount can be adjusted by clicking on the up or down arrows to the right of the number. The number

represents the material thickness.

The default value for the material thickness field is 4 points, but if running in standard Acti-feed mode, you

will need to adjust it to match your material. It can be adjusted to values ranging from 0 to 40 points. See the

material thickness section below for more information on what value to use.

https://go.melcocloud.com/Fwd/ai_actifeed
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Auto Acti-Feed

Auto Acti-feed is used to feed thread based on feedback from the thread sensor bar. This allows the machine

to change the material thickness number as it is sewing to reflect changes in the material.  As the product

being embroidered changes thickness, the thread dynamic changes and is reflected by the sensor. The sensor

sends information back to the software, and the material thickness number is automatically adjusted. The

changes in the material thickness are depicted in the moving graph just below the settings in the advanced

tab.

As the machine embroiders, this chart will show a history of the Acti-Feed. This can be used to help diagnose

thread breaks, false breaks, and sew quality issues. When the minimum is set appropriately on an even

material, the feed activity will only be making minor adjustments. See the material thickness section below for

more information on what value to use. Large adjustments in feed tend to indicate shifts in material,

embroidery, or potential problems.

This mode is ideal for any material or application that changes thickness. For example, it would be good to

use for caps with seams or jackets with appliqué. While auto mode was designed for materials that change

thickness, it works well with most materials.

Material Thickness

Material thickness is a determining factor in the amount of thread fed for each stitch. It is displayed under

"Acti-feed" in the Status Tab and the Advanced Status Tab. It can also be found in the Thread Feed Tab. 

Information

  Bobbin case cleanliness and differences in bobbin tension can affect the Acti-feed. Ensure your

bobbin's tension is set as specified for your machine.
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Material thickness is measured in points. In this and many embroidery software applications, a point is used

as a fine unit of measure representing a tenth of a millimeter.

As the material to be embroidered increases in thickness, the length of each stitch also increases in order to

wrap around the material. In general, as this thickness increases, your Acti-feed setting should also be higher

to increase the thread feed.

Example Material Thickness Measurement

You can calculate an exact Acti-Feed minimum if calipers are available to measure the actual thickness of the

material and stabilizer. The result can then be converted to points (1 millimeter = 10 points). 

For example, you might measure the thickness of a cap being readied for a puff application to be 4.2

millimeters (mm):

· 1 mm for the structured cap

· 0.2 mm for 1 piece of tear-away stabilizer

· 3.0 mm for a piece of 3 mm puff foam

A 4.2 mm thickness converts to 42 points (pts).  Subtracting two would result in a recommended Acti-Feed

minimum of 40 pts.

Appropriate Acti-Feed Settings

Auto Acti-feed automatically adjusts for different garment thicknesses. You can however provide some

guidance in the form of lower and upper limits. This will provide a range in which auto Acti-feed must

operate. Finding just the right settings or limits for your Acti-feed is not always necessary, but it can make a

marked improvement in sew quality and machine performance.  
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Minimum

The Acti-feed Minimum sets a lower limit for the Acti-feed. It allows the machine to adjust the amount of

thread fed as needed, but it will not allow feeding of less than the specified amount.  While typically used with

thicker materials, the lower limit (Minimum/Preset) is helpful when dealing with more delicate or squishy

materials. It is helpful where the thread could pull tight, but a little more loft is desired.

The ideal setting for the minimum is the actual thickness of the material (and stabilizer) being sewn, minus

two points. The following settings are suggestions for a variety of common fabric and backing combinations.

These settings may need to be adjusted as material weights can differ. 

The Auto-feed lower limit can be accessed through the Status Tab and is shown as the "Minimum / Preset".

Acti-Feed Minimum Value is Adequate When...

The minimum is appropriate when:

· Satin and Fill stitches - There is no looping or pulling on the top of a sew-out when sewing satin and

fill stitches.

· Satin stitches - On the back side of the sew-out, the column is made up of bobbin for approximately ⅓

down the middle. The top color makes up the remainder on the sides. 

· Fill Stitches - On the back of the sew-out, the top thread is even along the outer edge of the shape.

Maximum

The Acti-Feed Maximum sets an upper limit for the Acti-Feed. It allows the machine to adjust the amount of

thread fed as needed, but it will not allow feeding more than the specified amount. It is uncommon to need

to limit the maximum for the Acti-Feed.

Material Acti-feed Minimum

Broadcloth with cut-away backing 3-4

T-Shirt with 2 pieces of cut-away backing 3-5

Polo shirt with cut-away backing 4-8

Towel with tear-away backing 6-20

Unstructured cap with tear-away backing 4-8

Structured cap with tear-away backing 8-12
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Acti-Feed Troubleshooting

Sew quality issues and thread breaks can be indicators of inappropriate thread feed. Those symptoms are

listed in the sections below.

Increase Acti-Feed Minimum Value When...

When too little thread is being fed into the design, you may experience the following problems:

· Satin stitches - You are encountering thread breaks and can see bobbin thread on the top of the

design.

· Satin stitches - Too much bobbin is showing on the back of the design.

· Fill stitches - You can see bobbin thread on the top of the design.

· Fill stitches - There is insufficient top thread showing on the back of the design.

· Registration Loss - If designs are not lining up when sewn and the cause is the thread being pulled

way too tight, increasing the Material Thickness may help. Using a stable support material will also

help.

If you are experiencing these problems, you may need to increase the Acti-Feed Minimum to increase the

amount of thread being fed.

Decrease Minimum Acti-Feed Value When...

When too much thread is being fed into the design, you may experience the following problems:

· Satin stitches - The stitches in the design are looping.

· Satin stitches - Not enough bobbin is showing on the back of the design.

· Fill stitches - You are encountering thread breaks, and the stitches in the design are looping.

· False Bobbin Breaks - When the software falsely detects bobbin breaks that are not truly broken

thread, it could be that your material thickness is too high.

If you are experiencing these problems, you may need to decrease the Acti-Feed Minimum to decrease the

amount of thread being fed.
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Hooping a Garment

Hooping the fabric or garment securely is important to the quality of the embroidery. This section will walk

you through the adjustment of the hoop tension as well as the hooping process.

Adjusting the Hoop Tension

You will need to adjust the tension of the hoop any time you change to a drastically different material. For

example, changing from a T-shirt to a sweatshirt would require a change in hoop tension.

1. Start with a clean, flat working surface. Remove clutter from the area. Do not hoop on an uneven

surface or stack of shirts.

2. Use an appropriate hoop for your design. For more information, read the section on choosing an

appropriate hoop.

3. Loosen the tension on the outer hoop ring by turning the adjustment screw counter-clockwise.

4. Place the outer hoop ring inside the garment.

5. Slide the appropriate stabilizer between the outer ring and the hoop.

6. Smooth the fabric over the hoop.

7. Gently align the inner hoop with the outer hoop, sandwiching the stabilizer and a single layer of the

garment. The mounting brackets should be facing up.

8. Press the hoop down and into place. It should go fairly easily. Take care to press on the ring rather

than on the arms.

9. Reach inside the garment and tighten the outer hoop by turning the adjustment screw clockwise.

Tighten the hoop to finger-tight.

Warning!!

  Pressing on the arms can bend the hoop out of shape or break it.

https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://go.melcocloud.com/Fwd/app_hoop_technique
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10. Now, without loosening the screw, remove the hoop from the garment.

11. Tighten the adjustment screw a turn or two more.

12. The outer hoop is now adjusted.

Hooping the Garment or Fabric

With the hoop properly adjusted, the garment can be hooped.

1. Start with a clean, flat working surface. Remove clutter from the area. Do not

hoop on an uneven surface or stack of shirts.

2. Use an appropriate hoop for your design. For more information, read the section on choosing an

appropriate hoop.

3. Place the properly tensioned outer hoop ring inside the garment.

4. Slide the appropriate stabilizer between the outer ring and the hoop.

5. Smooth the fabric over the hoop.

6. Gently align the inner hoop with the outer hoop, sandwiching the stabilizer and a single layer of the

garment. The mounting brackets should be facing up. The notch in the mounting bracket will face the

machine when the hoop is loaded onto the machine.

7. Using the hoop arms as a guide, make sure that the hoop is level with the garment. This will help

prevent sewing a design crookedly on a product.

Note:

 
The appropriate tightness of a hoop can be tested by tapping rapidly with moderate pressure on
the fabric inside the hoop. By doing this, you can mimic the presser foot of the machine. If
material walks into the hoop, the hoop is too loose and needs further adjustment.

https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://docs.melcocloud.com/smart/project-touch/hoopselectionpage/a/h2_1871362051
https://go.melcocloud.com/Fwd/app_hoop_shirt
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8. Press the hoop down and into place. Take care to press on the ring rather than on the arms. Pressing

on the arms can bend the hoop out of shape or break it.

o It may be helpful to start by placing one hand just below and off of the outer hoop to stabilize

and smooth the fabric.

o Try to hoop in a smooth motion. If the hoop rocks back and forth, extra material will move

into the hoop and diminish the quality of the embroidery.

o Do not overstretch the material. Stretching the material will stretch and distort the sew-out. It

can also lead to puckering.

9. Once the material has been hooped, make sure that the garment is smooth, flat, and taut. If the

garment is loose, you may need to remove the hoop and adjust the hoop tension or hooping method.
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10. Check the back of the hooped piece. Make sure that there are no wrinkles or other parts of the

garment lodged in the hoop.

11. As a final step, check the hoop for placement accuracy and straightness.

Hooping Tips

· Round hoops give the most even tension of all the hoop shapes.

· Wooden hoops will have registration marks on them. These help maintain the shape and hold of the

hoop.

· Many wooden hoops are double-high, meaning their sides are twice as tall as normal hoops. They

help grip slick or bulky goods because of the larger surface area and slight tooth the wood provides.

· Choose the smallest hoop that the design will fit in without going over the hoop limitations.

· Adjust the hoop tension before hooping the final garment. If you adjust the tension of the hoop while

the garment is in it, you will increase your chances of “hoop burn” and create ripples in the garment.

Sew a Swatch!

It is often a good idea to sew a practice piece on material as similar to the final product as possible. Although

not essential, producing a sample is an excellent way to prevent or solve potential problems before

embroidering the final product.

Working With Different Fabrics

Different fabrics and fabric weights may require you to loosen or tighten the hoop. It might take a few

attempts to get the exact setting for the fabric you are working with. Most fabrics do not require the hoop to

be tightened down once in the hoop.
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Attaching the Hoop Support Arms

Depending on the hoop you plan on using, the hoop support arms on the machine will need to be in the

inner position, outer position, or removed completely if using a clamp or the wide-angle driver.

This section will walk you through attaching and removing the support arms properly, as well as adjusting the

spring clips.

Attaching the Hoop Support Arms

Determine which support arm position the chosen hoop requires. Most of the smaller

hoops require the inner position. Most of the larger hoops require the outer position.

To attach the hoop support arms:

1. Align the hoop arms to either the inner holes or the outer holes on the x-carriage. There will be two

holes for each support arm.

2. Make sure the clips on the ends where the tubular frame will attach are facing up. The sides of the

hoop arms should face outward. This will ensure the brackets are attached to the correct side of the

carriage. Also, make sure both clips are attached securely to the arms.

3. Insert two thumbscrews for each arm. Install them to nearly finger-tight.

4. Install a hoop by sliding the side brackets of the hoop underneath the spring clips on the support

arms. Slide the hoop towards the rear of the machine until it snaps into place and the brackets are

fully seated beneath the spring clips. Make sure that the slotted bracket is to the right as you are

facing the machine. The support arms will still move a little.

https://go.melcocloud.com/Fwd/app_hoop_arms
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5. Using the installed hoop as a guide, square up the support arms.

6. Tighten the thumb screws to finger-tight.

7. Using a 6mm hex wrench, tighten the screws a quarter to half turn more. Do not overtighten, as the

screws are designed to snap before damage to the x-carriage can occur.

Removing the Hoop Support Arms

1. Use a 6mm hex wrench to loosen each of the two thumb screws attaching each arm to the x-carriage.

2. Using your fingers, fully loosen the thumb screws.

3. Remove the support arms from the x-carriage.

Adjusting the Spring Clips

When you have a hoop installed, you should make sure both spring clips are attached securely to the arms. If

either side of the hoop can move front to back underneath the clip, the clip needs to be adjusted. It may be

necessary to move the hoop forward for easier access to the nuts holding the clips. To adjust the clip:

1. Use a 5mm Hex nut driver to loosen the two nuts holding the clip in place.

Information

  If the hoop brackets shift forward and back, the spring clip may need to be adjusted. See the

information below.
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2. Push the block underneath the clip as far forward as it will go.

3. Hold the block in place while tightening the nuts.
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Loading a Hoop onto the Machine

1. Install a hoop by sliding the side brackets underneath the spring clips on the

support arms. Make sure that the slotted bracket is to the right as you are

facing the machine.

2. Slide the hoop towards the rear of the machine until it snaps into place and the brackets are fully

seated beneath the spring clips.

3. Pull back gently on the hoop arms to ensure the spring clips are engaged.

4. Run your fingers around the edges of the hoop to ensure that sleeves, collars, zippers, or other

garment parts are not inadvertently under the hoop. Balloon the garment out around the cylindrical

lower arm. This will prevent other garment parts from becoming sewn into the underneath side of the

embroidery.

https://go.melcocloud.com/Fwd/npt_load_garment
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Design Orientation or Rotation

This section will walk you through changing the orientation of the loaded design.

To change the orientation of the design, click on the Design Orientation F.

· Every click on the orientation F will rotate the icon by 90°.

· When the clicking stops, the design will rotate and the F icon will reset.

· The icon does not show the orientation of the design. It shows the changes you are making.

· After four clicks of the F, the design will reflect and become a mirror image of the original.

When Should I Rotate My Design?

Some products like blankets, towels, caps, or hooded sweatshirts will embroider more easily when hooped so

that the design will sew upside-down. When these situations arise, it is often very beneficial to rotate your

design.

Note:

  If using 1day.ofm for your initial sew-out, changing the orientation is not necessary.

https://go.melcocloud.com/Fwd/ai_position
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Adjusting the Presser Foot

The machine has an adjustable presser foot that can be set from 0.5 mm to 3.5 mm

above the needle plate. The presser foot height should be changed when the

thickness of the material you are sewing changes dramatically. To adjust the presser foot height, a hoop with

the fabric you will be using should be installed.

1. Adjusting the presser foot is easiest with the needle case moved to needle 16. It is not necessary, but

it makes the adjustment gear easier to see. If the machine is not on needle #16, the gear can still be

accessed. Do not attempt to move the needle case during the following steps.

2. Make sure that only the material is under the needle before the needle is lowered in the next step.

3. In your software, go to Tools>Maintenance>Head Timing, then click the Bottom Center button.

4. Locate the presser foot eccentric (gear) behind the needle case.

5. Turn the gear with your fingers to adjust the presser foot height up or down as needed.

https://go.melcocloud.com/Fwd/ai_presserfoot
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6. Set the presser foot height over an unsewn section of the fabric. Set the presser foot so that it is just

barely touching the material.

7. Press OK in the maintenance window to return the needle to head up.

Setting the Presser Foot for Different Materials

The presser foot will need to be adjusted whenever you drastically change the thickness of the material that

you are sewing on. For example, if you sew a sweatshirt and then sew a T-shirt, the presser foot would need

to be adjusted.

The presser foot is meant to stabilize the material as the needle moves down through it. It helps keep the

material off of the needle as the needle moves back up. Ideally, the presser foot would sit just on the surface

of the material, but that setting may not work for all material types.

For squishy materials like fleece or terry cloth, it is often better to lower the foot a bit more and press into the

material.

Symptoms of Poor Presser Foot Height

Having the presser foot set poorly can result in a few sewing issues.

Presser Foot Height Symptom

Too High
· Thread breaks

· Poor registration

Too Low

· Louder sewing

· Faint light halo around designs on dark fabric

(Usually removed with steam, water, or a light ironing aid)
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Tracing the Design

Before starting a sew-out, it is advised that you always trace the design to ensure that it will safely sew within

the installed hoop.

During a trace, the machine will turn on the laser and move the hoop arms through the outermost

dimensions of the loaded design, demonstrating where the design will be sewn.

To start a trace:

·  +    Press the Hoop and Trace button on the machine's keypad.

· Or, click on Commands>Trace Design.

· Or, click the trace button on the OS toolbar.

Watch carefully as the laser outlines your design and ensure that the design will fit within the hoop and is

placed correctly on your garment.

Should the design exceed the selected hoop limits, the trace will not be initiated, and a prompt will appear

stating that the hoop limits have been detected.
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Keypad Operations

The machine keypad controls not only the starting and stopping of the machine, but it also provides access to

change hoop position, sew speed, as well as the active needle. Many of these functions require the pressing

of just a single button. Other functions require pressing multiple buttons simultaneously.

One Touch Controls

  Start

Press to start sewing. Machine will not start if hoop limits have been exceeded.

When sewing, press and hold to sew slowly. Release to resume normal sew speed.

  Stop

Press to stop sewing.

  Emergency Stop (E-Stop)

Press this emergency stop button to stop immediately and cut power to the motors of the machine. Turn the

knob clockwise to release.

  Frame Back

Move backward through a design one stitch at a time without stitching. Hold to move. Release to stop.

After 15 stitches, the machine will speed up. Press the stop button to stop.

  Frame Forward

Move forward through a design one stitch at a time without stitching. Hold to move. Release to stop.

After 15 stitches, the machine will speed up. Press the stop button to stop.

  Laser
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Press to illuminate the point directly below the active needle.

  Center

Press for 1 second to change the focus of the OS to this machine. This only matters when multiple machines

are present. It will also flash the serial number of the machine on screen.

  Down Arrow (Held for 3 seconds)

Moves the frame out, as for an applique. Repeat to move the hoop to the previous position.

Key Combinations

Center Hoop

 +  Centers the currently selected hoop on the machine.

Move Hoop

 +  Moves the hoop, so the needle will sew higher in the hoop.

 +  Moves the hoop, so the needle will sew lower in the hoop

 +   Moves the hoop, so the needle will travel left in the hoop.

 +   Moves the hoop, so the needle will travel right in the hoop

Trace Design

 +   Traces around the outer edges of the design.
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Bypass “Trim Required”

 +   Clears and ignores the “Trim Required” message. This indicates to the machine that no thread is

through the cloth.

Speed Change

 +  Increases sew speed by 50 s.p.m.

 + Decreases sew speed by 50 s.p.m.

Open/Close Grabber Bar

 +  Opens or closes the grabber bar.

Change Active Needle

 +  Changes the active needle by moving the needle case to the left.

 +  Changes the active needle by moving the needle case to the tight.

Trim Immediate

 +  Performs a trim command.
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Return to Last Stitch

 +   If a hoop has been moved during the sewing of a design, pressing this combination will move the

hoop back to the position of the most recent stitch to sew.

This can be used to recover the hoop position if the hoop arms get shifted when the e-stop is engaged. Use

this command after disengaging the e-stop.

Retain X/Y Position

 +   If a hoop has been moved during the sewing of a design, pressing this combination will keep the

hoop in the position to continue sewing.

Move to Color

 + Moves to the next color in the design.

 + Moves to the previous color in the design.

Reset Color Groups

 +  Resets the color group, letting the machine know that all needles in the group have been

threaded.

Note: When the Head Timing Tab is open, the keypad is assigned new functions. Those functions are

listed in the Head Timing Section.
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LED Indicator

The Status Indicator LED is illuminated when the machine is turned ON.

The LED color and blinking indicates the machine's status:

Green (blinking) 

· Machine is on, but no RSA files loaded yet.

· Start software, check connections.

Green (continuous)

· Machine is on and ready for operation.

Red (blinking slow)

· Indicates a thread break.

· Re-thread the needle with thread break.

Red (blinking fast)

· Indicates the machine has run out of bobbin thread.

· Replace the bobbin.

Red (continuous)

· Indicates the machine is in E-Stop engaged mode.

· Release the red emergency stop button.

Note: The LED being off while the machine is on can indicate a problem with the keypad or machine.
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Needle Types

Embroidery quality can be greatly affected by your choice of needles. You will need to find what works best

with your applications. The following information should help.

Choosing a Needle

Your machine utilizes DBxK5 needles. Among other things, this means that they are

industrial needles with larger eyes.

Needle Sizes

Needles come in a variety of sizes, and most are marked with two numbers. For example, you will find 75/11

needles. The first number is metric and is the diameter of the needle blade. It is measured in hundredths of a

millimeter. A 75/11 needle has a blade that is 0.75 mm in diameter.

Standard sewing conditions will utilize needle sizes ranging from 65/9 to 80/12 needles.

Smaller needles work well for finer materials, thinner threads, and delicate detail work.

Larger needles work well for tougher and more abrasive materials. As the holes made by the needle are

larger, sewing creates less friction on the threads and helps prevent thread breaks.

Size Benefit Drawback

60/8
Used for the thinnest threads and finest detail

work.

A thinner needle blade is more prone to needle

deflection and breakage. Uncommon needle

size and can be difficult to source and purchase.

65/9

Smallest of the more common needles. Used for

fine fabrics, 60-weight thread, delicate design

details, and tiny lettering.

A thinner needle blade is more prone to needle

deflection and breakage.

70/10

Used for fine fabrics, design details, and small

lettering. Good needle size for a larger majority

of embroidery work.

A thinner needle blade is more prone to needle

deflection and breakage.

75/11
Standard needle size and good for the majority

of embroidery applications.
May be too large for finer detail work.

80/12

Largest of the more common needles. Often

used in caps with buckram backing or cotton

duct jackets to help alleviate thread breaks.

Larger holes can damage finer materials and

smaller design details.

https://go.melcocloud.com/Fwd/app_needletypes
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Needle Points

S - Sharp

L - Light Ball or Universal

B - Ballpoint

Needle points also come in a variety of options. The main two are sharp and ballpoint.

Sharp point needles are generally better at cutting through materials and are usually used on tightly woven

or non-woven.

Ball point needles are most often used on knit materials. They tend to move the threads of the material to the

side of the needle as they sew. Ball point needles are usually marked with a “BP” on the package.

Size Benefit Drawback

90/14 Used with some specialty and metallic threads.

Larger holes can damage finer materials and

smaller design details. Uncommon needle size

and can be difficult to source and purchase.

100/16
Used with the thicker 12-weight threads, like the

wool-acrylic blends.

Larger holes can damage finer materials and

smaller design details. Uncommon needle size

and can be difficult to source and purchase.
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Needle Coatings

Needles are offered with a few different coatings:

· Standard needles are silver in color and offer a sewing life of approximately 4 to 6 solid sewing hours.

· Titanium needles are gold in color and offer an extended sewing life of 2 to 3 times the life of a

standard needle. While they are stronger needles, they have less flexibility. If deflected, they will often

break instead of bend.

Other needle coatings exist, including some that reduce the heat built up when traveling through synthetic

materials.
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Replacing a Needle

Sew conditions and material properties will affect the life of a needle, but eventually,

needles will need to be changed.

Replacing a Needle

1. Make sure the safety grabber blade is in the back position before changing a needle. If not, press the

Grabber In button to move the grabber back.

2. Above each needle is a needle clamp set screw that holds it in place. Using a small flat-blade

screwdriver, turn the needle clamp set screw counterclockwise about half of a turn until the needle

can slide down and out of the needle bar. Do not loosen too much or remove the set screw. Loosen

the screw just enough for the needle to be removed.

3. Remove the needle by pulling it down.

4. Embroidery needles have a front and a back side. The needle must be installed correctly or the sew

quality may suffer. If you install the needle incorrectly, you may also get thread breaks. The front of

the needle has a long groove (thread guide), while the back has an indented notch (scarf) just above

the eye of the needle.

5. With the thread guide facing forward and the scarf facing back, slide the needle up and into the

needle clamp as far as it will go. The eye of the needle should then be turned 5° to the right. The

acceptable range is 0° - 20° to the right.

https://go.melcocloud.com/Fwd/app_needlereplacement
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6. A needle orientation magnet may be used to help determine the angle of the needle eye. This

cylindrical magnet can be temporarily attached to the front of the needle just above the eye. The end

of the magnet will rest on each side of the thread guide and stick straight out from the needle. This

will better indicate the angle of the eye. For reference, one minute is 6° on a clock face.

7. While holding the needle in place, re-tighten the needle clamp set screw to hold the needle in place.

Common Reasons to Change the Needle

· The needle breaks or is bent.

· The thread will consistently fray - This usually means there is a bur on the needle, causing it to fray a

part of the thread.

· The needle is dull.

· Sewing conditions change, such as a change in fabric.
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Anatomy of a Needle

1. Butt

2. Shank

3. Taper or Shoulder

4. Thread Guide or Front Groove

5. Blade

6. Scarf

7. Eye

8. Tip or Point
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Thread Types

Thread comes in many styles, weights, and compositions. Understanding these differences can help

determine the appropriate thread for the job.

Thread Content

Thread comes in a few compositions. These have different properties that can

drastically affect sewing and quality.

Polyester

Polyester thread has become the standard thread for Melco embroidery machine users.

· Stronger than other threads

· Fewer thread breaks when sewing

· Colorfast and resistant to chlorine, making it ideal for garments that are washed frequently. It is

perfect for uniforms and corporate apparel

· Comes in a wide variety of colors

Metallic

Metallic threads are often used to add a bit of sparkle to a design. 

· Come in high sheen or sometimes a matte finish

· Can be more problematic to sew with

Information

  Manufacturers and suppliers often have fact sheets with sewing tips, design settings, and needle

recommendations on their websites. This is very useful in learning to use a variety of thread types.

Information

  Polyester thread is recommended for use with your machine to achieve full sew speed and prevent

thread breaks.

https://go.melcocloud.com/Fwd/app_threadtypes
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· Require lighter densities and longer stitch lengths

· Usually require slower sew speeds and larger needles

Wool/Acrylic Blend and Wool/Cotton

Usually a heavier thread, these threads can be used for a more natural or hand look.  

· Unique look

· Can be more problematic to sew with

· Requires much lighter densities and longer stitch lengths

· Usually requires slower sew speeds and larger needles

Rayon

Rayon threads are made of natural fibers and can have slightly higher sheen than polyester.

· Wide variety of colors

· Beautiful sheen

· Less strength than polyester

· Not chlorine resistant

· Usually requires slower sew speeds

Thread Weight (Thickness)

Thread is commonly referred to by its weight. In many cases, this is a number beside the type. For example,

you might find a “Poly 40”. This number usually means that it would require 40 kilometers of thread to weigh

1 kilogram. With this method, the higher the number, the thinner the thread.

· 40-weight thread is the industry standard for embroidery. Most stock designs are digitized for use

with 40-weight.

· 60-weight thread is excellent for fine details and small lettering.

· 12-weight thread is very thick and can work well for a hand embroidery look.

Each thread weight will require different needles and design specifications.
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Stabilizers

Using an appropriate stabilizer is essential for embroidering most fabrics. Without

stabilizer, fabrics can slip even when they are hooped tightly. Using the proper

stabilizer is directly linked to the production of consistently high-quality embroidery. It is important to

understand that many different embroiderers with identical criteria may choose completely different

stabilizer and topping formulas and still achieve successful embroidery results. Experimentation and

experience are essential in creating consistently high-quality embroidery. New products are constantly being

developed and introduced. Find the combinations that work best for you.

Stabilizer is commonly placed underneath a fabric before it is embroidered. It is also sometimes referred to

as interfacing or backing. Depending on the material, stabilizer can:

· Stabilize the material as it is being sewn

· Provide support for the stitches after sewing is complete

Different stabilizer types provide varying levels of support

Cut-away

Cut-away stabilizer is a woven or non-woven material that must be cut from the fabric after the embroidery is

complete. This type of stabilizer is used to support the embroidery on the fabric during and after the

embroidery process. It also prevents the fabric from stretching during embroidery.

Cut-away stabilizer is a great choice for knits or loosely woven materials. These materials tend to move and

stretch. The cut-away stabilizer helps to stabilize the material and support the stitches.

Cut-away stabilizer also has a softer feel to it. If the embroidery is going to eventually be against the skin

directly, consider using cut-away for a more pleasant experience for the wearer.

As the name implies, cut-away stabilizer must be removed by cutting it away with scissors after the

embroidery is complete. It is best to leave a ⅛ to ¼ of an inch edge.

https://go.melcocloud.com/Fwd/app_backingtopping
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Tear-away

Tear-away stabilizer is a non-woven material that tears easily in any direction and can be easily removed after

embroidery. This stabilizer is extremely simple and fast to use, but the uses are limited because it offers little

support to unstable fabrics. Some examples of fabrics suitable for tear away are cotton sheeting, heavy

woven dress shirts, denim, terry cloth, and hats.

Tear-away stabilizer is a favorite among embroiderers because of its ease of removal. It is simply torn away

from the garment after the embroidery is finished.

It often has a feel that is similar to paper, and leftovers can be rough against the skin.

It is best used with stable materials, as the stabilizer offers little support for the material.

Specialty Stabilizers

Specialty stabilizers such as poly mesh and nylon mesh are also options. While they may not be as stable as

traditional Cut-away, they are much less visible through lighter-weight garments. They also tend to be softer

than other stabilizers.

Water-soluble stabilizer is also available for jobs that require that no stabilizer be left after the completion of

the embroidery. Be aware that this would require a fairly stable garment, as the stabilizer will be dissolved

completely and offer no support once the garment has been laundered.

Stabilizer Choice Example

The choice of stabilizer impacts the quality of the embroidery greatly. The following examples were sewn on

the same machine with all the same settings. The only difference was the choice of stabilizer.

Example 1 - Embroidery on a T-Shirt

Cut-away stabilizer provides needed stability to the thin knit of a T-shirt. The embroidery holds the shape of

the design.
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Tear-away stabilizer does not hold up to the embroidery. The stitching is allowed to pull in and the borders

do not line up.

Example 2 - Embroidery on a T-Shirt

Cut-away stabilizer provides needed stability to the thin knit of a T-shirt. The embroidery holds the shape of

the design.

Tear-away stabilizer allows the T-shirt to pull and pucker as the design is sewn.
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Stabilizer Weights

Stabilizer comes in different thicknesses. Often, you can ask for sample packets from suppliers to find what

will work best with your application.

Heavier stabilizers tend to offer more support. Lighter stabilizers are often less visible. Because finding the

right stabilizer for the application requires some experience and experimentation, having a medium-weight

stabilizer is a good starting place for new embroiderers.

Toppings

Toppings are used to keep your stitches from falling into the nap of a lofty material like terry cloth or polar

fleece. It can also be used to clean up small lettering and the overall appearance of your embroidery. Most

toppings are water-soluble and can be easily removed after the embroidery is complete.
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Sewing Caps

Sewing caps will require a little more setup than sewing a flat product.

For sewing caps, you will need to do the following:

1. Select the appropriate hoop in the application.

2. Install the Wide-Angle Driver.

o This may need adjusting the first time.

3. Hoop a cap.

4. Load the hooped cap onto the driver.

5. Set up the design for caps.

6. Load the design and set the proper settings for sewing caps.

7. Adjust the presser foot for the cap.

8. Center the design on the cap.

https://docs.melcocloud.com/smart/project-touch/presser-foot-adjustment
https://docs.melcocloud.com/smart/project-touch/presser-foot-adjustment
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Installing & Removing the Wide Angle Driver

Cap frames and micro clamps utilize the Wide-Angle Driver. The Red Wide-Angle

Driver consists of two pieces:

· The red cap frame driver ring

· The lower arm bracket

Red Wide Angle Driver Installation

1. Start with the correct hoop selected and displayed on screen. 

2. Center the hoop on the machine by either pressing the “Hoop” and “Center” keys simultaneously on

the machine keypad, or pressing the “Move To Center” button under the Move Screen in the software.

This will move the machine to an easier position for installing the cap driver. If the hoop is already at

center, this button will be slightly transparent and unavailable. 

 +

3. It is also beneficial to move the machine to either needle 8 or needle 9. This can be done by pressing

the “Needlecase” key and the “Left” or “Right” arrow key on the machine keypad.

 +    or     + 

4. If attached, remove the hoop arms from the machine. To do this, use a 6mm Allen wrench to loosen

the two thumb screws securing each arm. Unscrew them and remove the arms.

Caution!

  You must ALWAYS select the proper frame/hoop in the software when sewing with the Wide-Angle

Driver. Failure to do so may result in damage to your equipment!

https://go.melcocloud.com/Fwd/npt_installwad
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5. Remove the hook guard.

a. Loosen the thumb screw securing the hook guard and slide it away from the machine, or

  Using a 2mm hex wrench, loosen the two head screws securing older hook guards.

b. Set aside.

6. Loosen the knobs of the lower shaft support until the top of the screws are flush with the t-nut.

Warning!!

  Failure to remove the hoop arms will result in the wide-angle driver colliding with the arms during

sewing.
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7. Slide the shaft support mount into the lower arm extrusion and toward the back of the machine until

it contacts the hard stop. It should slide smoothly into the t-channel. The t-nut must go all the way

back to the hard stop or the shaft will be set too far forward on the machine.

8. Tighten the two knobs to finger-tight.
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9. Using a 3mm hex wrench, tighten the screws a quarter turn more.

10. Reattach the hook guard by sliding it back into place and tightening the thumb screw or two button

head screws.

11. A few drops of sewing machine oil should be applied to the lower support shaft prior to the initial

installation of the driver ring assembly. This oil should be applied every three months on later

installations.

12. Slide the red driver assembly onto the lower arm and support shaft. This may be easier if the grabber

bar of the machine is closed.
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Then, slide the red driver assembly onto the lower arm and support shaft. Notice the orientation of

the ring in the picture.

o  + Press to close the grabber.

13. Using two of the thumb screws from the hoop arms, attach the red driver to the x-carriage of the

machine. The driver will attach to the two innermost holes. Tighten them to finger-tight, and then use

a 6mm Allen wrench to tighten an eighth to quarter turn more. Do not over-tighten the screws. They

are designed to break before damage to the machine can occur.

14. The Red Wide Angle Driver is now installed and ready to use.

Information

 

The red driver ring should slide easily over the lower arm of the machine and should allow for a

business card or two to fit between the ring and the lower arm. The space should be enough for the

card(s), but no more.

If the gap between the ring and the lower arm is incorrect, or if you are unable to install the driver, it

will need to be adjusted. See the adjustment section for instructions on how to test and adjust.
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Red Wide Angle Driver Removal

1. Starting with a 6mm Allen wrench, remove the thumbscrews attaching the red driver assembly to the

x-carriage.

2. Slide the red driver assembly toward you and off of the lower arm and support shaft. This may be

easier if the grabber bar of the machine is closed.

o   +  Press to close the grabber.

3. Remove the hook guard.
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a. Loosen the thumb screw securing the hook guard and slide it away from the machine, or

  Using a 2mm hex wrench, loosen the two head screws securing older hook guards.

b. Set aside.

4. Using a 3mm hex wrench, loosen the knobs of the lower shaft support. Then, slide the lower support

shaft out of the t-channel and off the machine.

5. Reattach the hook guard by sliding it back into place and tightening the thumb screw or two button

head screws.

6. The wide-angle driver is now removed. Hoop arms can be reattached to sew with flat hoops.
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Adjusting the Wide-Angle Driver

This procedure may need to be performed if the Wide-Angle Driver was purchased

separately from your machine, the driver has been dropped or mishandled, if the

initial installation of the driver shows the adjustment to be off, or if prompted by technical support.

The Wide-Angle Driver may need to be adjusted to custom-fit each machine. A driver that is not properly

adjusted to the machine it is used on will result in a negative impact on sew-out quality, machine productivity,

and reliability.

The following tools will be used:

· Screwdriver, Hex Drive, Ball End, 4mm

· Hex Set, 7 Pieces, Metric Long – 6mm and 2mm

Testing for Appropriate Adjustment

1. Install the driver using the instructions for Installing the Wide-Angle Driver.

2. Position the driver so that the bearing block is aligned to the front of the support shaft and the driver

ring is centered with the hole in the needle plate. Reference the ring’s frame location tab.

3. Place a business card of medium to heavy stock (or equivalent) between the needle plate and the

driver ring. A single business card should be able to slide between them with little resistance. A gap of

two business cards is acceptable.

https://go.melcocloud.com/Fwd/npt_adjustwad
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4. If the gap is too small or too large, the driver will need to be adjusted using the steps below.

Adjustment Procedure

1. Begin by loosening the two bearing block hex screws and the two interface bracket screws using the

4mm hex screwdriver.
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2. Install the Wide-Angle Driver on your machine.

3. Position the driver so that the bearing block is aligned to the front of the support shaft and the driver

ring is centered with the hole in the needle plate. Reference the ring’s frame location tab.

4. Place a business card of medium to heavy stock (or equivalent) between the needle plate and the

driver ring. This will act as a spacer. The ring should just rest on the card.

5. While making sure the edges of the two black brackets are aligned, tighten one of the upper screws.



224

6. Tighten the opposite screw securing the bearing mounting block.

7. Tighten the second upper screw securing the bracket and then the second lower screw securing the

bearing mounting bracket. Tightening these four screws in a star-like pattern achieves the best

results. Then remove the business card.

8. Move the y-beam and x-carriage by hand to ensure there is no binding. This can only be accomplished

with the machine off or the e-stop engaged.
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Selecting Hoops for the Wide-Angle Driver

When selecting a hoop for use with the wide angle driver, select a hoop that is labeled

with the driver color first.

Red WACF or Graphite WACF

Red CCF or Graphite CCF

Red Micro (2.6 x 3.7 in) or Graphite Micro (2.6 x 3.7 in)

https://go.melcocloud.com/Fwd/ai_select_wad
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Red Micro (3.1 x 3.7 in) or Graphite Micro (3.1 x 3.7 in)

Red Micro (3.6 x 3.7 in) or Graphite Micro (3.6 x 3.7 in)
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Hooping a Cap on the Wide Angle Cap Frame

The process for hooping a cap on the Wide Angle Cap Frame (WACF) is the same for

almost any type of cap or visor you are hooping.

You will want to have the cap gauge installed on a sturdy surface to start.

Preparing the Cap

Preparing the cap before it is hooped will help the sew quality and ease the hooping process.

To prepare the cap:

1. Remove any cardboard from the inside of the cap.

2. Straighten the bill as best you can. It can be reshaped after the embroidery is complete.

3. Pull the sweatband to the outside of the cap. Near the back of the cap, the sweatband may be sewn

into the cap. At this point, it may need to be folded a bit to fit in the frame.

https://go.melcocloud.com/Fwd/wacf_hooping
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4. If the cap has a braid, move it around the cap to the inside and under the brim.

Hooping the Cap

To hoop the cap:

1. Slide the cap frame onto the cap gauge. Make sure the locating tab on the cap gauge fits into the cap

frame notch and the cap frame slips firmly under the two roller clips. Watch your fingers! Don’t pinch

them between the back of the frame and the gauge.

2. Swing the metal strap open.

3. Place an appropriate stabilizer over the gauge and the teeth of the cap frame. Make sure that the

stabilizer is long enough to support the full embroidery area. It may be easiest to use a stabilizer long

enough to reach the posts on the bottom of the cap frame.
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4. Slide the prepared cap onto the cap frame with the visor pointing up and the frame going inside the

cap. The bill should be pushed against the bill-stop on the frame. The bill should also be relatively

centered on the frame. The centering mark on the bill-stop can be used for reference.

5. The cap should ride over the two clip posts toward the bottom of each side of the frame.

Note:

 

Some people find it easier to use the binder clips to hold the stabilizer while they are hooping the
cap. The downside to this technique is that you have to remove the clips from inside the cap
when you are done hooping. That isn’t always easy. Clipping the stabilizer before hooping the
cap is completely optional.

Note:

  The sweatband may not touch the vertical ridge of the frame. That’s okay. Different caps have
varying sweatband widths and not all will appear the same when hooped.
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6. Press down on the bill to ensure that it is falling in the bill trough of the cap frame. This will help keep

the cap from slipping around or off the frame when the cap is being sewn.

7. Pull the side of the sweatband toward the cap frame and down. Smooth any bunching of the cap

sides or sweatband. You may eventually need to fold the sweatband a bit to avoid the latching hook.

But this will help with the placement of the cap on the frame. As you do this, watch the stabilizer to

ensure it is still in.

8. When the left side of the cap is within the strap hinge post, swing the strap up and over the cap brim.

On the side of the cap, the teeth of the strap should fall just above the seam attaching the sweatband

to the cap.

9. Continue bringing the strap around the front of the cap. On the front of the cap, the teeth of the strap

must fall into the seam for the bill.
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10. Bring the strap down the other side of the cap. Make sure the teeth of the strap fall just above the

stitching attaching the sweatband. This will help ensure a level sew-out.

11. Hook the latch on the strap into the hook on the latch post. You may need to fold or adjust the

sweatband of the cap slightly to accommodate the hook and latch. At this point, you want to hook the

latch, but not close the latch.

12. The cap frame strap may need to be tightened if it does not fit the cap snugly, or loosened should it

be too tight to fasten appropriately. This is only necessary when hooping a different style of cap for

the first time using the cap frame. Any subsequent hooping of that style should fit well after the

adjustment.

o To adjust the cap frame strap, loosen the two wing nuts on the left side of the frame.
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o Then, push the strap down against the cap brim, moving from the latch toward the wing nuts

so that it is very snug to the cap.

o Slide the strap toward the wing nut to remove the excess.

o Tighten the wing nuts while holding the strap tight against the cap.

13. Smooth the lower part of the cap while snapping the buckle closed. The buckle should be tight.

14. If clips were used to secure the stabilizer while hooping, remove them now.

15. If sewing on the sides of the cap, smooth the cap material backward and over the clip posts on both

sides. Indent the cap material along the clip posts.

16. While pressing the cap material around the post, use a clip to secure the material to the post. Orient

the clip handles toward the back of the cap.
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17. You may now remove the cap frame from the gauge.

o To do this, place the palms of your hands on the gauge and place your fingers on the frame.

o Pull your fingers toward your palms until the cap frame is released from the gauge.

o Inspect the hooping. Look at the inside of the cap to ensure that the stabilizer is not bunched

and that it is caught in the teeth of the frame.

18. The cap is now ready to be placed on the wide-angle driver on the machine.

Note:

  These are only necessary when sewing the sides of the cap or if the cap is unstructured.
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Hooping a Cap on the Conventional Cap Frame

The process for hooping a cap on the CCF is the same for almost any type of cap you are hooping.

Prepare the Cap

Preparing the cap before it is hooped will help the sew quality and ease the hooping process.

To prepare the cap:

1. Remove any cardboard from the inside of the cap.

2. Straighten the bill as best you can. It can be reshaped after the embroidery is complete.

3. Pull the sweatband to the outside of the cap. Near the back of the cap, the sweatband may be sewn

into the cap. At this point, it may need to be folded a bit to fit in the frame.
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4. If the cap has a braid, move it around the cap to the inside and under the brim.

Hooping the Cap

To hoop the cap:

1. Slide the cap frame onto the cap gauge. Make sure the locating tab on the cap gauge fits into the cap

frame notch and the cap frame slips firmly under the two roller clips. Watch your fingers! Don’t pinch

them between the back of the frame and the gauge.

2. Unlatch the cap frame and swing the frame open and to the right. Do this by pulling the tab away

from the frame. Then, press down on the edge of the frame to free the latch from the hook. Swing the

frame open.
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3. Place an appropriate backing over the gauge and the teeth of the cap frame. Make sure that the

backing is long enough to support the full embroidery area. It may be easiest to use backing long

enough to reach the teeth on each side of the cap frame.

You may find it easier to place the backing inside the cap and load both the backing and the cap onto the

frame at the same time. Use what method works best for you.

4. Slide the prepared cap onto the cap frame with the visor pointing up and the frame going inside the

cap. Make sure that the sweatband is flipped to the outside of the cap.



237

5. The cap and backing should ride over the two posts with teeth on the sides of the frame.

6. Begin to close the frame. Insert the cap bill into the slot in the cap frame as you swing the frame

closed over the front of the cap.

7. With the frame closed but not latched, adjust the position of the cap. Center the seam and level the

cap as best you can.

8. Gently pull from the back of the cap. This will pull the cap down and snug against the frame.

9. With slight pressure still being applied to the back of the cap:

o Push down on the end (top) of the bill to seat it against the top of the cap frame support.

o Push back on the base of the bill to hold it against the plate at the front of the cap frame.

o Push down on the middle top of the cap frame strap to seat it around the sweat band.

10. While holding the cap frame strap down around the sweat band, release the back of the cap and

attach the strap latch over the hook on the support. Pull the tab to latch the cap frame.

11. You may now remove the cap frame from the gauge by pulling back on the handle.

12. The cap is now ready to be placed on the wide angle driver on the machine.

Note:

  The sweatband may not touch the vertical ridge of the frame. That’s okay. Different caps have
varying sweatband widths and not all will appear the same when hooped.
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Loading a Hooped Cap

To load a hooped cap onto the installed wide-angle driver, use the following steps.

1. Rotate the hooped cap 90° to allow the bill to pass under the needle case.

2. Rotate the bill back up so that it is behind the needle case and the location tab on the driver aligns

with the notch in the frame.

3. This also aligns the rectangular holes along the edge of the frame with the spring-loaded locking

clamps on the driver.

4. With the frame aligned, press the frame toward the driver until the three (3) spring-loaded locking

clamps snap into place. It may be helpful to grasp the back of the driver and close your grip to push

the cap into place as pictured.

https://go.melcocloud.com/Fwd/npt_loadingwacf
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Removing a Hooped Cap

To remove a hooped cap from the installed Wide-Angle Driver, use the following steps.

1. Press the three locking clamps on the driver while gently pulling back on the frame.

2. This will allow the frame to release and be pulled free from the driver.

3. Rotate the hooped cap 90°, so the bill can pass under the needle case. The hoop can now be removed

from the machine.
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Digitizing for Caps

Setting up designs for caps requires a few considerations. Make sure that the design is of an appropriate size

for the profile of the cap and ensure that the sew path will not create ripples, thread breaks, needle breaks,

or registration issues. Consider the following when designing for caps:

· Design Size for Caps

· Sew Order for Cap Designs

o Sew From the Bill Toward the Crown

o Sew From the Center Toward the Sides

o Finish Elements "As You Go”

Design Size for Caps

The cap frame that you are using will most likely handle a much larger design than the cap itself. The size of a

design that is able to be sewn on a cap depends on the profile of the cap itself. Higher profile caps can

accommodate much larger designs than lower profile caps.

As designs sew toward the top of the cap, the inside of the cap can brush the lower arm of the machine and

restrict cap movement. This can cause some distortion and cause vertical lines to appear as if the tops move

in toward the center of the cap. If the design sews even farther up on the cap, the pressure of the lower arm

against the inside of the cap can cause the cap to be pushed off the frame.

To figure out how large of a design can safely fit on the cap:

1. Measure from the bill to where the cap really starts to curve over the head of the potential wearer.

This will require a little bit of judgment.

2. Subtract one inch from that measurement to find a fairly safe design height. Stay within this size if the

design contains right angles, borders, or fine details.

3. If the design is more organic and contains few borders or details, the size can slightly (≈½”) exceed the

safe area calculated in the step above. However, some trapezoidal distortion may be noticeable.
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4. The width of the design depends on the cap frame.

Sew Order for Cap Designs

Now that you have the size of the design figured out, the design needs to be digitized for a cap.

One of the challenges with embroidering caps is that the fabric moves and flags. The trick to sewing caps

successfully is to use the design sew order to move the material where it can to little harm.

For cap designs, follow these three guidelines.

· Sew from the bottom (bill) toward the top (crown).

· Sew from the center (seam) toward the sides.
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· Finish elements as you go. While less efficient, completing designs in smaller portions will help keep a

tighter registration and help outlines and borders line up.

In embroidery, it is often a good idea to avoid sewing toward an anchor point. If the material is anchored to

the backing or another element of the garment, like the bill of a cap, it will not move. Sewing toward one of

these anchors can push a ripple of material. Once the anchor point is reached, the excess material has no

place to go and a ripple is sewn into the garment.

Sew From the Bill Toward the Crown

The bill of the cap poses a bit more of a challenge if the material is stiff. A ripple of material formed from

sewing toward the bill of a cap can deflect a needle and cause thread breaks and needle breaks.

Sew From the Center Toward the Sides

Digitizing the sew path to sew away from the bill and away from the center seam will help maintain design

registration and avoid thread and needle breaks.
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Finish Elements "As You Go"

Finishing elements as you go will mostly help with registration. For example, if you were setting up a design of

lettering with borders, try sewing a letter or two and then bordering them. Sewing the whole word and then

all the borders may sound more efficient, but it can result in material push and registration loss.
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Sew Settings for Caps

The settings in the application will need to be adjusted for better quality on a cap. Be

sure to address the following.

Design Orientation

To be oriented appropriately for a cap, the design usually needs to be rotated 180° in the software. For

assistance on this, review the Design Orientation or Rotation section of this document.

Sew Speed

Sew speed for caps will need to be adjusted. Because the material is going around instead of back and forth,

the machine speed will need to be set between 850–1200 stitches per minute. For newer embroiderers,

starting at 1000 s.p.m. and adjusting from there may be a good idea.

For more information, see the Machine Speed section.

Acti-Feed Settings

Don’t forget to change the Acti-Feed settings for caps. There is an Acti-Feed suggestion for caps that can be

fine-tuned as you are sewing. For more information, see the Acti-Feed section.

Adjusting the Presser Foot for Caps

The presser foot will need to be adjusted any time you significantly change the thickness of the material

you’re sewing on.

With caps, adjusting the presser foot is a little different than with flat goods. Because the cap flags (bounces)

and has a seam, it is often best to set the presser foot to a standard setting and adjust from there.

Make sure the machine is stopped.

Adjust the presser foot by rotating the adjustment gear counterclockwise until it can no longer rotate. This

will take the presser foot to the lowest position possible. This can be accomplished with the needle at head

up (default position) or at bottom center (as described in the Adjusting the Presser Foot section).

https://go.melcocloud.com/Fwd/ai_capsewsettings


246

If the needle is not at the presser foot adjustment point, the presser foot will not appear to move. Even if the

needle is at the adjustment point, it may be difficult to see a change in the presser foot. The material of the

cap is pressing up against it. You may not see it lift off the material. This is normal and will not affect the

actual adjustment.

With the presser foot adjusted all the way down, rotate the gear clockwise and bring the presser foot back up.

Count the clicks of the gear. Raise the presser foot two to five clicks back up. Again, you most likely will not

see the presser foot move. You may need to adjust further based on the sew-out experience.

Centering a Design on a Cap

Unless you hooped absolutely perfectly, and that is exceedingly difficult to do, you will

most likely need to adjust the hoop position on the machine to better center the

design on your cap.

The best way to accomplish this is to have the hoop loaded on the machine first.

Screen Versus Cap

Pressing the Center Hoop button on the Transform screen is convenient, but it doesn’t work well for caps. It

functions by centering the hoop or frame to the machine's origin.

The View Window will display the hoop limits. Centering the design within these limits will not necessarily

center the design on the cap. Because caps have different profiles and embroiderers hoop inconsistently,

small adjustments may need to be made to the hoop placement.

When the design is centered on the cap, the placement may appear to be off in the software and on screen.

Centering Vertically

Centering the design vertically will take a bit of measuring, but it only needs to be done once for a particular

style of cap. Additional caps will not require vertical adjustments.

https://go.melcocloud.com/Fwd/ai_centercaps
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To find an appropriate vertical placement on the cap, measure from the bill of the cap to where the curve

really starts to come over the head. This is similar to measuring the design height that the cap can

accommodate. Once measured, divide the measurement in half. Measure up from the bill that half distance

to find a good vertically centered placement for the design.

Marking this measurement on the cap with masking tape or tailor’s chalk works well. Use the physical up or

down arrow to move the hoop into position. As you use these buttons, the machine’s laser will illuminate the

placement.

Centering Horizontally

With the cap frame loaded on the machine, use the physical left or right arrow buttons to center the cap

horizontally. If the cap has six panels, you will have a seam running down the middle of the front. This acts as

a marker for the center. If the cap has five panels, it will not have a seam, and you may need to use a tape

measure and tailor’s chalk to find the center.

Using the laser to line up to the center may not work as well in this case. As the cap comes off of the needle

plate, the laser is displayed farther to the right. This is from the laser being set just behind the right upper

arm front cover of the machine.

For more accurate placement, line up the active needle (the needle with the presser foot behind it).

Trace the Design

Tracing the design will also give you a good idea of where the design will be sewn.
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Watch the Hoop Limits

Depending on the structure of the cap, you will be able to sew within varying distances from the hoop limits.

Softer, thinner, and more pliable materials will allow you to sew closer to the limit. Tougher and less flexible

materials may cause the fabric to ramp up at the teeth causing flagging, needle deflection, and thread or

needle breaks.
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Maintaining the Wide-Angle Driver

Approximately once per year, the red wide-angle driver will need to be cleaned and greased. The procedure

will vary depending on which version of the wide-angle driver you are using.

Compare your driver to the images below to determine which maintenance procedure is appropriate for you:

Wide-Angle Driver with Bearing Slide

Visit the Maintaining the Wide-Angle Driver (Bearing Slide) section if your driver has a wide bearing slide like

that pictured below.

Wide-Angle Driver with Linear Rail

Visit the Maintaining the Wide-Angle Driver (Linear Rail) section if your driver has a slim linear rail like that

pictured below.
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Maintaining the Wide-Angle Driver (Bearing Slide)

The red wide-angle driver will need to be cleaned and greased once per year.

The following steps will walk you through the procedure:

1. Remove the driver from the machine and lay it upside down on a flat surface.

2. Slide the driver ring fully to one side.

3. Clean the exposed portion of the exposed slider bearing groove with a clean towel.

4. Apply a thin film of HP grease to the grooves of the slider bearing.

5. Move the driver all the way to the opposite side and repeat the previous two steps.

6. Move the driver back and forth a few times to spread the grease.

7. The driver may now be reinstalled on the machine or stored for future use.
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Maintaining the Wide-Angle Driver (Linear Rail)

The red wide-angle driver's linear rail will need to be cleaned and greased once per year.

The following steps will walk you through the procedure:

1. Remove the driver from the machine and lay it upside down on a flat surface.

2. Slide the driver ring fully to one side.

3. Clean both sides of the exposed portion of the linear rail with a clean towel.

4. Apply a thin film of HP grease to the front and back linear rail channel.

a. Front channel:

b. Back channel:

5. Move the driver all the way to the opposite side and repeat the previous two steps for the sections of

the channel that are now accessible.
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6. Move the driver back and forth a few times to spread the grease.

7. The driver may now be reinstalled on the machine or stored for future use.
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Sewing an Appliqué

Appliqué and tackle twill designs are designs that are specifically digitized for using

fabric instead of stitches to fill in an area of a design.

There are entire magazine and book articles devoted to different ways of doing appliqué with different types

of fabric. The variety is endless, but the core process remains mostly the same.

Anatomy Of An Appliqué Design

1. Placement Stitch - To start, the embroiderer needs to know where to place the material and in what

shape to cut it. This is accomplished through a walk or run stitch that traces the outside edge of the

appliqué shape. This stitch line is referred to as a placement stitch, a locator stitch, an outline stitch,

or sometimes even the cut line. No matter what the line is called, it has the same purpose. It shows

the embroiderer where to place the appliqué material.

https://go.melcocloud.com/Fwd/sui_sewingapplique
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2. Place the Material - Typically after the placement stitch is sewn, the machine will be stopped so that

the material can be placed. Usually a light adhesive is used to keep the material in place while it is

being tacked into place. Some twill manufacturers will apply a pressure sensitive (peel-and-stick)

adhesive to the back of the twill.

3. Tack-down Stitch - After the material has been placed, the edges are tacked down with a tack-down

stitch. This stitch is usually an inset walk or run stitch, a zig-zag or tackle stitch, or an e-stitch or

blanket stitch. The purpose of this stitch is to attach the material to the product as quickly as possible

without shifting the material and losing the registration. Attempting to tack down with a standard

density satin stitch usually leads to pucking, bunching, and shifting of the material.

Note:

  If using spray adhesive, please spray outside or at least far from your machine.
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4. Cover Stitch (Optional) - Many designs will stop after the tack-down, but many others will finish the

edge by following up with a satin stitch cover over the top of the tack-down.
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Precut Appliqué

If you would prefer to cut your appliqué material ahead of time, you can use the placement stitch as a

template. Some embroiderers sew just that stitch onto the appliqué material while others sew it on a manila

folder and use that as a stencil for cutting the appliqué pieces.

Setting the Color Sequence for an Appliqué Design

Appliqué elements can occur anywhere in the sequence of an embroidery design. It

may help to look at the sew order in a run sheet or design software to make sure of

where in the design the appliqué pieces are to be applied.

1. In the color sequence tab, begin setting your sequence like in a normal design.

2. When you reach the placement stitch, select the needle on which you wish it to sew. Many times the

placement stitch thread color matches either the material that is being placed, the color of the tack-

https://go.melcocloud.com/Fwd/ai_appliquecs
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down stitch, or the material of the main product. If matching the material of the product, the stitch

can be difficult to see.

3. After the placement stitch, add an appliqué command by clicking or tapping on the appliqué button.

This will add an appliqué command to the color sequence. When the machine reads this command, it

will stop, feed the frame as far forward as it can with the needle still within the hoop, and wait.

4. Continue setting the rest of the color sequence as normal.

Sewing the Appliqué

When you’re ready to sew the appliqué design:

1. Begin sewing as you would any other design.
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2. When the machine reaches the appliqué command in the color sequence, it will stop and feed the

frame out as far as it can while keeping the needle within the hoop limits.

3. With the machine now stopped, place the appliqué within the placement outline.

o It may be necessary to use a bit of textile adhesive to prevent the material from shifting.

4. When you are ready, press the start button on the keypad of the machine to command the machine

to move the frame back in and sew the rest of the design.
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Using a Boring Needle

Embroidery designs that utilize a boring tool will be specifically digitized for boring.

Installing a Boring Needle

To install the boring needle, simply remove the regular needle from the machine and install the boring needle

as you would any other needle. Make sure that the boring needles are installed correctly so that they will be

centered in the needle plate during operation.

Setting Up a Boring Needle In The Software

The software needs to know what needles contain boring needles. When a boring needle is indicated, thread

detection and thread feed are disabled for that needle.

1. Access the Color Sequence tab.

2. In the thread cone display, right-click the thread cone that represents the boring needle (e.g., if the

boring needle is Needle #7, right-click thread cone 7). This will open the Color Properties dialog.

3. To set the needle as a boring needle, check the Bore Needle check box.

4. Click OK to return to the Color Sequence tab.

5. Note that the boring needle is now indicated by a B in the thread cone display.

6. Repeat steps 2-4 for any other boring needles you wish to use. Typically, only a single boring needle is

required.

7. Set the color sequence using the boring needles for the cutting passes in the boring design.

8. Click OK to confirm the color sequence and exit the color sequence tab.

Note:

  It is recommended that you clean the rotary hook after every boring operation
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Laser Alignment

The Laser Alignment feature allows you to line up an embroidery design to a mark,

such as a stripe, on a garment. This feature uses the design origin to determine how

to rotate. This feature can also be used with a vector line stored in an OFM file to scale a design from the

keypad of the machine or align based on specific points in the design. For more information on scaling and

rotating a design in this fashion, read the Scaling Designs with Laser Registration section.  

Perform the following steps to use the Laser Alignment feature:

1. Use the Hoop and Arrow key to move the laser to your first reference point (for example, the top of

the stripe on the left side).

2. Press the Laser and Arrow key to confirm this point.

3. Move the laser with the Hoop and Arrow keys to your second reference point.

4. Press the Laser and Arrow key to confirm this point.

5. Press the Laser and Center key. The design aligns to the line created by your two reference points.

The placement of the design along the line depends on the Arrow keys used to input the reference points and

the position of the design elements to the design origin.

The six variations and the commands to activate them follow:

Desired Alignment Keypad Commands

 Design to Left of the Line

1.  +   Laser + Left

2.  +   Laser + Right

3.  +   Laser + Center

https://go.melcocloud.com/Fwd/ai_laserreg
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Desired Alignment Keypad Commands

Design in Center of the Line

1.  +   Laser + Left

2.  +   Laser + Left

3.  +   Laser + Center

   Design to Right of the Line

1.  +   Laser + Right

2.  +   Laser + Left

3.  +   Laser + Center

Design to Left and Flipped

1.  +   Laser + Right

2.  +   Laser + Left

3.  +   Laser + Center
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Desired Alignment Keypad Commands

 Design in Center and Flipped

1.  +   Laser + Right

2.  +   Laser + Right

3.  +   Laser + Center

 Design to Right and Flipped

1.  +   Laser + Left

2.  +   Laser + Right

3.  +   Laser + Center
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Scaling Designs with Laser Registration

Designs with a vector line with specific properties added in DesignShop can be scaled and rotated using the

procedure for Laser Design Registration. This can be a useful tool when creating multimedia designs in which

specific reference points would be required. It can also be used when adjust designs to fit within panels on a

garment, such as a sports uniform. 

Setting Up the Design in DesignShop

Vector Line Properties

For a design to be scalable in Melco OS, it must contain a vector line element with the brush color of “Red”

and a pen color can be any color.

If you’re not sure which color swatch is “Red”, hover over the swatches in the drop-down palette to see the

name of the colors. The vector line must use these exact properties to work for the scaling feature.

Vector Line Placement

1. Find two points in your design that you want to use as reference points:

· These points can be inside or outside the stitching area, but they need to be within the hoop

limits of the hoop you are planning on using to embroider the design.

· The line between the two points can be at any angle. 
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· Using points that are farther apart will help with accuracy when scaling or rotating on the

machine. Points that are closer together are more affected by slight differences in how the

operator references these points on the machine.

· Consider how the design will be used:

o If you are lining up to a horizontal line in a garment, you may want to place your

reference points on a horizontal line.

o If you are lining up embroidery to a screen print or digital print on a garment, you may

want to have the image behind your embroidery in DesignShop. This way, you can find

distinctive features in the print to line up with.

o In the example below, print is combined with embroidery to create a multimedia

design.

2. Using the vector line tool, create a vector line between your two chosen reference points.

o In the example below, the embroidery elements of the design were hidden to make it easier

to find reference points on the print. The vector line was input with the point on the left first,

then the point on the right. Notice that the points fall on sharp corners in the print. This will

make them easier to line up to with the final print on the embroidery machine.
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3. Once an embroidery file has a vector line with Red for the brush color, the file can be loaded to the

machine.

Using Laser Registration to Scale and Rotate

Now that the design is set up with the vector line and loaded to your machine, you can use the laser

registration feature to rotate and scale the design.

In the example below, the print was slightly enlarged from the original design file to better fit a larger

garment. The garment was also not hooped as straight and level as it could have been.
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Follow these steps to use Laser Registration to compensate for both issues:

1. Using the hoop and the arrow keys on the machine keypad, move the hoop on the machine so that

the laser light is on the first reference point on the garment. In the example, the vector line was

digitized with the left input point first. This is the first reference point.

2. Once the laser is lined up to the first reference point, press the laser and left keys on the machine

keypad at the same time. The machine will give an audible signal of two short beeps indicating that

the first point has been entered.
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3. Now that the first point has been entered, use the hoop and the arrow keys on the machine keypad

to move the hoop on the machine so that the laser light is on the second reference point on the

garment. In the example, the vector line was digitized with the left input point first. This is the first

reference point.

4. Once the laser is lined up to the second reference point, press the laser and left keys on the machine

keypad at the same time. The machine will give an audible signal of two short beeps indicating that

the second point has been entered.
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5. Lastly, press the laser and center (bullseye) keys simultaneously on the machine keypad. The machine

will give the same two short beeps again, and Melco OS will process the information. It will reload,

scale, rotate, and reposition the design in the hoop to match the reference points entered.
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6. The design can now be traced and sewn.
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Using Barcodes with the OS

Using barcodes and barcode readers to load designs to machines in Melco OS is one way to speed up

productions. Designs can be loaded instantly by scanning a barcode that contains the file name. The machine

will search its barcode folder for any file matching this name.

To utilize barcodes, follow the steps below:

1. Enable barcodes in the OS.

2. Specify a database path for barcode loader.

3. Place the design you wish to load via barcode at this location.

4. Scan a barcode containing the design file's name.

If you have configured your barcode to load machine settings, any available settings will be loaded when the

barcode is scanned.

Barcode Reader Setup

To set up the OS for barcode use:

1. In the Advanced Interface, go to Tools>Options>Barcode Options.

2. Check the “Enable” box at the top of the tab.

3. Specify the database path - Enter the address of the folder containing the designs to be loaded using

barcodes.

Some other guidelines for using your barcode reader:

1. The barcode reader must be a keyboard wedge barcode reader.

2. The barcode reader must be programmed to read the first asterisk as a load command.

3. The barcode reader must be programmed to read the last asterisk as a return.

4. Melco OS must have focus on the computer.

Note:

  Instructions for programming the barcode reader typically are brand specific and come with the
reader.
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Creating a Barcode for your Design

Barcodes can be created in a variety of ways:

· Use a barcode generator app - Type your file name in to generate a barcode.

o Use a barcode type that allows text such as Code 39, QR Code, or PDF417.

· Use DesignShop 12 - Print your design and choose to include a barcode.

· Use a barcode font - Type your file name using a barcode font.

o Ensure you are using proper formatting, as described in the table below:

· For example, to load the design 1day.ofm, the barcode would have to read *MB$L$1day.ofm*.

· The name of the file cannot contain spaces or underscores.

Function Prefix Name of File Suffix

Load Design *MB$L$ samplefile.ofm *

Load Design & Settings *MB$LA$ samplefile.ofm *

Queue Design & Settings *MB$Q$ samplefile.ofm *

Queue Design & Settings *MB$QA$ samplefile.ofm *
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Large Table-Top Attachment

If purchased, the large table-top attachment may be installed to provide additional support at the needle

plate level. This could be used with large heavy blankets, quilts, or other flat goods.

Installing the Large Table Top Attachment

1. To install the large table-top attachment, use the following steps:

2. Remove the hook guard.

o Loosen the thumb screw or the two 2mm hex button head screws securing the hook guard

and slide it away from the machine. 

3. Loosen the knobs of the t-nut in the lower support bracket until the top of the screws are flush with

the t-nut.

4. Slide the table into place while inserting the t-nut into the t-channel on the bottom of the lower arm

of the machine.

5. Rotate the support legs down from the table-top to rest on the lower legs of the machine.

6. Tighten the knobs in the t-nut to fully secure the table.
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Removing the Large Table Top Attachment

1. To remove the large table-top attachment, use the following steps.

2. Loosen the knobs in the t-nut to release the table-top. Loosen them enough to remove the table-top,

but not so much as to remove the screws from the t-nut.

3. Rotate the support legs up to the table-top. This will collapse them and make the table-top easier to

remove and store.

4. Slide the table forward and remove the t-nut into the t-channel on the bottom of the lower arm of the

machine.

5. Replace the hook guard. Tighten the thumb screw or the two 2mm hex button head screws securing

the hook guard
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Thread Feeder Home Adjustment

A very small percentage of machines exhibit thread feeder “clicking” during color change. This clicking occurs

when the home position of the feeder drive gear is not aligned correctly with the feed gears in the thread

feeder assembly. The user can adjust the home position of the feeder drive gear to alleviate this in machines

that exhibit the problem.

To adjust the feeder home position, do the following:

1. Go to Tools>Settings>Machine Tab.

2. Check Enable under Feeder Home Adjust.

3. Click Apply and OK.

4. Select the Head Timing tab in the Maintenance dialog.

5. Move the needle case to needle 1 by pressing the left arrow and needle case keys on the machine

keypad.

6. Sight down the thread feeder gears from the right side of the color change mechanism. From here,

you can see how the feeder gears mesh.

7. Adjust the alignment by pressing the center key and right arrow key (positive direction) or the center

key and left arrow key (negative direction) on the machine keypad. The machine will beep to confirm.

After each command, the feeder mechanism will re-home using the new value.

8. Once the alignment looks good, verify it by color changing from needles 1-16 several times.

9. If clicking is still observed, go back to step 5.

Note:

 

The range of adjustment is ± 7.  These settings (enable and the adjustment value) are
stored permanently in the machine control board. If you change control boards, you will
have to readjust the feeder home, or you can write down the adjustment value from the
old board and enter it into the new board using Melco OS. This feature is available in
RSA versions 4.02 and later. If you switch to an older version of RSA file, the machine
will revert to the old way of homing the thread feeder, but the settings will NOT be
erased.
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Troubleshooting

Thread breaks are an irritating part of embroidery, but they do not have to be merely tolerated. By following

a few steps when rethreading the needle, you can begin to diagnose the nature of the thread break and

hopefully avoid a subsequent one.

Diagnosing a Thread Break

Following a diagnostic method when rethreading a needle is a good way to eliminate the simplest and most

common causes of thread breaks. Start with the following steps. Each step is explained in more detail in the

following sections.

After the first thread break:

1. Check the upper thread path.

2. Check the bobbin tension.

Rethread the machine and sew. If a second thread break occurs in a relatively short time:

3. Check the needle.

4. Check the presser foot height.

5. Check the Acti-Feed settings.

Rethread the machine and sew. If a third thread break occurs relatively quickly, you may need to contact

Technical Support or utilize the next sections to help determine the cause.

6. Use the Thread Break Diagnostic Table below to begin a more thorough analysis.

Thread Break Diagnostic Table

Sections containing information about each of the possible solutions follow the table.

Symptom Possible Solutions

Real Top Thread

Break (this

design only)

Thread breaks on this material/garment only.

· Check for application-specific

issues like specialty thread or

needle type.
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Symptom Possible Solutions

· If the application information does

not help, contact Technical

Support.

Thread breaks on all

materials/garments.

Thread breaks at

the start or end of

elements.

· Check the tie stitches of the design.

· Check the bobbin tension and tail

length.

· If the items above do not help,

contact Technical Support.

Thread breaks

mostly on lettering.

· Avoid doubling tie stitches.

· Make sure the stitches are long

enough to sew well.

· Check the density settings.

Lettering that is too dense will not

sew smoothly.

· If the items above do not help,

contact Technical Support.

Thread breaks

mostly in the

corners.

· Try capping or mitering the

troublesome corners.

· If that does not help, contact

Technical Support.

Thread breaks all

over the design.

· Check for stitches that are too

small to sew well.

· Check the density settings. Designs

that are too dense will not sew

smoothly.

· Has the design been scaled too far?

· Check for too many needle

penetrations in a concentrated

area.

· Check for application-specific

issues like specialty thread or

needle type.

· If the items above do not help,

contact Technical Support.

False Top Thread Break

· Check your Acti-Feed settings.

· Check your presser foot

adjustment.

· Check your bobbin tension.

· Check for thread buildup under the

needle plate.

· If the above items do not work,

contact Technical Support.
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Symptom Possible Solutions

False Bobbin Break

· Check your Acti-Feed settings.

· Check your presser foot

adjustment.

· If the above items do not work,

contact Technical Support.

Real Bobbin Break

· Check the bobbin tension.

· Clean the bobbin case.

· Check the bobbin case for damage.

· Use continuous filament polyester

bobbin thread.

· Check for an overwound bobbin.

· If the above items do not work,

contact Technical Support.

Real Top Thread

Break (all

designs)

Thread breaks on one needle only.

· Change the needle.

· Check the needle orientation.

· Change the cone of thread. Some

cones can become damaged and

prevent smooth sewing.

· Check for application-specific

issues like specialty thread or

needle type.

· If the items above do not help,

contact Technical Support.

Thread breaks on all needles.

· Check the presser foot adjustment.

· Check the Acti-Feed settings.

· Check the bobbin tension.

· Check for application-specific

issues like specialty thread or

needle type.

· Clean under and center the needle

plate.

· Check the rotary hook support.

· Reset the machine (described in a

later section).

· If the items above do not help,

contact Technical Support.

Missed Trim

· Check the tie stitches of the design.

· Check your Acti-Feed settings.

· Clean underneath the needle plate

and ensure that it is centered.

· If the above items do not work,

contact Technical Support.
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Miss-Starts

Typically, a miss-start occurs when the machine starts the sewing process without grabbing the bobbin

thread. Use the following table if you are experiencing miss-starts.

Symptom Possible Solutions

Missed Start

· Check the needle orientation.

· Check the tie stitches of the design.

· Check the Acti-Feed settings.

· Check the bobbin tension and tail

length.

· If the above items do not work,

contact Technical Support.

Bird Nest (mass of thread under the needle plate)

· Make sure the thread is lined up

under the pinch roller.

· Clean and grease the pinch rollers.

· Check the rotary hook support.

· Clean underneath the needle plate

and ensure that it is centered.

· If the above items do not work,

contact Technical Support.

Possible Causes Solutions

Tail length (length of thread tail left after a trim) may

be set too short.

In the software, select Tools>Settingsmenu, then click

the Machine tab. Change the tail length setting to

Medium or Long.

Thread is not held in trap (in grabber assembly)

during trims b/c the trap or grabber blade may be

damaged or may not be adjusted correctly.

Contact Technical Support

Under thread presser (which holds bobbin thread

after a trim) may be damaged or not adjusted

correctly. The under thread presser is part of the

trimmer system and is located directly under the

adjustable fixed knife. This is on legacy machines

only (XT and XTS).

The under thread presser needs to be inspected (you

may find this easier to do if you remove the needle

plate). Inspect the under thread presser to determine if

it is touching the adjustable fixed knife (you may find

this easier to do if you use a flashlight).
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Skipped Stitches

Use the following troubleshooting table if you are encountering skipped stitches in your embroidery.

Loose/Looping Stitches

Use the following troubleshooting table if you are encountering loose stitches in your embroidery.

Possible Causes Solutions

If the under thread presser is not touching the

adjustable fixed knife, it needs to be replaced or

adjusted; contact Technical Support.

Problem

Area
Possible Causes Solutions

Needles
Needle is bent or damaged

Incorrect needle for the thread size being used

Replace with a compatible

needle

Replace with a compatible

needle

Needle

depth
Needle bar lowest dead point is incorrect Adjust needle depth

Rotary

hook

Hook timing is incorrect

Hook gap is too wide

Damaged/ bad hook

Adjust hook timing

Adjust hook timing gap

Replace hook

Presser

foot

A weak or broken presser foot spring prevents the presser foot

from lifting out of the fabric smoothly

The presser foot height may not be adjusted correctly

Replace the spring (Contact

Technical Support)

Check Presser Foot Height

Thread Bad thread Use the appropriate thread
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Needle Breaks

Use the following troubleshooting table if you are encountering needle breaks.

Registration Issues

Most registration issues are caused by poor hooping or inadequate backing. However, you can perform a

registration test to determine if your machine is experiencing problems with registration. See the Technical

Manual Registration Test for instructions on performing this test. Use the following table to troubleshoot if

you determine from the test that your machine is experiencing problems with registration.

Possible Causes Solutions

Thread feed is set too high Lower the thread feed setting

Design density too tight Use design editing software to decrease density

Possible Causes Solutions

Needle is too small

for fabric
Replace with compatible needle.

Needle strikes the

needle plate

Center the needle plate.

Adjust thread feed so that enough thread is used to prevent the thread from pulling

the needle away from the hole in the needle plate.

Avoid needle deflection by hooping appropriately and using a design digitized to sew

away from anchor points in the design or garment.

Possible Causes Solution

Hoop arms are not securely attached to the machine Tighten screws attaching hoop arms

Clips on hoops arms are not securely attached Tighten screws attaching clips to hoop arms
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Possible Causes Solution

Improper hooping See the hooping for instructions on how to hoop

correctly

Inadequate lubrication of X-rails and/or Y-rails Lubricate X-rails and/or Y-rails

Incorrect X-cable, Y-axis timing belt and Z drive belt

tensioning Check belt tensioning (Technical Manual)
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Thread Break from Thread Path Issues

Troubleshooting the Upper Thread Path

The upper thread path should run smoothly the entire way from the cone of thread through the eye of the

needle. If there is a rough spot or the thread does not follow the proper path, thread breaks are more likely.

Look for the following issues when troubleshooting a thread break.

· Thread Does Not Follow Proper Path

· Damaged Cones of Thread (Bruised Cones)

· Rough Spot in the Thread Path

· Thread Wrapped Around Thread Tube

· Thread Pulling Across Top of Cone

· Thread Pooling Below Cone

Thread Does Not Follow Proper Path

If it is wrapped around the thread tube or missing from one of the thread guides, it will not sew as reliably.

As you are rethreading the machine from a thread break, make sure that the thread follows the proper path.

See how in the upper threading section.

Damaged Cones of Thread (Bruised Cones)

While not the most common cause of thread breaks, damaged cones can create issues for embroiderers. If a

cone has been dropped, the threads may have shifted. This can cause the thread to cast off the cone less

freely and create thread breaks.

As you rethread the machine, pull on the thread with the pinch roller up and see how it pulls. If the cone is

damaged, it may pull easily for a bit and then feel as though it is being pulled across sandpaper. This can

cause thread breaks.
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The age of the thread and exposure to the elements can also weaken thread. Storing your thread where it is

shielded from the elements and light can help prolong the life of your thread.

Change to a different cone of thread. Some cones can be saved by casting off thread until you are past the

damaged part of the cone.

Rough Spot in the Thread Path

Check along the thread path for any rough areas. You may find that the cone of thread has a rough spot on

the plastic core. This can catch thread as it is being cast off and fed through the machine.

Remove any rough spots from the plastic core with a fine sandpaper or emery board.

Thread Wrapped Around Thread Tube

If the thread wraps around the thread tube at the top of the cone, the thread will most likely break. This is

usually caused from the thread tube being extended too far above the cone.

Adjust the thread tube to extend just above the cone. Extend it about ½″.

Thread Pulling Across Top of Cone

As thread casts off and runs through the system of the machine, it pulls through the thread tube quickly. If

the thread tube is not extended far enough above the cone, the thread can pull across the top of the cone

and create thread breaks.

Adjust the thread tube to extend just above the cone. Extend it about ½″.



285

Thread Pooling Below Cone

If the thread cones are not properly seated on the thread tree of the machine, vibration from the machine

can cause the cones to spin and/or the thread to cast off and puddle at the bottom of the cones. As thread

collects below the cone, it can catch before being fed into the machine. This can cause extreme tension on

the thread and cause the thread to snap.

If using larger cones, be sure to sit the cone snugly on the thread tubes. If the cones wobble, install a thread

clover on the thread tube before loading the cone of thread. The clover will expand inside the cone and

prevent it from wobbling.

If using smaller spools of thread, you may need to use a thread cone/spool holder to prevent the thread

casting off from falling under the spool base.

Troubleshooting the Bobbin Thread

Thread breaks can occur from issues with the bobbin. To ensure that the bobbin is not the problem, look for

the following issues when troubleshooting thread breaks.

· Wrong Type of Bobbin

· Bobbin Thread is Low or Out

· Bobbin is Overwound

· Bobbin Case Not Properly Inserted into the Machine

· Bobbin Tail Too Short

· Improper Bobbin Tension or Dirty Bobbin Case

· Damaged Bobbin Case
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Wrong Type of Bobbin

The machine uses a style L bobbin. Attempting to use a different style would be difficult and could produce

many problems.

Using spun polyester bobbins can also cause some thread break issues. Spun polyester bobbins are created

by spinning multiple polyester fibers together. This creates a fuzzier thread that pulls less smoothly through

the system and generates a good deal more lint.

Use Style L continuous polyester filament bobbins.

Bobbin Thread is Low or Out

As bobbins unwind, the tension can become inconsistent. This can cause bobbin tension that is too loose or

too tight. That can result in bobbin pulling through to the top of the design or thread breaks. It can also result

in bobbin breaks.

Change to a new continuous filament polyester bobbin.

Bobbin is Overwound

Some pre-wound bobbins are over-wound and become big enough to apply pressure to the bobbin case. This

creates resistance as the bobbin attempts to spin. This resistance can mimic a bobbin tension that is too tight

and produce thread breaks and misstarts.

Before loading the bobbin into the bobbin case, cast off the bobbin thread or try a new bobbin.
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Bobbin Case Not Properly Inserted into the Machine

If the bobbin case is not inserted properly in the machine, the machine cannot form a complete stitch. A

loose bobbin case will rattle and can cause thread breaks and needle breaks.

If the bobbin case is not inserted at all, the machine cannot create a stitch. The thread will usually get caught

on the central shaft of the rotary hook. You will also commonly hear a popping sound before the thread

breaks.

Remove the bobbin case and ensure that the rotary hook is clean. Clean the area with a brush or canned air.

Then, with the pigtail in the twelve o’clock position and the bobbin facing the machine, insert the bobbin case

into the rotary hook. If the lever on the case is not used, you can hear the bobbin case click into place. See

how in the bobbin threading and tensioning section.

Bobbin Tail Too Short

If the thread breaks occur mostly as the machine is starting, the problem could be misstarts from the bobbin

tail being too short when the bobbin case is inserted into the machine. Ideally, the bobbin tail should be two

to three inches long. Longer tails can wrap up in the machine. Shorter tails may not allow for a stitch to catch

when starting the machine.

When inserting the bobbin case into the machine, trim the tail to two to three inches in length.

Improper Bobbin Tension or Dirty Bobbin Case

Bobbin tension that is too tight can cause thread breaks, misstarts, puckering, and design registration issues.

Bobbin tension that is too loose can cause bobbin pull to the top of the design.



288

A dirty bobbin tension spring can mimic any of the problems above. If lint is caught under the tension spring

and the spring is over-tightened to compensate, the tension spring may become damaged. The case may

need to be replaced.

Clean and properly tension the bobbin case. See how in the bobbin threading and tensioning section.

Damaged Bobbin Case

The bobbin case that holds the bobbin must maintain its original shape. If dropped, the bobbin case may

become bent and no longer be round. This will apply uneven pressure on the bobbin and create uneven

tension.

Replace the bobbin case with a new one.

Troubleshooting the Needle

Proper needle orientation is essential to producing a proper stitch. If the needle orientation is incorrect, the

loop of thread that is created while making a stitch may not be in the appropriate location to be caught by the

rotary hook to complete the stitch.

A damaged needle can also cause thread breaks.

Look for the following items when diagnosing a thread break.

· Needle Angle Out of Range

· Needle in Backward

· Damaged Needle
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Needle Angle Out of Range

Ideally, the eye of the needle should be 5° to the right of center when sewing. There is an acceptable range of

0°-20° to the right, but 5° is the absolute ideal. The chance of thread breaks increases if the needle

orientation is outside the acceptable range.

As a visual reference, think of a minute on a clock face as being 6°.



290

Adjust the needle orientation to have the eye of the needle 5° to the right. For more help, see the needle

replacement section.

Needle in Backwards

Embroidery needles have a front and a back side. If you install the needle in backward, you will most likely

encounter thread breaks within the first few stitches after starting a design.

The front of the needle has a long groove (thread guide), while the back has an indented notch (scarf) just

above the eye of the needle.

Reorient the needle to have the thread guide to the front, the scarf to the back, and the eye of the needle to

be 5° to the right. For more help, see the needle replacement section.

Damaged Needle

Standard needles last approximately 4 to 6 solid sewing hours. After this time they begin to wear out. Burs

may form on the needle or become dull and cause thread breaks.

Replace the needle. For more help, see the needle replacement section.

Troubleshooting the Presser Foot

Proper presser foot height can contribute greatly to the sew quality of the machine. Look for the following

issues when troubleshooting a thread break.
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Presser Foot Set Too High

If the presser foot is set too high, you may see more material movement and a loss of design registration.

This is often accompanied by thread breaks.

Stop the machine and adjust the presser foot. See how in the presser foot section.

Presser Foot Set Too Low

While this rarely creates a thread break, having the presser foot too low can increase the sound of the

machine as it sews. It can also create a faint light halo around the design on a dark garment. This halo can

usually be removed with steam, water, or a light ironing aid.

Stop the machine and adjust the presser foot. See how in the presser foot section.
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Troubleshooting Designs

How a design has been digitized can greatly affect how it sews. Testing against a standard test design is a

good way to tell if the design you’ve been trying to sew is the cause of your thread breaks.

Sew the test design on a swatch of broadcloth and a couple of pieces of cut-away stabilizer. If the test design

sews well, but the problem design does not, there is a good chance that the design is the issue.

When diagnosing design issues, pay attention to where the thread breaks are occurring.

· Thread Breaks Occur at the Beginning or End of Elements

· Thread Breaks in the Corners of Elements

· Thread Breaks on the Lettering

· Thread Breaks All Over the Design

Thread Breaks Occur at the Beginning or End of Elements

How the design ties in and ties off the elements will affect how the stitches start and trim. If these ties are not

appropriate, thread breaks and mistrims can occur.

Check your tie ins and tie offs.

Thread Breaks in the Corners of Elements

As stitches navigate around corners, it can be common for them to bunch up and cause puckering, thread

breaks, and even holes in the garment. Changing how the stitches handle corners can smooth these

problems out.

Information

 
While many of the methods discussed use DesignShop as the embroidery digitizing/editing software

for the examples, the general principle can be applied to most embroidery software. A few tools

used may be DesignShop-specific features and tools.
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Cap or miter the corners of elements.

Thread Breaks on the Lettering

Lettering that is added to a design can have different settings that will change how the lettering sews. Stitches

may be smaller than your needle, densities may be too tight, and with some keyboard alphabets, tie stitches

may have been doubled up. All of these problems can cause thread breaks.

To address these issues, you’ll need to check:

· Tie ins and tie offs (Avoid double ties)

· Density settings

· Smaller stitches - Use “Pull Offset”

Thread Breaks All Over the Design

If thread is breaking everywhere in the design, and the test design sews well, it could be that the design is too

dense, there are too many needle penetrations in concentrated areas, or perhaps the design was scaled

down too far.

To address these issues, you’ll need to check:

· Density settings

· Scaling a Design

· Stitch Proximity
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Troubleshooting Tie Stitches

Tie stitches are a small grouping of stitches a the beginning and end of embroidery elements. Their purpose

is to lock the thread in place and prevent it from pulling out when the machine starts sewing or trims. Setting

tie stitches appropriately for the design will help keep the design running smoothly as well as stay in the

garment after laundering.

Watch for the following issues when working with tie stitches:

· Misstarts Caused by a Lack of Tie Stitches

· Manually Digitized Tie Stitches

· Tie In/Tie Off Property

· Mistrims Caused by Doubled Tie Stitches

· Removing Digitized Ties From Alphabets

· Use Optimize Ties. This will optimize the tie stitches in the design.

Misstarts Caused by a Lack of Tie Stitches

Thread breaks, or at least what look like thread breaks, can be caused by a lack of tie stitches. A lack of tie

stitches will often cause the thread not to catch as the machine starts to sew. The needle may even come

unthreaded. The machine will detect this as a thread break when it is really a missed start.

In DesignShop, ensure the design contains tie stitches.

Manually Digitized Tie Stitches

In wireframe files, you may find tie stitches in the form of manually digitized small walk normal or manual

stitch elements at the beginning and end of an element. This is typical of older designs or designs from

digitizers who may have started digitizing in older versions of software.

If you zoom in on the last element of a color, you may see these few stitches going back and forth across each

other. If you don’t see these, check the properties of the project for tie stitches.
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In expanded stitch files, these tie stitches are a bit harder to see because you cannot just select the last

element before a trim.

Tie In/Tie Off Property

The properties window of DesignShop allows you to automatically add tie stitches to a wireframe design. To

ensure that a wireframe design has tie stitches:

1. Select the design in the project view and open the Object Properties window.

2. With “All Elements” selected in the properties drop-down menu, select the Tie In And Tie Off.

a. Placing check marks in the “Tie In” and “Tie Off” boxes will add tie stitches to the beginning

and/or end of a digitized element.

b. Choosing “Only When Necessary” from the “When To Tie” drop-down menu will add the tie

stitches only when at a trim command or at the beginning or end of the design. Choosing

“Always” will add tie stitches to the entry and exit of every element.

3. Clicking Apply and OK will apply the changes to the object properties.

Tie stitches applied through the object properties window can also be seen in the stitches tab as “TI” or “TO”

(Tie In or Tie Off).

The ideal tie stitch for the machine is most often style 1 with a width of 6 points and the number of stitches

set to “Default”. This creates a nice small stitch pattern that adjusts how aggressive the tie stitch is based on

the length of the stitch line. Since longer stitch lines usually require more aggressive tie stitches, this works

well for most applications.



296

Mistrims Caused by Doubled Tie Stitches

Using object properties to add tie stitches to designs or embroidery alphabets that already contain manually

digitized tie stitches will double them up. Doubling tie stitches will often cause thread breaks and/or mistrims.

Do not use object properties in designs or embroidery alphabets that already contain manually digitized tie

stitches.

Before adding tie stitches, look for manually digitized tie stitches in older files like those described above. If

using older alphabets in DesignShop, check the alphabet information to prevent doubling tie stitches. As only

some of the alphabets contain tie stitches, this is an important step in creating smooth-sewing lettering.

Removing Digitized Ties From Alphabets

The manually digitized tie stitches on the older embroidery alphabets may be removed so that object

properties may be used on all the alphabets in DesignShop. To do that, go to the Tools menu and select

Convert Alphabets.

From the Convert Alphabets window, click on Remove Ties to remove the manually digitized tie stitches from

all of the installed alphabets.

Use The Software Features to Address Tie Stitches

Both DesignShop and Melco OS contain features that will allow you to easily optimize the locks (tie stitches) of

a design. It will scan through a design, remove tie stitches if there are any, and replace them with optimal ties

for the design. The design filter works well for both wireframe and stitch files.

To use this filter in Design Shop, go to Tools, then Filters, and select Design Filter.  In the design filter window,

check "Optimize Locks". Next, click Filter and Adjust Now. Click OK to close the window.
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Visit the Design Filter section of this manual to learn how to use the Design Filter in the OS.

Troubleshooting Corners

The problem of thread breaks in corners arises as stitches navigate around corners. It can be common for

them to bunch up and cause puckering, thread breaks, and even holes in the garment. Notice the dark area

of stitches in the example. Such tight stitching is problematic.

Changing how the stitches handle the tighter angled corners can smooth these problems out.

Look at the following examples to prevent sewing issues in the corners.

· Capping the Corners

· Mitering Corners

· Variations On Miters

· Corners On Singleline Elements
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Capping the Corners

Capping the corners is a way to keep the stitches in a consistent direction and maintain an even stitch

spacing. The drawback of capping comes from the limited range of use. Larger corners should not be capped

as longer satin stitches are prone to snagging and becoming loose. Try to avoid creating satin stitches longer

than 6 - 7 millimeters in length.

To cap a corner:

1. Use a satin stitch element to sew to the inside edge of the corner.

2. Use a walk stitch to travel to the tip of the corner.

3. Use a second satin stitch element to sew back to the inside edge of the corner.

4. Use a third satin stitch element to sew the last leg of the corner.

Mitering Corners

Mitering corners is another way to keep the stitches in a consistent direction and maintain an even stitch

spacing. Mitering works well for less extreme angles and wider satin stitches.
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To miter a corner:

1. Use a satin stitch element to sew to the inside edge of a corner. Continue the element but taper the

end from the inside of the corner to the point. Be sure to leave enough of the edge under the corner

to create an overlap with the second element.

2. Use a second satin stitch element to sew from the point to continue to the second leg of the corner.

The inside edge of the element should create a seam from the tip of the point to the inside of the

corner.

Variations On Miters

Miters can and should be altered to adapt to the size of the design and the application. A complete overlap

may work well for smaller elements that do not have room to taper before becoming smaller than a needle.

This is also typical of traditional tackle twill tack-down stitches.

This type of corner is also common on small lettering.
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Corners On Singleline Elements

Singleline column elements have a “Corners” property. This object properties submenu will allow you to

choose how that element handles corners.

You can choose to have the corners cap or miter. With miter, you have the option of type 1 or type 2. Type 1 is

the miter that comes to a point. It is the first example of a miter shown above. The example shown under

“variations” is a type 2 miter.

With the cap and the miter, you can choose at what angle the special corner should occur. You can also select

an overlap amount.

The “Corners” property is available in the higher levels of DesignShop.

Stitches Too Small

Some designs may contain elements with stitches that are too small to sew reliably well.

DesignShop will begin filtering out every other stitch that falls below five points in length. This will help

alleviate the issue, but it may not solve it completely.

Look for the following if your design has thread breaks on thin outlines or small elements or lettering.

· Stitch Size vs. Needle Size
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· Thread Breaks On Small Satin Stitches

o Edit the Smaller Areas Manually

o Use Pull Offset to Lengthen Stitch Lines

o Use Minimum Column Width to Prevent Thread Breaks

o “Short Stitches”

· Thread Breaks on Walk Stitches

o Use Fewer Input Points

Stitch Size vs. Needle Size

As a general rule, it is best to keep stitch lengths longer than the diameter of the needle you are using to sew

them. Because most needles are between 7 and 8 points in diameter, for most applications and designs, try

to keep stitches 10 points long or longer.

Ideal minimum stitch lengths would be:

· Walk Stitches ≥ 15 points

· Satin Stitches ≥ 10 points

· Fill Stitches ≥ 20 points

These values may be altered if the application or design dictates, but they are good general minimums.

Measurement Units - What’s a Point?

 

Points are a very fine unit of measure found in the embroidery industry and represent a tenth of a

millimeter.

For reference:

· 10 points = 1 millimeter

· 100 points = 1 centimeter

· 254 points = 1 inch
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Thread Breaks On Small Satin Stitches

If thread breaks are occurring on small satin stitches or small lettering, it could be that your stitches are

smaller than the needle that you’re using. This can cause some thread breaks. To find these problem areas,

use the ruler tool in DesignShop to measure the stitches in the thinnest satin stitch areas. If you find that the

stitches are less than ten points or one millimeter wide, you will most likely need to address that area.

Widen the smaller stitch areas to better accommodate the needle and sew with few thread breaks. This can

be done in a few ways.

· Edit the small areas to widen the stitches.

· Use Pull Offset to widen the stitches.

· Use minimum column width to prevent any satin stitch from falling below the specified amount.

Edit the Smaller Areas Manually

The smaller area of stitches may be edited manually. If the file is an OFM or in wireframe format, you can edit

the edges of the wireframe elements to allow for longer stitches.
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Use the ruler tool to find the smaller areas of the design. Then, using wireframe edit mode, move the input

points to widen the column and lengthen the stitch lines.

Use Pull Offset to Lengthen Stitch Lines

To modify larger areas of designs, it might be more helpful to use pull offset. Pull offset is found in object

properties under the “Pull Comp” sub-menu.

Pull offset extends the stitch lines of an element by adding the specified amount to each side. If the element

was 5 points wide at the thinnest point, a “3” could be entered into the pull offset field to extend the stitch

lines by three points on each end. This would create an element that at the thinnest point is now 11 points

wide and thick enough to sew without breaking a thread.

Because pull offset extends each end of the stitch line, adding 3 to each side of a 5-point satin stitch will give

you an 11-point satin.
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Use Minimum Column Width to Prevent Thread Breaks

Another way to prevent tiny satin stitches from giving you thread breaks is to use the “Minimum Column

Width”. This feature will prevent any multi-stitch line element (columns or fills) from creating a stitch less than

the specified amount.

Found in object properties under “Compensation”, placing a “10” in the “Min. Col. Width” field can help

prevent thread breaks on more questionable designs.

“Short Stitches”

“Short Stitches” is a feature that alternates the length of stitches on the inside of curves and sharper angles. It

is meant to prevent thread breaks, thread build-up, and damage to garments in those tighter areas.

Newer versions of DesignShop have this feature on by default.
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While this feature is beneficial most of the time, it can cause stitches that are too small in smaller lettering or

narrow satin stitches. For that reason, since DesignShop V9, a new parameter has been added to the short

stitch properties. It will automatically disable for stitch lines shorter than a specified amount. This is set to 20

points by default and should work well for most designs. These parameters can be found under the

“Advanced” sub-menu.

With designs saved in older versions of software, these parameters may need to be checked.

Thread Breaks on Walk Stitches

If walk stitches are the problem area of a design, it could be that the stitch length is just set too short. Try to

avoid a stitch length of less than 15 points.

Use Fewer Input Points

Probably the most common cause of thread breaks on walk stitch elements from digitizing is using too many

input points in a small area. Every input point that is created also creates a needle penetration.
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Many new digitizers try to use more input points to help a walk input element follow a line in the artwork. Try

to use fewer points to create the same shape. It will decrease the stitch count, allow the design to be more

easily edited, and help prevent stitches that are shorter than the diameter of the needle.

Also, try to keep at least 10 points (1 mm) between the input points.

Troubleshooting Density

The density of the stitches in a design can also lead to thread breaks. This usually occurs from one of the

following:

· Density Setting is Too Tight

o What is an Ideal Density Setting?

· Too Many Layers of Stitches

· Needle Penetrations are too Concentrated

o Stitch Proximity Plot

o Stitch Proximity Filter

Density Setting is Too Tight

The density setting in DesignShop represents the distance between stitch lines going in the same direction. In

some ways, it may be helpful to think of it as stitch spacing. The larger the number is, the farther apart the

stitch lines will be.

If the stitches are too close together, it can cause friction and thread breaks as well as causing rippling and

poor sew quality.
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What is an Ideal Density Setting?

Density settings will need to be changed to accommodate different stitch types and applications. Finding an

appropriate setting may take some experimentation. Good starting points are found in the software.

For satin stitches:

Consider using “Auto Density”. Auto density is a setting that will vary the density based on the length of the

stitch lines. The longer a stitch is, the more it stays up out of the material. For that reason, longer stitches or

wider columns often require tighter densities with the stitches closer together. This keeps the stitches even

and looking nice.

For fill stitches:

One density setting should work well throughout a fill. Fill stitches are usually comprised of a series of

identical stitch lengths. A standard density setting of 3.8 points should work fairly well as a starting point for

most fills. This setting may need to be adjusted for different stitch lengths, fill patterns, and applications.
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Too Many Layers of Stitches

Building up multiple layers of stitching can also lead to density issues. Too many stitches packed into one

place can create a tough or stiff patch of stitches. This will often lead to friction and thread breaks as another

layer of stitching is applied on top.

In designs that require layers of stitches, each layer will need to have a lighter density setting so that when all

the layers are built up, they reach an overall stitch density close to that of a single normal fill.

Needle Penetrations Are Too Concentrated

If multiple design elements line up in one area, it can create a concentration of needle penetrations. This

concentration can create holes in a garment as well as thread breaks.

Avoid overlapping design elements with needle penetrations that are concentrated in a small area.

Stitch Proximity Plot

DesignShop can plot out the needle penetrations and color code the concentrations. To use this tool, go to

Tools > Filter > Stitch Proximity Plot... Then, hide the stitches in your design. Behind the design, you will see

the proximity plot. It resembles a weather map. The dark areas are your possible trouble areas, and the

lighter areas should give you little trouble.

Information

  Specialty threads and applications often require altering density settings. The manufacturers’

websites are good places to find recommended design and sew settings.
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Stitch Proximity Filter

The Stitch Proximity Filter will slightly adjust the needle penetrations in the most concentrated areas to help

alleviate the troublesome areas in a design. To use the filter, go to Tools > Filter > Proximity Filter...

Caution!

  Using this filter will convert all wireframe data to expanded data, making future editing or scaling

difficult.
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Troubleshooting Application Thread Breaks

Different sewing applications may cause thread breaks and other sew quality issues. Look for the following

when diagnosing an application problem:

· Embroidering Abrasive or Coated Materials

· Is the Needle Size Appropriate for the Design?

· Is the Stabilizer Appropriate for the Material?

· Is the Design Appropriate for the Material?

· Are You Using Adhesives?

· Is the Garment Hooped Properly?

· Are You Using Specialty Threads?

Embroidering Abrasive or Coated Materials

Course or rough materials can cause friction on the thread and create thread breaks. Using a larger needle

will create a bigger hole and reduce the friction on the thread. This can be helpful on materials like heavy

canvas or cotton duct.

On abrasive materials, use a larger needle like an 80/12 to alleviate thread breaks.

Coated and water-resistant materials like some computer bags can heat a needle and begin to melt as the

needle moves through the material. This melted material can gum up a needle, making it more prone to

thread breaks and more difficult to rethread.

Using a titanium-coated or non-stick needle can help prevent thread breaks on these coated materials.

Is the Needle Size Appropriate for the Design?

If your design contains a significant amount of finer detail work, the smaller stitches can result in thread

breaks if they are smaller than your needle.
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Using a smaller needle like a 70/10 or 65/9 can help with small lettering and fine details.

Is the Stabilizer Appropriate for the Material?

Sewing without proper support can reduce sew quality and increase thread breaks.

Choose a stabilizer that is appropriate to the material and design you are embroidering.

Lighter, stretchy, and flimsy materials may require a more substantial cut-away type of stabilizer. More stable

materials can utilize tear-away type stabilizers.

Design size and density may also need to be considered when choosing a stabilizer. Heavier stitch counts in

smaller areas will require a more stable stabilizer.

Is the Design Appropriate for the Material?

While the majority of standard garment material will support the majority of embroidery designs, the design

and material relationship must be considered.

Consider the difference in embroidering a 10-inch, 50,000 stitch design on a jacket back and then on a t-shirt.

The jacket back would have a far better sew quality with that number of stitches in that space. The t-shirt

would likely pucker and curl under the embroidery.

Make sure that the material and stabilizer can support the design, OR make sure the design settings are

appropriate for the material.

If you are embroidering on a lighter material, try using lighter densities and placing fewer stitches on the

garment.
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Are You Using Adhesives?

Adhesives can certainly gum up the works when it comes to embroidery. These sticky helpers keep appliqué

and stabilizer in place, but they can build up on the needles and cause thread breaks.

Avoid using adhesives if possible. If the job requires the use of adhesives, use the minimum amount you can.

Using a titanium or non-stick needle can prevent the adhesive buildup and consequent thread breaks.

Is the Garment Hooped Properly?

How a garment is hooped will affect how the material runs in the machine. If hooped poorly, the material

may bounce or “flag”. This can create odd thread dynamics and produce thread breaks, as well as registration

loss and overall poor sew quality.

Sewing with loose hoop arms can create similar results.

Use a hoop that fits as closely to the design as possible. Properly adjust the hoop tension, and ensure that the

hoop arms are securely attached.

Are You Using Specialty Threads?

Specialty threads often require specific needles and digitizing to sew smoothly.

Consult the manufacturer’s website for specifics on sewing specialty threads.
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Troubleshooting Machine Caused Thread Breaks

Cleaning Under the Needle Plate

Thread trimmings and lint buildup can cause thread breaks and mistrims. Cleaning beneath and ensuring

that the needle plate is centered can prevent these frustrations.

· Cleaning Under the Needle Plate

· Center the Needle Plate

Cleaning Under the Needle Plate

1. Remove the bobbin case.

2. Remove the rotary hook guard by loosening the thumb screw or two button head screws securing the

hook guard and sliding it away from the machine.

3. Remove the needle plate by removing the two Allen screws that secure it.
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4. Using compressed air or a brush, remove any thread or lint buildup from the area.

5. Reinstall the rotary hook guard.

6. Reinstall the needle plate. For EMT16X machines, ensure that the blade is in the far back position

before installing as shown below.

Center the Needle Plate

1. Center the needle plate as best you can by feel and by eye.

2. Lower the needle to its bottom most rotation. This can be done manually by:

o Pressing the e-stop and rotating the z-shaft to control the descent of the needle, OR

o Going to Tools > Maintenance > Head Timing Tab and press Bottom Center.

3. With the needle lowered, loosen the screws securing the needle plate, and center the hole in the

needle plate around the needle.

Warning!!

 
The needle plate must be installed with the trimmer in the far back position. If it is installed with the

trimmer in any other position, damage to your machine can occur. The hole in the back of the knife

must fit over the pin in the lower arm.

Warning!!

  This will bring the needle down very quickly. If the needle plate is installed with the trimmer in the

wrong position or if the needle plate isn't roughly centered, damage to your machine can occur.

https://go.melcocloud.com/Fwd/npt_centernp


315

4. Tighten the screws securing the now-centered needle plate.

5. Depending on the method used to lower the needle, raise it back up by releasing the E-stop or by

clicking OK on the Head Timing window.

Pinch Rollers Need Maintenance

The most common sign that pinch rollers need maintenance is that the thread will walk to the side of the

roller and create a “bird’s nest”. This is typically flagged by the software as a thread break, but when you look

at the top thread, it doesn’t appear to be broken. However, when you look under the cloth, you find a mass of

thread under the needle plate.

Maintaining these rollers is part of the normal maintenance timers, but if you are experiencing trouble with

bird-nesting, clean and grease the rollers.

Cleaning & Greasing the Pinch Rollers

To clean and grease the pinch rollers:

1. Lift the thread feed arm.

2. With one hand, steady the lever. With the other hand, pull the pinch roller to the right and off of the

hub.
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3. Next, with the roller tilted, pull the arm slightly to the left and pull the roller straight out from the

machine. The arm has a small amount of flex to it, but if pulled too far to the left, it can be damaged.

4. With a soft cloth, clean both the hub and the pinch roller. Take care to avoid getting grease on the

pinching surface of the roller.

 

5. Apply EMB Polymer grease to the top surface of the hub and on the outer surface of each of the three

tabs inside the pinch roller.

6. Reinstall the pinch roller.

o With the roller tilted, pull the arm slightly to the left and reinsert the roller straight into place.

o Tilt the roller back up. Gently rotate the roller to help spread the grease before snapping it

into place.

o Press the roller to the left to snap it into place.
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7. Line the thread up with the v-notch on the thread feed gear cover and press the pinch roller arm back

down.

Rotary Hook Support Adjustment

The rotary hook support may need to be adjusted if a garment gets caught in the rotary hook or if it is struck

too forcefully with a hoop as the hoop is being loaded onto the machine. It may also need to be adjusted if

the screws securing it are accidentally loosened.

If the rotary hook support gap is too large or too small, it will cause sewing issues.

To inspect and adjust the rotary hook support gap, you will need the Hook Retaining Finger Gauge

(PN:009027-01).
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Inspect the Rotary Hook Support Gap

1. Remove the bobbin case.

2. Remove the rotary hook guard by loosening the thumb screw or two button head screws securing the

hook guard and sliding it away from the machine.

3. Remove the needle plate by removing the two Allen screws that secure it.

4. In the software, go to Tools>Maintenance>Head Timing screen. Then tap on Bottom Center.

Warning!!

  This will bring the needle down very quickly.
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5. Inspect the left-to-right position of the hook support as it aligns with the needle. It should be center

left to right. If not, it may be necessary to form the hook support to the correct alignment. If this is not

possible, you may need to replace the hook support.

6. Once the left-to-right position of the hook support is correct, tap on Head Up and Okay to exit.

7. Insert the retaining finger gauge between the hook support and the hook basket.

9. The retaining finger gauge should slide between the hook support and the hook basket with no

resistance. The gap between the hook support and the hook basket should be no more than 1.1 times

the thickness of the gauge. (The gauge is 0.020’, and the tolerance is +/- 0.002’)

10. The tip of the hook support should be flush with the top of the hook basket.

11. If the adjustment is not correct, adjust the rotary hook support with the procedure below.

Adjusting the Rotary Hook Support

1. Use a hex wrench to loosen the two screws holding the hook support. (1.5mm hex)

Warning!!

  If the gauge does not slide in easily, do not force it. You may scratch the highly polished surface of

the hook support or hook basket, resulting in thread breaks.
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2. Insert the gauge between the hook support and the hook basket.

3. Adjust the position of the hook support to the requirements from the inspection procedure above.

4. Remove the gauge while holding the position of the hook support. Make sure that the tip of the hook

support is no higher than the hook basket.

5. Tighten the screws holding the hook support.

6. Verify that the gauge still slides freely between the basket and the hook support.

7. Reinstall the rotary hook guard.

8. Reinstall the needle plate. For EMT16X machines, ensure that the blade is in the far back position

before installing, as shown below.

9. Center the needle plate as above.

Warning!!

 
The needle plate must be installed with the trimmer in the far back position. If it is installed with the

trimmer in any other position, damage to your machine can occur. The hole in the back of the knife

must fit over the pin in the lower arm.
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Test Design Analysis

If you are still experiencing thread breaks after checking all the areas discussed in the above sections, you

may want to perform a more in-depth analysis.

This analysis involves sewing out the test design, AMPASS or BRAVOPASS.

In the software:

1. Click on Load Design or Load Design Wizard.

2. Locate AMPASSXXX or BRAVOPASXXX (where XXX is the latest released version) under C:\Program

Files\Melco\Melco OS\Test Designs\AMPASSXXX.exp (or BRAVOPASSXXX.exp).

3. Set the material thickness to 3 points.

4. Set the maximum sewing speed to 1000-1200 s.p.m.

5. Sew AMPASS or BRAVOPASS out on a piece of cotton broadcloth hooped with one piece of standard

2.0 oz. cutaway backing material.

From the beginning of the test, if the problems are addressed as described below, their frequency should

become much less as you continue the test. (Note: the most challenging is the small lettering; quite often,

resolving thread breaks in this area will solve any thread break problems.)

As you sew AMPASS or BRAVOPASS, use the following table to troubleshoot problem areas.

Thread breaks while sewing... Check this

Horizontal or vertical bars at

startup,

or soon after (also called miss-

starts).

Hook timing and hook gap

Make sure tail length (length of thread tail left after a trim) is adequate

Make sure that thread is being held in trap (in grabber assembly) during

trims

Check the under thread presser spring

Inspect thread feeder rollers & pinch rollers for wear and/or damage

At the startup of the small lettering Hook timing

Small lettering (after startup)
Needle depth

Hook timing and hook gap



322

Thread breaks while sewing... Check this

Needle orientation

Make sure the needle plate is centered

Inspect thread feeder rollers & pinch rollers for wear and/or damage

Triangles & Fill
Hook timing is the most frequent cause of thread breaks in this area.

Inspect thread feeder rollers & pinch rollers for wear and/or damage

At the startup of the circles Hook gap

Circles (after startup)

Burrs on needle plate hole

Needle orientation

Hoop may be hitting needle plate

Inspect thread feeder rollers & pinch rollers for wear and/or damage

Diamond

Needle orientation

Hook gap

Inspect thread feeder rollers & pinch rollers for wear and/or damage

Horse and Buggy
Needle orientation

Inspect thread feeder rollers & pinch rollers for wear and/or damage

Spiral and Starburst Needle orientation
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Resetting the Machine

Sometimes just getting a fresh start with your machine can help. By deleting a couple of folders on your

computer, you can restart your machine and begin anew with factory defaults.

It requires the following steps:

· Deleting the Jobs & Machines Folders

· Power Up the Machine With Force Download On (403290 and below)

Deleting the Jobs & Machines Folders

By deleting the Jobs and Machines folders on your computer, you will remove any settings associated with the

machine from your computer. After removing these folders, the machine can be restarted.

To remove these folders:

1. Make sure the machine is powered down and the software is not running.

2. Using Windows Explorer, navigate to:

o For 32-bit systems, C:\Program Files\Melco\Melco OS vXX

o For 64-bit systems, C:\Program Files (x86)\Melco\Melco OS vXX

3. Delete the “Jobs” and “Machines” folders.

Power Up the Machine With Force Download On

By powering up the machine and utilizing “Force Download”, a fresh new set of files will be sent to the

machine. This is only true for XT, XTS, and EMT16 (403290 and below) machines.

1. Make sure that all the machines are turned off.

2. Launch Melco OS in Advanced Interface mode and wait for the gray screen.

3. Select Tools, then Options. Click on the Ethernet tab. This step is usually only required for the initial

power up.
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a. Ensure that the Ethernet adapter/card that is connected to your machine(s) is selected (left-

click to select)

b. Turn on Force Download by placing a check in the box.

c. Click OK.

4. Make sure the E-Stop is disengaged.

5. Power up the machine with the power switch in the back.

6. The software will load CSA and RSA files.

7. The machine will initialize and display on screen.
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Software Messages

The software reports any messages, whether they are change messages or error messages, in the Machine

Bar.

Error Messages

The following is an alphabetized list of software error messages and what to do when you encounter these

messages.

If the software ever displays an error message that is not listed here, or if you do not know how to respond to

a message that is listed here or in the Technical Manual, contact Technical Support for assistance.

Error Message Recovery Method

APPLIQUÉ position error – trying to

perform a function when X/Y sitting

in ‘stop for appliqué position’

The machine is stopped for an appliqué. Finish the appliqué or click the

reset design button.

Cutter not home

This message is displayed when the Start button is pressed to begin

sewing or a Head Timing Function is performed, but the machine finds

the cutting blade is not in its home position.

Open the Maintenance menu and select the Steppers tab. Under Cutter,

click the Home button.

DSP Command Error

The motor controller received an invalid command sequence; this

results in a fatal error and the CPU halts. Call your Technical Support

Representative for help.

E-Stop Button Engaged

This message is not necessarily an error message; whenever the E-Stop

button is engaged, this message is displayed. If you do not want the E-

Stop button to be engaged, turn the button in the direction of the

arrows to disengage.

GOTO func error – trying to do

GOTO stitch/color when already

doing some function, ie: trace, sew

Wait until the machine has completed performing the current function.

Then you can perform the Move function.

Grabber not home
The safety grabber is not fully retracted to its home position. Make sure

the grabber is not caught.
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Error Message Recovery Method

HOOP CENTER error – not allowed

when in middle of sewing a design

You have tried to center the hoop while a design is sewing. Wait until the

design is completed sewing to center the hoop.

Then Open the Maintenance menu and select the Steppers tab. Under

Grabber, click the Home button.

HOOP Limit

If the X beam or Y beam motion is not within the sewing field limits when

the machine is running, the machine will stop and the software will give

this error.

Select a larger hoop in the software.

Missed headup while sewing

The Z axis controller missed a Head Up signal. The machine waits for

another 150° of rotation, and if the signal still hasn’t been seen, stops

sewing.

Open the maintenance menu in the software. Select the Head Timing

tab and click the Head Up Button. Then press the Start button.

If this happens frequently, call your service representative for help.

NO design queued – pressing start

key with no design selected
Load a design to the machine. Then press the Start button.

No trace Data Load a design to the machine. Then press the Start button.

Not allowed while sewing – trying

to do function while sewing
Wait until the machine has completed sewing.

Not at headup

You are trying to execute a move function or color change function when

the sewing head is not at Head Up.

Open the maintenance menu in the software. Select the Head Timing

tab. Then click the Head Up Button.

Not on a valid needle

The needle case has been manually moved. Push the E-Stop button,

then disengage the E-Stop button by turning it in the direction of the

arrows a quarter turn and releasing it.

Outside sewing field – trying to

TRIM outside selected hoop sewing

field

You are trying to do a Trim Immediate when the needle is outside the

selected hoop limits.

Select a larger hoop in the software.
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Error Message Recovery Method

RETURN ORIGIN error – not in

middle of a design, function not

allowed

You have tried to return to origin when you are not in the middle of a

design.

Thread Break
Make sure the thread path is clear, there is bobbin thread, and the

needle is installed correctly. Rethread the needle and press the Start key.
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